<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://ogp.me/ns/fb#" dir="ltr" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<title>Second Trailer for Jay Baruchel&#039;s Sequel &#039;Goon: Last of the Enforcers&#039; | FirstShowing.net</title>
	<link rel="shortcut icon" href="http://www.firstshowing.net/favicon.ico" type="image/x-icon" />
	<link rel="apple-touch-icon" href="http://cdn.firstshowing.net/firstshowing/apple-touch-icon.png" type="image/png" />
	<meta name="google-site-verification" content="ha_FyFru9mtbfSqG2HXlyjE-haLRH5d9b_NA8weutqw" />
	<meta name="y_key" content="54e47d022a841e83" />
	<meta name="msvalidate.01" content="B79646E34C8976C829DB2F201D7E8297" />
	<meta name='OBKey' content='doB6v0Gc46V9TpjTyjZc3Q==' />
	<link rel="publisher" href="https://plus.google.com/+firstshowing/" />
	<link rel="stylesheet" href="http://www.firstshowing.net/wp-content/themes/fsnetv2/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://cdn.firstshowing.net/firstshowing/js/style-v760cdn.css" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="FirstShowing.net RSS Feed" href="http://www.firstshowing.net/feed/" />
	<link rel="alternate" type="application/rss+xml" title="Movie Trailers Only RSS Feed" href="http://rss.firstshowing.net/fsmovietrailers" />
	<link rel="image_src" href="http://media2.firstshowing.net/firstshowing/img9/GoonlastofenforcerstrailerDougtsr02.jpg" />
	<meta property="og:image" content="http://media2.firstshowing.net/firstshowing/img9/GoonlastofenforcerstrailerDougtsr02.jpg" />
	<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=4.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.firstshowing.net/xmlrpc.php?rsd" />
<link rel='prev' title='New Trailer for &#039;David Lynch: The Art Life&#039; Doc on Lynch&#039;s Early Years' href='http://www.firstshowing.net/2017/new-trailer-for-david-lynch-the-art-life-doc-on-lynchs-early-years/' />
	<meta name="description" content="You smell like hot dogs. Thank you. eOne in Canada has debuted a new full-length trailer for the hockey comedy sequel Goon: Last of the Enforcers," /><meta property="og:description" content="You smell like hot dogs. Thank you. eOne in Canada has debuted a new full-length trailer for the hockey comedy sequel Goon: Last of the Enforcers," />
<meta name="keywords" content="goon sequel, last of the enforcers, goon last of the enforcers, jay baruchel, hockey movie,to watch,trailer" /><meta name="news_keywords" content="goon sequel, last of the enforcers, goon last of the enforcers, jay baruchel, hockey movie,to watch,trailer" />
<link rel="canonical" href="http://www.firstshowing.net/2017/second-trailer-for-jay-baruchels-sequel-goon-last-of-the-enforcers/" />

	<script type="text/javascript" src="http://ajax.aspnetcdn.com/ajax/jquery.cycle/2.99/jquery.cycle.min.js"></script>
	<script type="text/javascript" src="http://cdn.firstshowing.net/firstshowing/js/slider3.js"></script>
	<style type="text/css">	
		.featboxCAfloat div {
		    background: url("http://cdn.firstshowing.net/firstshowing/img10/Sundance2017MainSidebarLinksFs18.gif") no-repeat;
		    padding: 0!important;
		    margin: 0 0 3px 0;
		    border: 0!important;
		    width: 139px;
		    height: 64px;	}
		.article h2 a:hover { color: #c40000!important;	}
		.pocketwrap { display:inline!important;
			margin:0 0 0 5px!important;padding:0;border:0;
			vertical-align:-64%; }
		.pocketwrap img { display:inline!important; }
		.fblikewrapper { display:inline-block!important;height:14px;width:82px!important;}
		#___plusone_0 { position:relative; }
		.addthis_toolbox{height:16px!important;width:82px!important;}
		#dsq-combo-widget #dsq-combo-content h3{color:#555;font-size:10pt!important;}
		#dsq-combo-widget #dsq-combo-content .dsq-combo-box{margin-bottom:0px!important;}
		/*.gsc-wrapper div{float:left!important;}
		.gsc-result{float:right!important;clear:left!important;}*/
		/* Google CSE overrides */
		.fsn_google_cse { width:295px; margin:-2px 5px 0 0 !important; }

			#header .fsn_google_cse div { float:none; }

			.fsn_google_cse input::-moz-focus-inner,
			.fsn_google_cse textarea::-moz-focus-inner,
			.fsn_google_cse button::-moz-focus-inner { border: 0; padding: 0; }

			.gsc-control-cse { padding:0 !important; margin:0 !important; background:none !important; border:none !important; }

				form.gsc-search-box { margin:0 !important; }

				table.gsc-search-box { margin:0 !important; }
				table.gsc-search-box td { vertical-align:top; }
				.gsc-search-box-tools .gsc-search-box .gsc-input { padding-right:0 !important; vertical-align:top; }
				.gsc-input-box { border:none !important; }
					input.gsc-input { font-size:14px; }
					.gsst_b { padding:0 !important; }
					.gsst_a { padding-top:5px !important; }

				.cse .gsc-search-button input.gsc-search-button-v2, input.gsc-search-button-v2 { margin:0 !important; border:0 !important; font-family:verdana!important; font-size:11px!important; font-weight:normal!important; }
				.gsc-search-button {font-family:verdana!important; font-size:11px!important; font-weight:normal!important; }

				.gsc-above-wrapper-area-container { font-weight:normal; }
					.gsc-orderby-container { white-space:nowrap; }
						.gsc-result-info,
						.gsc-orderby-label { font-size:11px; }

				.gsc-webResult,
				.gsc-result,
				.gs-snippet { font-weight:normal; }

			.fsn_google_results { width:600px; clear: left; float: left; margin:20px -8px 20px -8px; /* STUPID padding on search results */ }

				#content .fsn_google_results a { color:#900; text-decoration:none !important;  border:0 !important; }
				#content .fsn_google_results a:visited { color:#996666; }
				#content .fsn_google_results a:hover,
				#content .fsn_google_results a:hover:visited { color:#f00; text-decoration:underline !important; }
				#content .fsn_google_results a:active { color:#900; }

				.gs-webResult div.gs-visibleUrl, .gs-imageResult div.gs-visibleUrl { color:#777; }
				.gs-webResult.gs-result a.gs-title:link, .gs-webResult.gs-result a.gs-title:link b, .gs-imageResult a.gs-title:link, .gs-imageResult a.gs-title:link b { color:#900; text-decoration:none !important;  border:0 !important; }

				.gs-result .gs-title, .gs-result .gs-title * { text-decoration:none; text-align:left; }

		.group:before,
		.group:after {
		    content: " ";
		    display: table;
		}

		.group:after {
		    clear: both;
		}
		/* Google CSE overrides */
		.dsq-clearfix {font-weight:bold!important;}
		.twitter-tweet { margin: 12px auto !important; }
		.topfeatarea a:link, .topfeatarea a:visited {
			text-decoration: none!important;
		}
	</style>

	<!-- FirstShowing.net Meta -->
	<meta property="og:site_name" content="FirstShowing.net" />
	<meta name="application-name" content="FirstShowing.net" />
	<meta property="fb:app_id" content="189769734372664" />
	<meta property="article:publisher" content="http://www.facebook.com/firstshowing" />
	<meta name="twitter:site" content="@firstshowing" />
	<meta name="twitter:card" content="summary">
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Second Trailer for Jay Baruchel's Sequel 'Goon: Last of the Enforcers'" />
	<meta property="og:url" content="http://www.firstshowing.net/2017/second-trailer-for-jay-baruchels-sequel-goon-last-of-the-enforcers/" />
	<meta name="twitter:creator" content="@firstshowing">
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-2033082-1', 'firstshowing.net');
	  ga('send', 'pageview');

	</script>
</head>
<body>
	<div id="fb-root"><!-- Fbook --></div><script type="text/javascript">(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=189769734372664&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="wrapper"><div id="wrapper2">
    <div id="main">
      <div id="header">
        <a href="http://www.firstshowing.net" title="FirstShowing.net" rel="home"><img src="http://media2.firstshowing.net/firstshowing/images/FirstShowing-MinLogoRcopv1-12.png" alt="FirstShowing.net Logo" id="FSmainlogo" height="126" width="201" /></a>
		<div class="ad" style="width:728;height:90;overflow:hidden;"> <script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=253699&amp;u=firstshowing1&amp;width=728&amp;height=90"></script>
</div>
		<div class="slogan2" title="Connecting Hollywood with its Audience">&nbsp;<!-- Slogan's Rule! --></div><div class="topsoc"><a href="http://www.facebook.com/firstshowing" target="_blank" rel="nofollow"><img src="http://media2.firstshowing.net/firstshowing/img8/LikeFacebookfrontboxbuttonmin.gif" width="47" height="20" border="0" alt="Facebook Like" title="Facebook Like" style="" /></a>&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none" data-href="http://www.firstshowing.net" data-rel="publisher"></div>&nbsp;<a href="http://www.firstshowing.net/feed/" rel="alternate" title="Our RSS"><img src="http://cdn.firstshowing.net/firstshowing/images/rssfeedoranggood-12v2b.png" alt="RSS" border="0" style="padding-left:4px;position:relative;" /></a></div>
		<div id="search" class="fsn_google_cse" style="text-align:left!important;"><script>
		  (function() {
		    var cx = '012509565701611922380:x6tz-d5w2ew';
		    var gcse = document.createElement('script');
		    gcse.type = 'text/javascript';
		    gcse.async = true;
		    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
		        '//www.google.com/cse/cse.js?cx=' + cx;
		    var s = document.getElementsByTagName('script')[0];
		    s.parentNode.insertBefore(gcse, s);
		  })();
		</script><gcse:searchbox-only resultsUrl="http://www.firstshowing.net/" newWindow="false" queryParameterName="s" gname="fsearch"></gcse:searchbox-only></div>
      </div><div id="nav2">
		<div class="buttonsv2">
<a href="http://www.firstshowing.net/" border="0" class="buttontxt" style="padding-left:12px!important;">HOME</a> 
<a href="/category/trailers/" border="0" class="buttontxt buttonhigh">TRAILERS</a> 
<a href="/schedule2017/" border="0" class="buttontxt">2017 SCHEDULE</a> 
<a href="/schedule2018/" border="0" class="buttontxt">2018 SCHEDULE</a> 
<a href="/category/shortfilms/" border="0" class="buttontxt">SHORT FILMS</a> 
<a href="/category/reviews/" border="0" class="buttontxt">REVIEWS</a> 
<a href="/category/podcasts/" border="0" class="buttontxt">PODCAST</a> 
<a href="/category/interviews/" border="0" class="buttontxt">INTERVIEWS</a> 
<a href="/movienews/" border="0" class="buttontxt">NEWS FEEDS</a> 
<a href="/about/" border="0" class="buttontxtlast blank" style="padding-right:11px!important;">ABOUT US</a> 
		</div>
	  </div>
      <div id="content">

		<h1 id="pagetitle"><a href="/category/trailers/" title="Click for more trailers">MOVIE TRAILERS</a>
		</h1>

		
		<div class="review">

			<h2 id="post-412364">Second Trailer for Jay Baruchel's Sequel 'Goon: Last of the Enforcers'</h2>
			<p class="date">by <a href="http://www.firstshowing.net/author/abillington/" title="Posts by Alex Billington" rel="author">Alex Billington</a>		<br />February 10, 2017<br /><em>Source:</em> <a href="http://www.bardown.com/exclusive-goon-last-of-the-enforcers-trailer-1.668254/goon-2-last-of-the-enforcers-trailer~1053734" rel="nofollow" target="_blank">Bardown</a><br /></p>
		
		<!--INFOLINKS_ON-->
		<div class="image" align="center" style="text-align:center;"><a href="http://www.firstshowing.net/2017/second-trailer-for-jay-baruchels-sequel-goon-last-of-the-enforcers/" class="watch"><span><!--Watch--></span><img src="http://media2.firstshowing.net/firstshowing/img9/GoonlastofenforcerstrailerDougtsr02.jpg" alt="Goon: Last of the Enforcers" border="0" width="350" height="168" /></a></div>
<p><em>"You smell like hot dogs." "Thank you."</em> eOne in Canada has debuted a new full-length trailer for the hockey comedy sequel <strong><em>Goon: Last of the Enforcers</em></strong>, bringing back another unkillable hitman for more non-stop action - Doug Glatt. <strong>Seann William Scott</strong> returns as Glatt picking up where the story left off in <em>Goon</em>, as he plans to retire from hockey (and fighting) but ends up back on the ice again, being trained for left-handed fighting by none other than Ross Rhea himself - <strong>Liev Schreiber</strong>. The full cast includes <strong>Elisha Cuthbert</strong>, <strong>Liev Schreiber</strong>, <strong>Alison Pill</strong>, <strong>T.J. Miller</strong>, <strong>Wyatt Russell</strong>, <strong>Marc-André Grondin</strong>, <strong>Jason Jones</strong> and <strong>Kim Coates</strong>. This actually looks pretty damn good, looking forward to seeing it sometime this year. Dive in.<span id="more-412364"></span></p>
<p style="text-align:center;">Here's the second official trailer for Jay Baruchel's <strong><em>Goon: Last of the Enforcers</em></strong>, direct from <a href="http://www.bardown.com/exclusive-goon-last-of-the-enforcers-trailer-1.668254/goon-2-last-of-the-enforcers-trailer~1053734" target="_blank">Bardown</a>:</p>
<p style="text-align:center;"><iframe src="https://bmplayer-a.akamaihd.net/shareable/embedssl.html?dc=tsn_web&#038;cid=1053734&#038;col=379&#038;w=640&#038;h=360&#038;pl=0&#038;plh=0&#038;adSite=ctv.tsn.ca&#038;adZone=&#038;omniAcct=ctvgmtvetsnbardown,ctvgmglobal&#038;section=home&#038;site=home&#038;shareUrl=http://www.bardown.com/exclusive-goon-last-of-the-enforcers-trailer-1.668254/goon-2-last-of-the-enforcers-trailer~1053734&#038;v7=article&#038;v8=&#038;v9=&#038;v10=" width="599" height="337" scrolling="no" frameborder="0" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true" ></iframe></p>
<p style="text-align:center;"><img src="http://media2.firstshowing.net/firstshowing/img9/Goon2lastenforceresnewtrailerimg592.jpg" alt="Goon: Last of the Enforcers" border="0" height="" width="599" /></p>
<p style="text-align:center;">You can still watch the <a href="http://www.firstshowing.net/2016/watch-trailer-for-jay-baruchels-sequel-goon-last-of-the-enforcers/">first official trailer</a> for <em>Goon: Last of the Enforcers</em> <a href="http://www.firstshowing.net/2016/watch-trailer-for-jay-baruchels-sequel-goon-last-of-the-enforcers/">here</a>, to see even more footage.</p>
<p><em>After one too many concussions, hockey enforcer Doug Glatt (Seann William Scott) is forced to give up his aspirations of going to the big show and settle into a buttoned down career as an insurance salesman at the urging of his pregnant wife Eva (Alison Pill). However, Doug can’t resist the siren call of the Highlanders, so he sets course to reclaim his former glory.</em> <em>Goon: Last of the Enforcers</em> is directed by actor-turned-filmmaker <a href="http://www.imdb.com/name/nm0059431/" target="_blank"><strong>Jay Baruchel</strong></a>, making his feature directorial debut. The screenplay is by Jay Baruchel (who also wrote the original <em>Goon</em> script) and Jesse Chabot. The film will be released in Canada on <a href="http://www.firstshowing.net/schedule2017/#mar"><strong>March 17th, 2017</strong></a>, but still doesn't have an exact US release date yet. Stay tuned for updates. <em>Looking good so far?</em></p>
		<!--INFOLINKS_OFF-->
				<table class="socialtable"><tr><td class="socialleft"><div class="fblikewrapper"><div class="fb-like" data-href="http://www.firstshowing.net/2017/second-trailer-for-jay-baruchels-sequel-goon-last-of-the-enforcers/" data-send="false" data-layout="button_count" data-show-faces="false"></div></div></td><td class="socialright"><div class="twitbox" style="width:64px!important;"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.firstshowing.net/2017/second-trailer-for-jay-baruchels-sequel-goon-last-of-the-enforcers/" data-text="Second Trailer for Jay Baruchel's Sequel 'Goon: Last of the Enforcers'" data-via="firstshowing" data-lang="en" data-related="fsnewsfeed" data-dnt="true">Tweet</a></div><div class="gplusone" style="padding-right:6px!important;"><div class="g-plusone" data-annotation="bubble" data-size="medium" data-href="http://www.firstshowing.net/2017/second-trailer-for-jay-baruchels-sequel-goon-last-of-the-enforcers/"></div></div></td></tr></table>
				<p style="padding:0px;margin-top:0px;margin-bottom:0px;"><span class="technotags"><strong>Find more posts in</strong> <a href="http://www.firstshowing.net/category/worthwatching/" rel="category tag">To Watch</a>, <a href="http://www.firstshowing.net/category/trailers/" rel="category tag">Trailer</a></span></p>
		<p style="padding:0px!important;margin-top:2px;margin-bottom:3px;"><span class="technotags"><strong>Discover more on ZergNet:</strong></span></p>
		<div id="zergnet-widget-31140" style="text-align:center;clear:both;margin-bottom:2px!important;"><a href="http://www.zergnet.com/?w=17234" target="_blank"><b>ZergNet</b></a></div>
		<div id="zergnet-widget-31095" style="text-align:center;clear:both;margin-bottom:12px!important;"></div>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.firstshowing.net/2017/second-trailer-for-jay-baruchels-sequel-goon-last-of-the-enforcers/';
var disqus_identifier = '412364 http://www.firstshowing.net/?p=412364';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'firstshowing';
var disqus_title = "Second Trailer for Jay Baruchel's Sequel 'Goon: Last of the Enforcers'";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=412364';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		</div>

	
<div id="rightbar" style="margin-top:0px!important;"><!-- google_ad_section_start(weight=ignore) -->
	<div id="featured">
		<div id="slideshow">
		<ul id="slnav">
			<li id="prev"><a href="#">prev</a></li>
		    <li id="next"><a href="#">next</a></li>
		</ul>
		<ul id="slides">

		</ul>
		</div>
	</div>
	
	<div class="v4greyheader"><div class="sidepodfeat"><p>FEATURED POSTS</p><div class="rss2" style="margin-top:9px!important;"><a href="http://www.firstshowing.net/category/featured/" title="See More Featured Posts">SEE MORE!</a></div></div></div>
	
	<div class="medrectadv4"><div style="height:auto!important;min-height:250px;background-color:transparent;z-index:-1;padding:0;margin:0;"><script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=253701&amp;u=firstshowing1&amp;width=300&amp;height=250"></script></div></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>POPULAR COMMENTS</p></div></div>
	
	<div class="whiteinset" style="padding-bottom:0px!important;"><div id="popularthreads" class="dsq-widget" style="font-size:8pt!important;font-weight:normal;padding-bottom:0px!important;"><script type="text/javascript" src="http://firstshowing.disqus.com/combination_widget.js?num_items=5&amp;hide_mods=1&amp;hide_avatars=1&amp;color=grey&amp;default_tab=popular&amp;excerpt_length=25"></script></div></div>
		
	
	
	<div class="v4greyheader"><div class="sidepodtext"><p>OUR FAVORITES</p></div></div>
	<div class="whiteinset" style="padding-bottom:6px!important;"><div class="tgbsidebar" style="font-size:8pt!important;padding-top:0px!important;"><p style="text-align:left;float:left;width:144px;margin-top:10px;"><a href="http://www.firstshowing.net/2017/looking-back-alexs-top-10-favorites-films-of-2016/">Alex's Top 10 of 2016</a><br />1. <a href="http://www.firstshowing.net/2016/telluride-2016-damien-chazelles-la-la-land-is-musical-perfection/"><i>La La Land</i></a><br />2. <a href="http://www.firstshowing.net/2016/cannes-2016-jim-jarmuschs-paterson-is-sublime-poetic-perfection/"><i>Paterson</i></a><br />3. <i>Arrival</i><br />4. <i>Captain Fantastic</i><br />5. <i>20th Cent. Women</i><br />6. <i>Pete's Dragon</i><br />7. <i>Jackie</i><br />8. <i>Kubo &amp; Two Strings</i><br />9. <i>Everybody Wants</i><br />10. <i>Wilderpeople</i><br /><a href="http://www.firstshowing.net/2017/looking-back-alexs-top-10-favorites-films-of-2016/" style="font-weight:normal!important;" title="Alex's Top 10 Favorite Films of 2016 - In 'La La' Love"><i>Click Here for Thoughts</i></a></p><p style="text-align:left;float:left;width:144px;margin-top:10px;"><a href="http://www.firstshowing.net/2017/looking-back-jeremy-kirks-picks-for-the-top-10-best-films-of-2016/">Jeremy's Top 10 - 2016</a><br />1. <i>Moonlight</i><br />2. <i>The Handmaiden</i><br />3. <i>High-Rise</i><br />4. <i>Elle</i><br />5. <i>Arrival</i><br />6. <i>Kubo &amp; Two Strings</i><br />7. <i>13th</i><br />8. <i>Jackie</i><br />9. <i>Toni Erdmann</i><br />10. <i>The Witch</i><br /><a href="http://www.firstshowing.net/2017/looking-back-jeremy-kirks-picks-for-the-top-10-best-films-of-2016/" style="font-weight:normal!important;" title="Jeremy Kirk's Picks for the Top 10 Best Films of 2016"><i>Click Here for Thoughts</i></a></p><p style="clear:both;margin:0;padding:0;"><!--TEXT--></p></div></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>FOLLOW US HERE</p><div class="rss2"><a href="http://www.firstshowing.net/feed/" title="Our RSS Feed" rel="alternate">OUR RSS</a><a href="http://www.firstshowing.net/feed/" title="FirstShowing.net RSS" rel="alternate" type="application/rss+xml"><img src="http://media2sm.firstshowing.net/firstshowing/images/briefcasetunes-rsslogo-miniv1.png" class="rss" alt="" /></a></div></div></div>
	
	<div class="v4active" style="padding:7px 0 0px 0!important;">Subscribe to <a href="http://www.firstshowing.net/feed/" title="our RSS feed" rel="alternate"><b>our feed</b></a> or <a href="http://feedburner.google.com/fb/a/mailverify?uri=firstshowing&amp;loc=en_US" target="_blank" rel="nofollow" title="Subscribe to our daily newsletter">daily newsletter</a>:<br />
          <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=firstshowing', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
            <input type="text" name="email" placeholder="Email for our newsletter" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="http://media2sm.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
			Follow Alex's main profile on <a href="http://twitter.com/firstshowing" target="_blank" title="twitter, duh"><img src="http://cdn.firstshowing.net/firstshowing/img/twitter-logo-sidebar.gif" alt="twitter" border="0" style="margin-top:7px;margin-bottom:-4px" /></a>:<br />
			<div style="text-align:center;padding:6px 0 4px 0!important;border:none;" class="twfollowbox"><a href="http://twitter.com/firstshowing" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @Firstshowing</a></div>
			For the news posts <i>only</i>, follow this acct:<br />
			<div style="text-align:center;padding:5px 0 4px 0!important;border:none;" class="twfollowbox"><a href="http://twitter.com/FSnewsfeed" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @FSnewsfeed</a></div>
			Add our feed to your Feedly: <a href='http://cloud.feedly.com/#subscription%2Ffeed%2Fhttp%3A%2F%2Fwww.firstshowing.net%2Ffeed%2F'  target='blank'><img id='feedlyFollow' src='http://s3.feedly.com/img/follows/feedly-follow-rectangle-flat-small_2x.png' alt='follow us in feedly' width='66' height='20' style="vertical-align:middle!important;"></a><br /><br /></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>FACEBOOK + LINKS</p></div></div>
	
	<div class="insetfacebook" style="padding:0 0 3px!important;width:300px;">	
							<fb:like-box href="https://facebook.com/firstshowing" width="300" colorscheme="light" height="190" show_faces="true" show_border="false" stream="false" header="false"></fb:like-box>			</div>
			<div class="finalwhiteadbox" style="height:849px!important;"><div class="v4skyscraper"><script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=253700&amp;u=firstshowing1&amp;width=160&amp;height=600"></script></div>
			<div class="featboxCAfloat"><a href="http://www.firstshowing.net/category/sundance17/" class="featboxnew" title="Sundance 2017 on FirstShowing.net"><div class="featbox09"><!-- Sundance 2017 on FirstShowing.net --></div></a>
			<a href="http://www.firstshowing.net/category/sundance17/" class="featboxnew" title="Sundance Film Festival"><div class="featbox01"><!-- Sundance Film Festival --></div></a>
			<a href="http://www.firstshowing.net/category/sundance17/" class="featboxnew" title="Sundance Film Festival"><div class="featbox02"><!-- Sundance Film Festival --></div></a>
			<a href="http://www.firstshowing.net/category/sundance17/" class="featboxnew" title="Sundance Film Festival"><div class="featbox03"><!-- Sundance Film Festival --></div></a>
			<a href="http://www.firstshowing.net/category/sundance17/" class="featboxnew" title="Sundance Film Festival"><div class="featbox04"><!-- Sundance Film Festival --></div></a>
			<a href="http://www.firstshowing.net/category/sundance17/" class="featboxnew" title="Sundance Film Festival"><div class="featbox05"><!-- Sundance Film Festival --></div></a>
			<a href="http://www.firstshowing.net/category/sundance17/" class="featboxnew" title="Sundance Film Festival"><div class="featbox06"><!-- Sundance Film Festival --></div></a>
			<a href="http://www.firstshowing.net/category/sundance17/" class="featboxnew" title="Sundance Film Festival"><div class="featbox07"><!-- Sundance Film Festival --></div></a>
			<a href="http://www.firstshowing.net/category/sundance17/" class="featboxnew" title="Sundance Film Festival"><div class="featbox08"><!-- Sundance Film Festival --></div></a></div>
			<div style="height:auto!important;min-height:250px;background-color:transparent;padding:0;margin:0;width:300px;"><script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=253768&amp;u=firstshowing1&amp;width=300&amp;height=250"></script></div>			</div>
</div><!-- google_ad_section_end -->
      </div>
      <div id="footer">
        <div>
          <p>Want emails instead?<br />Subscribe to our daily<br />newsletter updates:</p>
          <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=firstshowing', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
            <input type="text" name="email" placeholder="Enter your e-mail" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="http://media2sm.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
        </div>
	    <p class="copyright">&copy; 2006-2017 First Showing&reg; LLC. All rights reserved.<br />&nbsp;&nbsp;&nbsp;<a href="http://www.firstshowing.net/privacy-policy/">Privacy Policy</a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="http://www.facebook.com/firstshowing" rel="nofollow" target="_blank">On Facebook</a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="http://www.imdb.com/news/ns0000034/" target="_blank">On IMDb</a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://twitter.com/firstshowing" rel="nofollow" target="_blank">On Twitter</a>&nbsp;&nbsp;&nbsp;</p></div></div>
		</div></div>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
	<script language="javascript" type="text/javascript">
		(function() {
			var zergnet = document.createElement('script'); 
			zergnet.type = 'text/javascript'; zergnet.async = true;
			zergnet.src = 'http://www.zergnet.com/zerg.js?id=31140';
			var znscr = document.getElementsByTagName('script')[0]; 
			znscr.parentNode.insertBefore(zergnet, znscr);
		})();
	</script><script language="javascript" type="text/javascript">
		(function() {
		    var zergnet = document.createElement('script');
		    zergnet.type = 'text/javascript'; zergnet.async = true;
		    zergnet.src = 'http://www.zergnet.com/zerg.js?id=31095';
		    var znscr = document.getElementsByTagName('script')[0];
		    znscr.parentNode.insertBefore(zergnet, znscr);
		})();
	</script>		<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/platform.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script><script type="text/javascript">
	  var _sf_async_config = { uid: 1105, domain: 'firstshowing.net', useCanonical: true };
	  (function() {
	    function loadChartbeat() {
	      window._sf_endpt = (new Date()).getTime();
	      var e = document.createElement('script');
	      e.setAttribute('language', 'javascript');
	      e.setAttribute('type', 'text/javascript');
	      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
	      document.body.appendChild(e);
	    };
	    var oldonload = window.onload;
	    window.onload = (typeof window.onload != 'function') ?
	      loadChartbeat : function() { oldonload(); loadChartbeat(); };
	  })();
	</script>
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'firstshowing';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <div id='wptouch_desktop_switch'></div>
<script type='text/javascript'>var wptouchAjaxUrl = 'http://www.firstshowing.net/wp-admin/admin-ajax.php'; wptouchAjaxNonce = '05adad169d'; wptouchAjaxSwitchLocation = '/2017/second-trailer-for-jay-baruchels-sequel-goon-last-of-the-enforcers/';</script>
<script type='text/javascript' src='http://cdn.firstshowing.net/firstshowing/js/desktop-switch.js'></script>
<!-- Powered by WPtouch Pro: 3.6.5 -->  </body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 431/440 objects using memcache
Page Caching using memcache

 Served from: firstshowing.net @ 2017-02-10 11:25:58 by W3 Total Cache -->