<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://ogp.me/ns/fb#" dir="ltr" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<title>Sundance 2017: Superb &#039;Brigsby Bear&#039; is a Nerdy Nod to Storytelling | FirstShowing.net</title>
	<link rel="shortcut icon" href="http://www.firstshowing.net/favicon.ico" type="image/x-icon" />
	<link rel="apple-touch-icon" href="http://cdn.firstshowing.net/firstshowing/apple-touch-icon.png" type="image/png" />
	<meta name="google-site-verification" content="ha_FyFru9mtbfSqG2HXlyjE-haLRH5d9b_NA8weutqw" />
	<meta name="y_key" content="54e47d022a841e83" />
	<meta name="msvalidate.01" content="B79646E34C8976C829DB2F201D7E8297" />
	<meta name='OBKey' content='doB6v0Gc46V9TpjTyjZc3Q==' />
	<link rel="publisher" href="https://plus.google.com/+firstshowing/" />
	<link rel="stylesheet" href="http://www.firstshowing.net/wp-content/themes/fsnetv2/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://cdn.firstshowing.net/firstshowing/js/style-v759cdn.css" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="FirstShowing.net RSS Feed" href="http://www.firstshowing.net/feed/" />
	<link rel="alternate" type="application/rss+xml" title="Movie Reviews Only RSS Feed" href="http://rss.firstshowing.net/firstshowingmoviereviews" />
	<link rel="image_src" href="http://media2.firstshowing.net/firstshowing/img9/BrigsbyBearSundancereviewmaintsr1.jpg" />
	<meta property="og:image" content="http://media2.firstshowing.net/firstshowing/img9/BrigsbyBearSundancereviewmaintsr1.jpg" />
	<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=4.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.firstshowing.net/xmlrpc.php?rsd" />
<link rel='prev' title='Michelle Rodriguez in First Trailer for Assassin Film &#039;The Assignment&#039;' href='http://www.firstshowing.net/2017/first-trailer-for-assassin-film-the-assignment-with-michelle-rodriguez/' />
	<meta name="description" content="As a movie lover, I'm inherently aware of how important storytelling is to inspiring and invigorating all of us. It can bring us together, make us feel" /><meta property="og:description" content="As a movie lover, I'm inherently aware of how important storytelling is to inspiring and invigorating all of us. It can bring us together, make us feel" />
<meta name="keywords" content="brigsby bear, kyle mooney, lonely island, mark hamill, sundance review,review,sundance 17" /><meta name="news_keywords" content="brigsby bear, kyle mooney, lonely island, mark hamill, sundance review,review,sundance 17" />
<link rel="canonical" href="http://www.firstshowing.net/2017/sundance-2017-superb-brigsby-bear-is-a-nerdy-nod-to-storytelling/" />

	<script type="text/javascript" src="http://ajax.aspnetcdn.com/ajax/jquery.cycle/2.99/jquery.cycle.min.js"></script>
	<script type="text/javascript" src="http://cdn.firstshowing.net/firstshowing/js/slider3.js"></script>
	<style type="text/css">	
		.featboxCAfloat div {
		    background: url("http://cdn.firstshowing.net/firstshowing/img10/Sundance2017MainSidebarLinksFs18.gif") no-repeat;
		    padding: 0!important;
		    margin: 0 0 3px 0;
		    border: 0!important;
		    width: 139px;
		    height: 64px;	}
		.article h2 a:hover { color: #c40000!important;	}
		.pocketwrap { display:inline!important;
			margin:0 0 0 5px!important;padding:0;border:0;
			vertical-align:-64%; }
		.pocketwrap img { display:inline!important; }
		.fblikewrapper { display:inline-block!important;height:14px;width:82px!important;}
		#___plusone_0 { position:relative; }
		.addthis_toolbox{height:16px!important;width:82px!important;}
		#dsq-combo-widget #dsq-combo-content h3{color:#555;font-size:10pt!important;}
		#dsq-combo-widget #dsq-combo-content .dsq-combo-box{margin-bottom:0px!important;}
		/*.gsc-wrapper div{float:left!important;}
		.gsc-result{float:right!important;clear:left!important;}*/
		/* Google CSE overrides */
		.fsn_google_cse { width:295px; margin:-2px 5px 0 0 !important; }

			#header .fsn_google_cse div { float:none; }

			.fsn_google_cse input::-moz-focus-inner,
			.fsn_google_cse textarea::-moz-focus-inner,
			.fsn_google_cse button::-moz-focus-inner { border: 0; padding: 0; }

			.gsc-control-cse { padding:0 !important; margin:0 !important; background:none !important; border:none !important; }

				form.gsc-search-box { margin:0 !important; }

				table.gsc-search-box { margin:0 !important; }
				table.gsc-search-box td { vertical-align:top; }
				.gsc-search-box-tools .gsc-search-box .gsc-input { padding-right:0 !important; vertical-align:top; }
				.gsc-input-box { border:none !important; }
					input.gsc-input { font-size:14px; }
					.gsst_b { padding:0 !important; }
					.gsst_a { padding-top:5px !important; }

				.cse .gsc-search-button input.gsc-search-button-v2, input.gsc-search-button-v2 { margin:0 !important; border:0 !important; font-family:verdana!important; font-size:11px!important; font-weight:normal!important; }
				.gsc-search-button {font-family:verdana!important; font-size:11px!important; font-weight:normal!important; }

				.gsc-above-wrapper-area-container { font-weight:normal; }
					.gsc-orderby-container { white-space:nowrap; }
						.gsc-result-info,
						.gsc-orderby-label { font-size:11px; }

				.gsc-webResult,
				.gsc-result,
				.gs-snippet { font-weight:normal; }

			.fsn_google_results { width:600px; clear: left; float: left; margin:20px -8px 20px -8px; /* STUPID padding on search results */ }

				#content .fsn_google_results a { color:#900; text-decoration:none !important;  border:0 !important; }
				#content .fsn_google_results a:visited { color:#996666; }
				#content .fsn_google_results a:hover,
				#content .fsn_google_results a:hover:visited { color:#f00; text-decoration:underline !important; }
				#content .fsn_google_results a:active { color:#900; }

				.gs-webResult div.gs-visibleUrl, .gs-imageResult div.gs-visibleUrl { color:#777; }
				.gs-webResult.gs-result a.gs-title:link, .gs-webResult.gs-result a.gs-title:link b, .gs-imageResult a.gs-title:link, .gs-imageResult a.gs-title:link b { color:#900; text-decoration:none !important;  border:0 !important; }

				.gs-result .gs-title, .gs-result .gs-title * { text-decoration:none; text-align:left; }

		.group:before,
		.group:after {
		    content: " ";
		    display: table;
		}

		.group:after {
		    clear: both;
		}
		/* Google CSE overrides */
		.dsq-clearfix {font-weight:bold!important;}
		.twitter-tweet { margin: 12px auto !important; }
		.topfeatarea a:link, .topfeatarea a:visited {
			text-decoration: none!important;
		}
	</style>

	<!-- FirstShowing.net Meta -->
	<meta property="og:site_name" content="FirstShowing.net" />
	<meta name="application-name" content="FirstShowing.net" />
	<meta property="fb:app_id" content="189769734372664" />
	<meta property="article:publisher" content="http://www.facebook.com/firstshowing" />
	<meta name="twitter:site" content="@firstshowing" />
	<meta name="twitter:card" content="summary">
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sundance 2017: Superb 'Brigsby Bear' is a Nerdy Nod to Storytelling" />
	<meta property="og:url" content="http://www.firstshowing.net/2017/sundance-2017-superb-brigsby-bear-is-a-nerdy-nod-to-storytelling/" />
	<meta name="twitter:creator" content="@firstshowing">
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-2033082-1', 'firstshowing.net');
	  ga('send', 'pageview');

	</script>
</head>
<body>
	<div id="fb-root"><!-- Fbook --></div><script type="text/javascript">(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=189769734372664&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="wrapper"><div id="wrapper2">
    <div id="main">
      <div id="header">
        <a href="http://www.firstshowing.net" title="FirstShowing.net" rel="home"><img src="http://media2.firstshowing.net/firstshowing/images/FirstShowing-MinLogoRcopv1-12.png" alt="FirstShowing.net Logo" id="FSmainlogo" height="126" width="201" /></a>
		<div class="ad" style="width:728;height:90;overflow:hidden;">	<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=253699&amp;u=firstshowing1&amp;width=728&amp;height=90"></script></div>
		<div class="slogan2" title="Connecting Hollywood with its Audience">&nbsp;<!-- Slogan's Rule! --></div><div class="topsoc"><a href="http://www.facebook.com/firstshowing" target="_blank" rel="nofollow"><img src="http://media2.firstshowing.net/firstshowing/img8/LikeFacebookfrontboxbuttonmin.gif" width="47" height="20" border="0" alt="Facebook Like" title="Facebook Like" style="" /></a>&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none" data-href="http://www.firstshowing.net" data-rel="publisher"></div>&nbsp;<a href="http://www.firstshowing.net/feed/" rel="alternate" title="Our RSS"><img src="http://cdn.firstshowing.net/firstshowing/images/rssfeedoranggood-12v2b.png" alt="RSS" border="0" style="padding-left:4px;position:relative;" /></a></div>
		<div id="search" class="fsn_google_cse" style="text-align:left!important;"><script>
		  (function() {
		    var cx = '012509565701611922380:x6tz-d5w2ew';
		    var gcse = document.createElement('script');
		    gcse.type = 'text/javascript';
		    gcse.async = true;
		    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
		        '//www.google.com/cse/cse.js?cx=' + cx;
		    var s = document.getElementsByTagName('script')[0];
		    s.parentNode.insertBefore(gcse, s);
		  })();
		</script><gcse:searchbox-only resultsUrl="http://www.firstshowing.net/" newWindow="false" queryParameterName="s" gname="fsearch"></gcse:searchbox-only></div>
      </div><div id="nav2">
		<div class="buttonsv2">
<a href="http://www.firstshowing.net/" border="0" class="buttontxt" style="padding-left:12px!important;">HOME</a> 
<a href="/category/trailers/" border="0" class="buttontxt">TRAILERS</a> 
<a href="/schedule2017/" border="0" class="buttontxt">2017 SCHEDULE</a> 
<a href="/schedule2018/" border="0" class="buttontxt">2018 SCHEDULE</a> 
<a href="/category/shortfilms/" border="0" class="buttontxt">SHORT FILMS</a> 
<a href="/category/reviews/" border="0" class="buttontxt buttonhigh">REVIEWS</a> 
<a href="/category/podcasts/" border="0" class="buttontxt">PODCAST</a> 
<a href="/category/interviews/" border="0" class="buttontxt">INTERVIEWS</a> 
<a href="/movienews/" border="0" class="buttontxt">NEWS FEEDS</a> 
<a href="/about/" border="0" class="buttontxtlast blank" style="padding-right:11px!important;">ABOUT US</a> 
		</div>
	  </div>
      <div id="content">

		<h1 id="pagetitle"><a href="/category/sundance17/" title="Click for more Sundance 2017 posts">SUNDANCE 2017</a>
		</h1>

		
		<div class="review">

			<h2 id="post-410917">Sundance 2017: Superb 'Brigsby Bear' is a Nerdy Nod to Storytelling</h2>
			<p class="date">by <a href="http://www.firstshowing.net/author/abillington/" title="Posts by Alex Billington" rel="author">Alex Billington</a>		<br />January 24, 2017<br /></p>
		
		<!--INFOLINKS_ON-->
		<div class="image" align="center" style="text-align:center;"><a href="http://www.firstshowing.net/2017/sundance-2017-superb-brigsby-bear-is-a-nerdy-nod-to-storytelling/"><img src="http://media2.firstshowing.net/firstshowing/img9/BrigsbyBearSundancereviewmaintsr1.jpg" alt="Brigsby Bear" border="0" width="350" height="168" /></a></div>
<p>As a movie lover, I'm inherently aware of how important storytelling is to inspiring and invigorating all of us. It can bring us together, make us feel hopeful, and teach us that we should always keeping dreaming, and always be ourselves. <strong><em>Brigsby Bear</em></strong>, a Sundance film co-written by and starring <strong>Kyle Mooney</strong>, directed by <strong>Dave McCary</strong> and produced by the Lonely Island guys as well as Phil Lord &#038; Chris Miller, is a wonderful ode to the power of storytelling and friendship. I wasn't expecting to enjoy this film as much as I did, but there is a genuinely sentimental side to it, on top of all the laugh-out-loud comedy, that elevates it from something fun to something truly memorable. You won't be able to forget the Brigsby Bear after seeing this.<span id="more-410917"></span></p>
<p><em>Brigsby Bear</em> opens by introducing us to James (played by Kyle Mooney), a kid living with his two parents in locked, underground bunker in Utah. He has spent the last 20 years of his life cut off from the outside world growing up watching nothing but tapes of "Brigsby Bear", a very cheesy, live-action, educational 80s kids TV show starring an animatronic bear. When he's suddenly forced to enter the real world, awkwardness ensues, and his new parents try to force him to forget about his past and become normal. But his passion for the show and totally nerdy attitude (not to mention complete social awkwardness) inspire everyone he meets, and he soon sets off to make his own movie that finishes the "Brigsby Bear" storyline from the tapes. There's more to it, but as always, it's better to save the big reveals for the experience of watching it yourself.</p>
<p>There's plenty of awkward humor in <em>Brigsby Bear</em> that is highly effective thanks to Mooney's near perfect comedic sensibilities. This seems like the character he was born to play, and he really brings him to life. However, there's also a very sweet side to the film, acknowledging the big heart he has and the emotional power of passion. The film is essentially an original project made by passionate, nerdy people telling a fun story about passionate, nerdy characters. And how these characters learn that this passion and nerdiness is actually a good thing, and should be encouraged not discouraged. There are ups and downs, and mistakes made along the way, but this is a normal part of life. It's also a metaphor for making movies, about how you just have to get your friends together and make something fun and not worry about what anyone else thinks.</p>
<p>This film made me so happy and left me feeling inspired, and I love coming across films as unique as this that can have that kind of effect. <em>Brigsby Bear</em> has an excellent balance of heart and humor, it's stuffed with 80's nostalgia, embarrassing jokes, colorful characters, and genuine passion. It doesn't care who likes it or not, and it's not ashamed to be what it is. The people who made it put their effort and energy into making something completely original and totally entertaining, and that's what counts the most. They've made a film that will remind filmmakers why they're doing what they're doing, and should inspire everyone else to remain true to themselves. Cheers to the entire team behind this film for bringing out their own nerdiness.</p>
<p style="text-align:center;"><strong>Alex's Sundance 2017 Rating: <span class="redcolor">9 out of 10</span></strong><br />
<em>Follow Alex on Twitter - <a href="https://twitter.com/firstshowing" rel="nofollow" target="_blank">@firstshowing</a></em></p>
		<!--INFOLINKS_OFF-->
				<table class="socialtable"><tr><td class="socialleft"><div class="fblikewrapper"><div class="fb-like" data-href="http://www.firstshowing.net/2017/sundance-2017-superb-brigsby-bear-is-a-nerdy-nod-to-storytelling/" data-send="false" data-layout="button_count" data-show-faces="false"></div></div></td><td class="socialright"><div class="twitbox" style="width:64px!important;"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.firstshowing.net/2017/sundance-2017-superb-brigsby-bear-is-a-nerdy-nod-to-storytelling/" data-text="Sundance 2017: Superb 'Brigsby Bear' is a Nerdy Nod to Storytelling" data-via="firstshowing" data-lang="en" data-related="fsnewsfeed" data-dnt="true">Tweet</a></div><div class="gplusone" style="padding-right:6px!important;"><div class="g-plusone" data-annotation="bubble" data-size="medium" data-href="http://www.firstshowing.net/2017/sundance-2017-superb-brigsby-bear-is-a-nerdy-nod-to-storytelling/"></div></div></td></tr></table>
				<p style="padding:0px;margin-top:0px;margin-bottom:0px;"><span class="technotags"><strong>Find more posts in</strong> <a href="http://www.firstshowing.net/category/reviews/" rel="category tag">Review</a>, <a href="http://www.firstshowing.net/category/sundance17/" rel="category tag">Sundance 17</a></span></p>
		<p style="padding:0px!important;margin-top:2px;margin-bottom:3px;"><span class="technotags"><strong>Discover more on ZergNet:</strong></span></p>
		<div id="zergnet-widget-31140" style="text-align:center;clear:both;margin-bottom:2px!important;"><a href="http://www.zergnet.com/?w=17234" target="_blank"><b>ZergNet</b></a></div>
		<div id="zergnet-widget-31095" style="text-align:center;clear:both;margin-bottom:12px!important;"></div>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.firstshowing.net/2017/sundance-2017-superb-brigsby-bear-is-a-nerdy-nod-to-storytelling/';
var disqus_identifier = '410917 http://www.firstshowing.net/?p=410917';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'firstshowing';
var disqus_title = "Sundance 2017: Superb 'Brigsby Bear' is a Nerdy Nod to Storytelling";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=410917';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		</div>

	
<div id="rightbar" style="margin-top:0px!important;"><!-- google_ad_section_start(weight=ignore) -->
	<div id="featured">
		<div id="slideshow">
		<ul id="slnav">
			<li id="prev"><a href="#">prev</a></li>
		    <li id="next"><a href="#">next</a></li>
		</ul>
		<ul id="slides">

		</ul>
		</div>
	</div>
	
	<div class="v4greyheader"><div class="sidepodfeat"><p>FEATURED POSTS</p><div class="rss2" style="margin-top:9px!important;"><a href="http://www.firstshowing.net/category/featured/" title="See More Featured Posts">SEE MORE!</a></div></div></div>
	
	<div class="medrectadv4"><div style="height:auto!important;min-height:250px;background-color:transparent;z-index:-1;padding:0;margin:0;"><script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=253701&amp;u=firstshowing1&amp;width=300&amp;height=250"></script></div></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>POPULAR COMMENTS</p></div></div>
	
	<div class="whiteinset" style="padding-bottom:0px!important;"><div id="popularthreads" class="dsq-widget" style="font-size:8pt!important;font-weight:normal;padding-bottom:0px!important;"><script type="text/javascript" src="http://firstshowing.disqus.com/combination_widget.js?num_items=5&amp;hide_mods=1&amp;hide_avatars=1&amp;color=grey&amp;default_tab=popular&amp;excerpt_length=25"></script></div></div>
		
	
	
	<div class="v4greyheader"><div class="sidepodtext"><p>OUR FAVORITES</p></div></div>
	<div class="whiteinset" style="padding-bottom:6px!important;"><div class="tgbsidebar" style="font-size:8pt!important;padding-top:0px!important;"><p style="text-align:left;float:left;width:144px;margin-top:10px;"><a href="http://www.firstshowing.net/2017/looking-back-alexs-top-10-favorites-films-of-2016/">Alex's Top 10 of 2016</a><br />1. <a href="http://www.firstshowing.net/2016/telluride-2016-damien-chazelles-la-la-land-is-musical-perfection/"><i>La La Land</i></a><br />2. <a href="http://www.firstshowing.net/2016/cannes-2016-jim-jarmuschs-paterson-is-sublime-poetic-perfection/"><i>Paterson</i></a><br />3. <i>Arrival</i><br />4. <i>Captain Fantastic</i><br />5. <i>20th Cent. Women</i><br />6. <i>Pete's Dragon</i><br />7. <i>Jackie</i><br />8. <i>Kubo &amp; Two Strings</i><br />9. <i>Everybody Wants</i><br />10. <i>Wilderpeople</i><br /><a href="http://www.firstshowing.net/2017/looking-back-alexs-top-10-favorites-films-of-2016/" style="font-weight:normal!important;" title="Alex's Top 10 Favorite Films of 2016 - In 'La La' Love"><i>Click Here for Thoughts</i></a></p><p style="text-align:left;float:left;width:144px;margin-top:10px;"><a href="http://www.firstshowing.net/2017/looking-back-jeremy-kirks-picks-for-the-top-10-best-films-of-2016/">Jeremy's Top 10 - 2016</a><br />1. <i>Moonlight</i><br />2. <i>The Handmaiden</i><br />3. <i>High-Rise</i><br />4. <i>Elle</i><br />5. <i>Arrival</i><br />6. <i>Kubo &amp; Two Strings</i><br />7. <i>13th</i><br />8. <i>Jackie</i><br />9. <i>Toni Erdmann</i><br />10. <i>The Witch</i><br /><a href="http://www.firstshowing.net/2017/looking-back-jeremy-kirks-picks-for-the-top-10-best-films-of-2016/" style="font-weight:normal!important;" title="Jeremy Kirk's Picks for the Top 10 Best Films of 2016"><i>Click Here for Thoughts</i></a></p><p style="clear:both;margin:0;padding:0;"><!--TEXT--></p></div></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>FOLLOW US HERE</p><div class="rss2"><a href="http://www.firstshowing.net/feed/" title="Our RSS Feed" rel="alternate">OUR RSS</a><a href="http://www.firstshowing.net/feed/" title="FirstShowing.net RSS" rel="alternate" type="application/rss+xml"><img src="http://media2sm.firstshowing.net/firstshowing/images/briefcasetunes-rsslogo-miniv1.png" class="rss" alt="" /></a></div></div></div>
	
	<div class="v4active" style="padding:7px 0 0px 0!important;">Subscribe to <a href="http://www.firstshowing.net/feed/" title="our RSS feed" rel="alternate"><b>our feed</b></a> or <a href="http://feedburner.google.com/fb/a/mailverify?uri=firstshowing&amp;loc=en_US" target="_blank" rel="nofollow" title="Subscribe to our daily newsletter">daily newsletter</a>:<br />
          <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=firstshowing', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
            <input type="text" name="email" placeholder="Email for our newsletter" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="http://media2sm.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
			Follow Alex's main profile on <a href="http://twitter.com/firstshowing" target="_blank" title="twitter, duh"><img src="http://cdn.firstshowing.net/firstshowing/img/twitter-logo-sidebar.gif" alt="twitter" border="0" style="margin-top:7px;margin-bottom:-4px" /></a>:<br />
			<div style="text-align:center;padding:6px 0 4px 0!important;border:none;" class="twfollowbox"><a href="http://twitter.com/firstshowing" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @Firstshowing</a></div>
			For the news posts <i>only</i>, follow this acct:<br />
			<div style="text-align:center;padding:5px 0 4px 0!important;border:none;" class="twfollowbox"><a href="http://twitter.com/FSnewsfeed" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @FSnewsfeed</a></div>
			Add our feed to your Feedly: <a href='http://cloud.feedly.com/#subscription%2Ffeed%2Fhttp%3A%2F%2Fwww.firstshowing.net%2Ffeed%2F'  target='blank'><img id='feedlyFollow' src='http://s3.feedly.com/img/follows/feedly-follow-rectangle-flat-small_2x.png' alt='follow us in feedly' width='66' height='20' style="vertical-align:middle!important;"></a><br /><br /></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>FACEBOOK + LINKS</p></div></div>
	
	<div class="insetfacebook" style="padding:0 0 3px!important;width:300px;">	
							<fb:like-box href="https://facebook.com/firstshowing" width="300" colorscheme="light" height="190" show_faces="true" show_border="false" stream="false" header="false"></fb:like-box>			</div>
			<div class="finalwhiteadbox" style="height:849px!important;"><div class="v4skyscraper"><script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=253700&amp;u=firstshowing1&amp;width=160&amp;height=600"></script></div>
			<div class="featboxCAfloat"><a href="http://www.firstshowing.net/category/sundance17/" class="featboxnew" title="Sundance 2017 on FirstShowing.net"><div class="featbox09"><!-- Sundance 2017 on FirstShowing.net --></div></a>
			<a href="http://www.firstshowing.net/category/sundance17/" class="featboxnew" title="Sundance Film Festival"><div class="featbox01"><!-- Sundance Film Festival --></div></a>
			<a href="http://www.firstshowing.net/category/sundance17/" class="featboxnew" title="Sundance Film Festival"><div class="featbox02"><!-- Sundance Film Festival --></div></a>
			<a href="http://www.firstshowing.net/category/sundance17/" class="featboxnew" title="Sundance Film Festival"><div class="featbox03"><!-- Sundance Film Festival --></div></a>
			<a href="http://www.firstshowing.net/category/sundance17/" class="featboxnew" title="Sundance Film Festival"><div class="featbox04"><!-- Sundance Film Festival --></div></a>
			<a href="http://www.firstshowing.net/category/sundance17/" class="featboxnew" title="Sundance Film Festival"><div class="featbox05"><!-- Sundance Film Festival --></div></a>
			<a href="http://www.firstshowing.net/category/sundance17/" class="featboxnew" title="Sundance Film Festival"><div class="featbox06"><!-- Sundance Film Festival --></div></a>
			<a href="http://www.firstshowing.net/category/sundance17/" class="featboxnew" title="Sundance Film Festival"><div class="featbox07"><!-- Sundance Film Festival --></div></a>
			<a href="http://www.firstshowing.net/category/sundance17/" class="featboxnew" title="Sundance Film Festival"><div class="featbox08"><!-- Sundance Film Festival --></div></a></div>
			<div style="height:auto!important;min-height:250px;background-color:transparent;padding:0;margin:0;width:300px;"><script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=253768&amp;u=firstshowing1&amp;width=300&amp;height=250"></script></div>			</div>
</div><!-- google_ad_section_end -->
      </div>
      <div id="footer">
        <div>
          <p>Want emails instead?<br />Subscribe to our daily<br />newsletter updates:</p>
          <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=firstshowing', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
            <input type="text" name="email" placeholder="Enter your e-mail" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="http://media2sm.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
        </div>
	    <p class="copyright">&copy; 2006-2017 First Showing&reg; LLC. All rights reserved.<br />&nbsp;&nbsp;&nbsp;<a href="http://www.firstshowing.net/privacy-policy/">Privacy Policy</a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="http://www.facebook.com/firstshowing" rel="nofollow" target="_blank">On Facebook</a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="http://www.imdb.com/news/ns0000034/" target="_blank">On IMDb</a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://twitter.com/firstshowing" rel="nofollow" target="_blank">On Twitter</a>&nbsp;&nbsp;&nbsp;</p></div></div>
		</div></div>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
	<script language="javascript" type="text/javascript">
		(function() {
			var zergnet = document.createElement('script'); 
			zergnet.type = 'text/javascript'; zergnet.async = true;
			zergnet.src = 'http://www.zergnet.com/zerg.js?id=31140';
			var znscr = document.getElementsByTagName('script')[0]; 
			znscr.parentNode.insertBefore(zergnet, znscr);
		})();
	</script><script language="javascript" type="text/javascript">
		(function() {
		    var zergnet = document.createElement('script');
		    zergnet.type = 'text/javascript'; zergnet.async = true;
		    zergnet.src = 'http://www.zergnet.com/zerg.js?id=31095';
		    var znscr = document.getElementsByTagName('script')[0];
		    znscr.parentNode.insertBefore(zergnet, znscr);
		})();
	</script>		<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/platform.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script><script type="text/javascript">
	  var _sf_async_config = { uid: 1105, domain: 'firstshowing.net', useCanonical: true };
	  (function() {
	    function loadChartbeat() {
	      window._sf_endpt = (new Date()).getTime();
	      var e = document.createElement('script');
	      e.setAttribute('language', 'javascript');
	      e.setAttribute('type', 'text/javascript');
	      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
	      document.body.appendChild(e);
	    };
	    var oldonload = window.onload;
	    window.onload = (typeof window.onload != 'function') ?
	      loadChartbeat : function() { oldonload(); loadChartbeat(); };
	  })();
	</script>
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'firstshowing';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <div id='wptouch_desktop_switch'></div>
<script type='text/javascript'>var wptouchAjaxUrl = 'http://www.firstshowing.net/wp-admin/admin-ajax.php'; wptouchAjaxNonce = '061a61e073'; wptouchAjaxSwitchLocation = '/2017/sundance-2017-superb-brigsby-bear-is-a-nerdy-nod-to-storytelling/';</script>
<script type='text/javascript' src='http://cdn.firstshowing.net/firstshowing/js/desktop-switch.js'></script>
<!-- Powered by WPtouch Pro: 3.6.5 -->  </body>
</html>
