<!DOCTYPE html>
<html lang="en-US" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<title>Ed Harris &#038; Jason Sudeikis in Official Trailer for Netflix&#039;s &#039;Kodachrome&#039; | FirstShowing.net</title>
	<link rel="shortcut icon" href="http://www.firstshowing.net/favicon.ico?x10994" type="image/x-icon" />
	<link rel="apple-touch-icon" href="http://cdn.firstshowing.net/firstshowing/apple-touch-icon.png" type="image/png" />
	<meta name="google-site-verification" content="ha_FyFru9mtbfSqG2HXlyjE-haLRH5d9b_NA8weutqw" />
	<meta name="y_key" content="54e47d022a841e83" />
	<meta name="p:domain_verify" content="4808543e35b75b87cc35c1a15de75c66"/>
	<meta name="msvalidate.01" content="B79646E34C8976C829DB2F201D7E8297" />
	<meta name='OBKey' content='doB6v0Gc46V9TpjTyjZc3Q==' />
	<link rel="stylesheet" href="http://www.firstshowing.net/wp-content/themes/fsnetv2/style.css?x10994" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://cdn.firstshowing.net/firstshowing/js/style-v760cdn.css" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="FirstShowing.net RSS Feed" href="http://www.firstshowing.net/feed/" />
	<link rel="alternate" type="application/rss+xml" title="Movie Trailers Only RSS Feed" href="http://rss.firstshowing.net/fsmovietrailers" />
	<link rel="image_src" href="http://media2.firstshowing.net/firstshowing/img10/KodachromeMaintrailerHarrisbigTsr01.jpg" />
	<meta property="og:image" content="http://media2.firstshowing.net/firstshowing/img10/KodachromeMaintrailerHarrisbigTsr01.jpg" />
	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.firstshowing.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.firstshowing.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.firstshowing.net/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.firstshowing.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.firstshowing.net%2F2018%2Fed-harris-jason-sudeikis-in-first-fun-trailer-for-netflixs-kodachrome%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.firstshowing.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.firstshowing.net%2F2018%2Fed-harris-jason-sudeikis-in-first-fun-trailer-for-netflixs-kodachrome%2F&amp;format=xml" />
	<meta name="description" content="No art worth a damn was ever created out of happiness, I can tell you that much. Netflix has debuted the trailer for an indie titled Kodachrome, which" /><meta property="og:description" content="No art worth a damn was ever created out of happiness, I can tell you that much. Netflix has debuted the trailer for an indie titled Kodachrome, which" />
<meta name="keywords" content="kodachrome film, netflix, mark raso, ed harris, jason sudeikis, kodachrome trailer,indies,to watch,trailer" /><meta name="news_keywords" content="kodachrome film, netflix, mark raso, ed harris, jason sudeikis, kodachrome trailer,indies,to watch,trailer" />
<link rel="canonical" href="http://www.firstshowing.net/2018/ed-harris-jason-sudeikis-in-first-fun-trailer-for-netflixs-kodachrome/" />

	<script type="text/javascript" src="http://ajax.aspnetcdn.com/ajax/jquery.cycle/2.99/jquery.cycle.min.js"></script>
	<script type="text/javascript" src="http://cdn.firstshowing.net/firstshowing/js/slider3.js"></script>
	<style type="text/css">	
		.featboxCAfloat div {
		    background: url("http://cdn.firstshowing.net/firstshowing/img10/Sundance2017MainSidebarLinksFs18.gif") no-repeat;
		    padding: 0!important;
		    margin: 0 0 3px 0;
		    border: 0!important;
		    width: 139px;
		    height: 64px;	}
		.article h2 a:hover { color: #c40000!important;	}
		.pocketwrap { display:inline!important;
			margin:0 0 0 5px!important;padding:0;border:0;
			vertical-align:-64%; }
		.pocketwrap img { display:inline!important; }
		.fblikewrapper { display:inline-block!important;height:14px;width:82px!important;}
		#___plusone_0 { position:relative; }
		.addthis_toolbox{height:16px!important;width:82px!important;}
		#dsq-combo-widget #dsq-combo-content h3{color:#555;font-size:10pt!important;}
		#dsq-combo-widget #dsq-combo-content .dsq-combo-box{margin-bottom:0px!important;}
		/*.gsc-wrapper div{float:left!important;}
		.gsc-result{float:right!important;clear:left!important;}*/
		/* Google CSE overrides */
		.fsn_google_cse { width:295px; margin:-2px 5px 0 0 !important; }

			#header .fsn_google_cse div { float:none; }

			.fsn_google_cse input::-moz-focus-inner,
			.fsn_google_cse textarea::-moz-focus-inner,
			.fsn_google_cse button::-moz-focus-inner { border: 0; padding: 0; }

			.gsc-control-cse { padding:0 !important; margin:0 !important; background:none !important; border:none !important; }

				form.gsc-search-box { margin:0 !important; }

				table.gsc-search-box { margin:0 !important; }
				table.gsc-search-box td { vertical-align:top; }
				.gsc-search-box-tools .gsc-search-box .gsc-input { padding-right:0 !important; vertical-align:top; }
				.gsc-input-box { border:none !important; }
					input.gsc-input { font-size:14px; }
					.gsst_b { padding:0 !important; }
					.gsst_a { padding-top:5px !important; }

				.cse .gsc-search-button input.gsc-search-button-v2, input.gsc-search-button-v2 { margin:0 !important; border:0 !important; font-family:verdana!important; font-size:11px!important; font-weight:normal!important; }
				.gsc-search-button {font-family:verdana!important; font-size:11px!important; font-weight:normal!important; }

				.gsc-above-wrapper-area-container { font-weight:normal; }
					.gsc-orderby-container { white-space:nowrap; }
						.gsc-result-info,
						.gsc-orderby-label { font-size:11px; }

				.gsc-webResult,
				.gsc-result,
				.gs-snippet { font-weight:normal; }

			.fsn_google_results { width:600px; clear: left; float: left; margin:20px -8px 20px -8px; /* STUPID padding on search results */ }

				#content .fsn_google_results a { color:#900; text-decoration:none !important;  border:0 !important; }
				#content .fsn_google_results a:visited { color:#996666; }
				#content .fsn_google_results a:hover,
				#content .fsn_google_results a:hover:visited { color:#f00; text-decoration:underline !important; }
				#content .fsn_google_results a:active { color:#900; }

				.gs-webResult div.gs-visibleUrl, .gs-imageResult div.gs-visibleUrl { color:#777; }
				.gs-webResult.gs-result a.gs-title:link, .gs-webResult.gs-result a.gs-title:link b, .gs-imageResult a.gs-title:link, .gs-imageResult a.gs-title:link b { color:#900; text-decoration:none !important;  border:0 !important; }

				.gs-result .gs-title, .gs-result .gs-title * { text-decoration:none; text-align:left; }

		.group:before,
		.group:after {
		    content: " ";
		    display: table;
		}

		.group:after {
		    clear: both;
		}
		/* Google CSE overrides */
		.dsq-clearfix {font-weight:bold!important;}
		.twitter-tweet { margin: 12px auto !important; }
		.topfeatarea a:link, .topfeatarea a:visited {
			text-decoration: none!important;
		}
	</style>

	<!-- FirstShowing.net Meta -->
	<meta property="og:site_name" content="FirstShowing.net" />
	<meta name="application-name" content="FirstShowing.net" />
	<meta property="fb:app_id" content="189769734372664" />
	<meta property="fb:pages" content="164967176399" />
	<meta property="article:publisher" content="https://www.facebook.com/firstshowing" />
	<meta name="twitter:site" content="@firstshowing" />
	<meta name="twitter:card" content="summary">
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ed Harris & Jason Sudeikis in Official Trailer for Netflix's 'Kodachrome'" />
	<meta property="og:url" content="http://www.firstshowing.net/2018/ed-harris-jason-sudeikis-in-first-fun-trailer-for-netflixs-kodachrome/" />
	<meta name="twitter:creator" content="@firstshowing">
	<script data-cfasync="false" type="text/javascript">
	    var freestar = freestar || {};
	    freestar.hitTime = Date.now();
	    freestar.queue = freestar.queue || [];
	    freestar.config = freestar.config || {};
	    freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

	    // Tag IDs set here, must match Tags served in the Body for proper setup
	    freestar.config.enabled_slots = [
	        "div-gpt-ad-728x90-ATF",
	        "div-gpt-ad-300x250-ATF",
	        "div-gpt-ad-300x250-sticky",
	        "div-gpt-ad-728x90-BTF"
	    ];

	    !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/firstshowing";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);

	</script>
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-2033082-1', 'firstshowing.net');
	  ga('send', 'pageview');

	</script>
</head>
<body>
	<div id="fb-root"><!-- Fbook --></div><script type="text/javascript">(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=189769734372664&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="wrapper"><div id="wrapper2">
    <div id="main">
      <div id="header">
        <a href="http://www.firstshowing.net" title="FirstShowing.net" rel="home"><img src="http://media2.firstshowing.net/firstshowing/images/FirstShowing-MinLogoRcopv1-12.png" alt="FirstShowing.net Logo" id="FSmainlogo" height="126" width="201" /></a>
		<div class="ad" style="width:728;height:90;overflow:hidden;"> <div align="center" id="div-gpt-ad-728x90-ATF" style="text-align:center;margin:0;padding:0;"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-728x90-ATF'); });
    </script></div>
</div>
		<div class="slogan2" title="Connecting Hollywood with its Audience">&nbsp;<!-- Slogan's Rule! --></div><div class="topsoc"><a href="http://www.facebook.com/firstshowing" target="_blank" rel="nofollow"><img src="http://media2.firstshowing.net/firstshowing/img8/LikeFacebookfrontboxbuttonmin.gif" width="47" height="20" border="0" alt="Facebook Like" title="Facebook Like" style="" /></a>&nbsp;&nbsp;<div class="g-plusone" data-size="medium" data-annotation="none" data-href="http://www.firstshowing.net" data-rel="publisher"></div>&nbsp;<a href="http://www.firstshowing.net/feed/" rel="alternate" title="Our RSS"><img src="http://cdn.firstshowing.net/firstshowing/images/rssfeedoranggood-12v2b.png" alt="RSS" border="0" style="padding-left:4px;position:relative;" /></a></div>
		<div id="search" class="fsn_google_cse" style="text-align:left!important;"><script>
		  (function() {
		    var cx = '012509565701611922380:x6tz-d5w2ew';
		    var gcse = document.createElement('script');
		    gcse.type = 'text/javascript';
		    gcse.async = true;
		    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
		        '//www.google.com/cse/cse.js?cx=' + cx;
		    var s = document.getElementsByTagName('script')[0];
		    s.parentNode.insertBefore(gcse, s);
		  })();
		</script><gcse:searchbox-only resultsUrl="http://www.firstshowing.net/" newWindow="false" queryParameterName="s" gname="fsearch"></gcse:searchbox-only></div>
      </div><div id="nav2">
		<div class="buttonsv2">
<a href="http://www.firstshowing.net/" border="0" class="buttontxt" style="padding-left:12px!important;">HOME</a> 
<a href="/category/trailers/" border="0" class="buttontxt buttonhigh">TRAILERS</a> 
<a href="/schedule2018/" border="0" class="buttontxt">2018 SCHEDULE</a> 
<a href="/schedule2019/" border="0" class="buttontxt">2019 SCHEDULE</a> 
<a href="/category/shortfilms/" border="0" class="buttontxt">SHORT FILMS</a> 
<a href="/category/reviews/" border="0" class="buttontxt">REVIEWS</a> 
<a href="/category/podcasts/" border="0" class="buttontxt">PODCAST</a> 
<a href="/category/interviews/" border="0" class="buttontxt">INTERVIEWS</a> 
<a href="/movienews/" border="0" class="buttontxt">NEWS FEEDS</a> 
<a href="/about/" border="0" class="buttontxtlast blank" style="padding-right:11px!important;">ABOUT US</a> 
		</div>
	  </div>
      <div id="content">

		<h1 id="pagetitle"><a href="/category/trailers/" title="Click for more trailers">MOVIE TRAILERS</a>
		</h1>

		
		<div class="review">

			<h2 id="post-441178">Ed Harris & Jason Sudeikis in Official Trailer for Netflix's 'Kodachrome'</h2>
			<p class="date">by <a href="http://www.firstshowing.net/author/abillington/" title="Posts by Alex Billington" rel="author">Alex Billington</a>		<br />March 27, 2018<br /><em>Source:</em> <a href="https://www.youtube.com/watch?v=g3IvVejktJE" rel="nofollow" target="_blank">YouTube</a><br /></p>
		
		<div class="image" align="center" style="text-align:center;"><a href="http://www.firstshowing.net/2018/ed-harris-jason-sudeikis-in-first-fun-trailer-for-netflixs-kodachrome/" class="watch"><span><!--Watch--></span><img src="http://media2.firstshowing.net/firstshowing/img10/KodachromeMaintrailerHarrisbigTsr01.jpg" alt="Kodachrome Trailer" border="0" width="350" height="168" /></a></div>
<p><em>"No art worth a damn was ever created out of happiness, I can tell you that much."</em> Netflix has debuted the trailer for an indie titled <strong><em>Kodachrome</em></strong>, which premiered at the Toronto Film Festival last year. Based on <a href="https://www.nytimes.com/2010/12/30/us/30film.html" rel="noopener" target="_blank">an article</a> by A.G. Sulzberger, the film is about a father and son who take a road trip to Kansas in order to develop photos at Kodak's last Kodachrome lab before it closes its doors forever. It's set during the final days of the admired photo development system known as Kodachrome, with production finishing in 2010. This is clearly a love letter to the art of film and developing film and the days of film, but wrapped around the engaging story of a fun road trip. <em>Kodachrome</em> stars <strong>Jason Sudeikis</strong>, <strong>Ed Harris</strong>, <strong>Elizabeth Olsen</strong>, <strong>Wendy Crewson</strong>, <strong>Bruce Greenwood</strong>, and <strong>Dennis Haysbert</strong>. This looks quite good, it's worth a watch.<span id="more-441178"></span></p>
<p style="text-align:center;">Here's the first trailer (+ poster) for Mark Raso's <strong><em>Kodachrome</em></strong>, direct from Netflix's <a href="https://www.youtube.com/watch?v=g3IvVejktJE" rel="noopener" target="_blank">YouTube</a>:</p>
<p style="text-align:center;"><iframe width="599" height="337" src="https://www.youtube.com/embed/g3IvVejktJE?rel=0" frameborder="0" allowfullscreen></iframe></p>
<p style="text-align:center;"><img src="http://media2.firstshowing.net/firstshowing/img10/Kodachromeposterbigmain599sv01a.jpg" alt="Kodachrome Poster" border="0" height="" width="599" /></p>
<p><em>Matt Ryder (Sudeikis) is convinced to drive his estranged and dying father Benjamin Ryder (Harris) cross country to deliver four old rolls of Kodachrome film to the last lab in the world that can develop them before it shuts down for good. Along with Ben’s nurse Zooey (Olsen), the three navigate a world changing from analog to digital while trying to put the past behind them.</em> <em>Kodachrome</em> is directed by Canadian producer/filmmaker <a href="https://www.imdb.com/name/nm1764816/" rel="noopener" target="_blank"><strong>Mark Raso</strong></a>, of the film Copenhagen previously, as well as a few shorts. The screenplay is written by Jonathan Tropper, based on an article by A.G. Sulzberger. This first premiered at the Toronto Film Festival last year. Netflix releases <em>Kodachrome</em> streaming <a href="http://netflix.com/kodachrome" rel="noopener" target="_blank">exclusively</a> starting <a href="http://www.firstshowing.net/schedule2018/#apr"><strong>April 20th</strong></a> this spring.</p>
				<table class="socialtable"><tr><td class="socialleft"><div class="fblikewrapper"><div class="fb-like" data-href="http://www.firstshowing.net/2018/ed-harris-jason-sudeikis-in-first-fun-trailer-for-netflixs-kodachrome/" data-send="false" data-layout="button_count" data-show-faces="false"></div></div></td><td class="socialright"><div class="twitbox" style="width:64px!important;"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.firstshowing.net/2018/ed-harris-jason-sudeikis-in-first-fun-trailer-for-netflixs-kodachrome/" data-text="Ed Harris & Jason Sudeikis in Official Trailer for Netflix's 'Kodachrome'" data-via="firstshowing" data-lang="en" data-related="fsnewsfeed" data-dnt="true">Tweet</a></div><div class="gplusone" style="padding-right:6px!important;"><div class="g-plusone" data-annotation="bubble" data-size="medium" data-href="http://www.firstshowing.net/2018/ed-harris-jason-sudeikis-in-first-fun-trailer-for-netflixs-kodachrome/"></div></div></td></tr></table>
				<p style="padding:0px;margin-top:0px;margin-bottom:0px;"><span class="technotags"><strong>Find more posts:</strong> <a href="http://www.firstshowing.net/category/indies/" rel="category tag">Indies</a>, <a href="http://www.firstshowing.net/category/worthwatching/" rel="category tag">To Watch</a>, <a href="http://www.firstshowing.net/category/trailers/" rel="category tag">Trailer</a></span></p>
		<p style="padding:0px!important;margin-top:2px;margin-bottom:8px;"><span class="technotags"><strong>Discover more around the web:</strong></span></p>
				<div id="zergnet-widget-60784" style="text-align:center;clear:both;margin-top:2px;margin-bottom:10px!important;"></div>
		
<div id="disqus_thread"></div>
		</div>

	
<div id="rightbar" style="margin-top:0px!important;"><!-- google_ad_section_start(weight=ignore) -->
	<div id="featured">
		<div id="slideshow">
		<ul id="slnav">
			<li id="prev"><a href="#">prev</a></li>
		    <li id="next"><a href="#">next</a></li>
		</ul>
		<ul id="slides">

		</ul>
		</div>
	</div>
	
	<div class="v4greyheader"><div class="sidepodfeat"><p>FEATURED POSTS</p><div class="rss2" style="margin-top:9px!important;"><a href="http://www.firstshowing.net/category/featured/" title="See More Featured Posts">SEE MORE!</a></div></div></div>
	
	<div class="medrectadv4"><div style="height:auto!important;min-height:250px;background-color:transparent;z-index:-1;padding:0;margin:0;" id="div-gpt-ad-300x250-ATF"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-300x250-ATF'); });
    </script></div></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>POPULAR COMMENTS</p></div></div>
	
	<div class="whiteinset" style="padding-bottom:0px!important;"><div id="popularthreads" class="dsq-widget" style="font-size:8pt!important;font-weight:normal;padding-bottom:0px!important;"><script type="text/javascript" src="http://firstshowing.disqus.com/combination_widget.js?num_items=5&amp;hide_mods=1&amp;hide_avatars=1&amp;color=grey&amp;default_tab=popular&amp;excerpt_length=25"></script></div></div>
		
	
	
	<div class="v4greyheader"><div class="sidepodtext"><p>LAST YEAR'S TOP 10</p></div></div>
	<div class="whiteinset" style="padding-bottom:6px!important;"><div class="tgbsidebar" style="font-size:8pt!important;padding-top:0px!important;"><p style="text-align:left;float:left;width:144px;margin-top:10px;"><a href="http://www.firstshowing.net/2018/looking-back-alexs-top-10-favorite-films-of-2017/">Alex's Top 10 - 2017</a><br />1. <a href="http://www.firstshowing.net/2017/sundance-2017-sweaty-sensual-masterpiece-call-me-by-your-name/"><i>Call Me By Your...</i></a><br />2. <i>War for Apes</i><br />3. <i>Shape of Water</i><br />4. <i>Florida Project</i><br />5. <i>Dunkirk</i><br />6. <i>Jane</i><br />7. <i>Foxtrot</i><br />8. <i>Faces, Places</i><br />9. <i>Never Really Here</i><br />10. <i>Thelma</i><br /><a href="http://www.firstshowing.net/2018/looking-back-alexs-top-10-favorite-films-of-2017/" style="font-weight:normal!important;" title="Alex's Top 10 Favorite Films of 2017"><i>Click Here for Thoughts</i></a></p><p style="text-align:left;float:left;width:144px;margin-top:10px;"><a href="http://www.firstshowing.net/2018/looking-back-jeremy-kirks-picks-for-the-top-10-best-films-of-2017/">Jeremy's Top 10 - 2017</a><br />1. <i>mother!</i><br />2. <i>Lady Bird</i><br />3. <i>A Ghost Story</i><br />4. <i>The Big Sick</i><br />5. <i>Dunkirk</i><br />6. <i>Get Out</i><br />7. <i>Killing Sacred Deer</i><br />8. <i>John Wick 2</i><br />9. <i>War for Apes</i><br />10. <i>The Beguiled</i><br /><a href="http://www.firstshowing.net/2018/looking-back-jeremy-kirks-picks-for-the-top-10-best-films-of-2017/" style="font-weight:normal!important;" title="Jeremy Kirk's Top 10 Best Films of 2017"><i>Click Here for Thoughts</i></a></p><p style="clear:both;margin:0;padding:0;"><!--TEXT--></p></div></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>FOLLOW US HERE</p><div class="rss2"><a href="http://www.firstshowing.net/feed/" title="Our RSS Feed" rel="alternate">OUR RSS</a><a href="http://www.firstshowing.net/feed/" title="FirstShowing.net RSS" rel="alternate" type="application/rss+xml"><img src="http://media2sm.firstshowing.net/firstshowing/images/briefcasetunes-rsslogo-miniv1.png" class="rss" alt="" /></a></div></div></div>
	
	<div class="v4active" style="padding:7px 0 0px 0!important;">Subscribe to <a href="http://www.firstshowing.net/feed/" title="our RSS feed" rel="alternate"><b>our feed</b></a> or <a href="http://feedburner.google.com/fb/a/mailverify?uri=firstshowing&amp;loc=en_US" target="_blank" rel="nofollow" title="Subscribe to our daily newsletter">daily newsletter</a>:<br />
          <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=firstshowing', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
            <input type="text" name="email" placeholder="Email for our newsletter" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="http://media2sm.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
			Follow Alex's main profile on <a href="http://twitter.com/firstshowing" target="_blank" title="twitter, duh"><img src="http://cdn.firstshowing.net/firstshowing/img/twitter-logo-sidebar.gif" alt="twitter" border="0" style="margin-top:7px;margin-bottom:-4px" /></a>:<br />
			<div style="text-align:center;padding:6px 0 4px 0!important;border:none;" class="twfollowbox"><a href="http://twitter.com/firstshowing" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @Firstshowing</a></div>
			For the news posts <i>only</i>, follow this acct:<br />
			<div style="text-align:center;padding:5px 0 4px 0!important;border:none;" class="twfollowbox"><a href="http://twitter.com/FSnewsfeed" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @FSnewsfeed</a></div>
			Add our feed to your Feedly: <a href='http://cloud.feedly.com/#subscription%2Ffeed%2Fhttp%3A%2F%2Fwww.firstshowing.net%2Ffeed%2F'  target='blank'><img id='feedlyFollow' src='http://s3.feedly.com/img/follows/feedly-follow-rectangle-flat-small_2x.png' alt='follow us in feedly' width='66' height='20' style="vertical-align:middle!important;margin-bottom:0px!important;"></a><br /><br /></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>FS.NET ON FACEBOOK</p></div></div>
	
	<div class="insetfacebook" style="padding:0 0 3px!important;width:300px;">	
							<fb:like-box href="https://facebook.com/firstshowing" width="300" colorscheme="light" height="190" show_faces="true" show_border="false" stream="false" header="false"></fb:like-box>			</div>
			<div class="finalwhiteadbox2" style="height:none!important;padding:2px 0 0 0!important;"><div style="height:auto!important;min-height:250px;background-color:transparent;padding:0;margin:0;width:300px;" align="center" id="div-gpt-ad-300x250-sticky"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-300x250-sticky'); });
    </script></div>
		</div>
</div><!-- google_ad_section_end -->
      </div>
      <div id="footer" style="height:170px!important;">
    	  <div style="text-align:center;margin:0 auto;padding:8px 0 2px 0;height:90px;clear:both;float:none;width:728px!important;" id="div-gpt-ad-728x90-BTF">
			<script data-cfasync="false" type='text/javascript'>
			        freestar.queue.push(function () { googletag.display('div-gpt-ad-728x90-BTF'); });
			 </script>
    	  </div>
        <div>
          <p>Want emails instead?<br />Subscribe to our daily<br />newsletter updates:</p>
          <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=firstshowing', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
            <input type="text" name="email" placeholder="Enter your e-mail" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="http://media2sm.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
        </div>
	    <p class="copyright" style="width:472px!important;">&copy; 2006-2018 First Showing&reg; LLC. All rights reserved.<br />&nbsp;&nbsp;&nbsp;<a href="http://www.firstshowing.net/privacy-policy/">Privacy Policy</a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://www.facebook.com/firstshowing" rel="nofollow" target="_blank" rel="noopener">On Facebook</a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://vimeo.com/firstshowing" rel="nofollow" target="_blank" rel="noopener">On Vimeo</a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://twitter.com/firstshowing" rel="nofollow" target="_blank" rel="noopener">On Twitter</a>&nbsp;&nbsp;&nbsp;</p></div></div>
		</div></div>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/platform.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script><script type="text/javascript">
	  var _sf_async_config = { uid: 1105, domain: 'firstshowing.net', useCanonical: true };
	  (function() {
	    function loadChartbeat() {
	      window._sf_endpt = (new Date()).getTime();
	      var e = document.createElement('script');
	      e.setAttribute('language', 'javascript');
	      e.setAttribute('type', 'text/javascript');
	      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
	      document.body.appendChild(e);
	    };
	    var oldonload = window.onload;
	    window.onload = (typeof window.onload != 'function') ?
	      loadChartbeat : function() { oldonload(); loadChartbeat(); };
	  })();
	</script>
	<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60784';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>	<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"firstshowing"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.firstshowing.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?x10994&amp;ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"441178 http:\/\/www.firstshowing.net\/?p=441178","disqusShortname":"firstshowing","disqusTitle":"Ed Harris & Jason Sudeikis in Official Trailer for Netflix's 'Kodachrome'","disqusUrl":"http:\/\/www.firstshowing.net\/2018\/ed-harris-jason-sudeikis-in-first-fun-trailer-for-netflixs-kodachrome\/","postId":"441178"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.firstshowing.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?x10994&amp;ver=3.0.15'></script>
<script type='text/javascript' src='http://www.firstshowing.net/wp-includes/js/wp-embed.min.js?x10994&amp;ver=4.9.4'></script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 612/19 objects using memcached
Page Caching using memcached 

Served from: firstshowing.net @ 2018-03-27 15:29:42 by W3 Total Cache
-->