<!DOCTYPE html>
<html lang="en-US" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="viewport" content="width=device-width,initial-scale=0.38,minimum-scale=0.38">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Second Trailer for Rian Johnson&#039;s Murder Mystery Movie &#039;Knives Out&#039; | FirstShowing.net</title>
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
	<link rel="icon" href="/favicon.ico" type="image/x-icon" />
	<link rel="apple-touch-icon" href="https://cdn.firstshowing.net/firstshowing/apple-touch-icon.png" type="image/png" />
	<meta name="google-site-verification" content="ha_FyFru9mtbfSqG2HXlyjE-haLRH5d9b_NA8weutqw" />
	<meta name="p:domain_verify" content="0bef2690d2cb740e9d5f1a899b89daf2"/>
	<meta name="msvalidate.01" content="0767C8BBD8A13700F244C871116251A0" />
	<link rel="stylesheet" href="https://www.firstshowing.net/wp-content/themes/fsnetv2/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://cdn.firstshowing.net/firstshowing/js/style-v760cdn.css" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="FirstShowing.net RSS Feed" href="https://www.firstshowing.net/feed/" />
	<link rel="alternate" type="application/rss+xml" title="Movie Trailers Only RSS Feed" href="https://www.firstshowing.net/category/trailers/feed/" />
	<link rel="image_src" href="https://media2.firstshowing.net/firstshowing/img11/KnivesOutnewtrailerCrimeCraigTsr02.jpg" />
	<meta property="og:image" content="https://media2.firstshowing.net/firstshowing/img11/KnivesOutnewtrailerCrimeCraigTsr02.jpg" />	<link rel='dns-prefetch' href='//media2.firstshowing.net' />
	<link rel='dns-prefetch' href='//cdn.firstshowing.net' />
	<link rel='dns-prefetch' href='//addthis.com' />
	<link rel='dns-prefetch' href='//firstshowing.disqus.com' />
	<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />

	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.firstshowing.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.firstshowing.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.firstshowing.net/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.firstshowing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.firstshowing.net%2F2019%2Fsecond-trailer-for-rian-johnsons-murder-mystery-movie-knives-out%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.firstshowing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.firstshowing.net%2F2019%2Fsecond-trailer-for-rian-johnsons-murder-mystery-movie-knives-out%2F&amp;format=xml" />
	<meta name="description" content="Are you baiting me, detective? Lionsgate debuted the second official trailer for Knives Out, the new film from Rian Johnson described as a fun modern" /><meta property="og:description" content="Are you baiting me, detective? Lionsgate debuted the second official trailer for Knives Out, the new film from Rian Johnson described as a fun modern" />
<meta name="keywords" content="knives out, rian johnson, murder mystery, whodunit, mystery movie, chris evans, daniel craig,to watch,trailer" /><meta name="news_keywords" content="knives out, rian johnson, murder mystery, whodunit, mystery movie, chris evans, daniel craig,to watch,trailer" />
<link rel="canonical" href="https://www.firstshowing.net/2019/second-trailer-for-rian-johnsons-murder-mystery-movie-knives-out/" />

	<script type="text/javascript" src="https://ajax.aspnetcdn.com/ajax/jquery.cycle/2.99/jquery.cycle.min.js"></script>
	<script type="text/javascript" src="https://cdn.firstshowing.net/firstshowing/js/slider4.js"></script>
	<!-- FirstShowing.net Meta -->
	<meta property="og:site_name" content="FirstShowing.net" />
	<meta property="og:site_name" content="FirstShowing.net" />
	<meta name="application-name" content="FirstShowing.net" />
	<meta property="fb:app_id" content="189769734372664" />
	<meta property="fb:pages" content="164967176399" />
	<meta property="article:publisher" content="https://www.facebook.com/firstshowing" />
	<meta name="twitter:site" content="@firstshowing" />
	<meta name="twitter:card" content="summary">
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Second Trailer for Rian Johnson's Murder Mystery Movie 'Knives Out'" />
	<meta property="og:url" content="https://www.firstshowing.net/2019/second-trailer-for-rian-johnsons-murder-mystery-movie-knives-out/" />
	<meta name="twitter:creator" content="@firstshowing">
	<style>
		.article h2 a:hover { color: #c40000!important;	}
		.pocketwrap { display:inline!important;
			margin:0 0 0 5px!important;padding:0;border:0;
			vertical-align:-64%; }
		.pocketwrap img { display:inline!important; }
		.fblikewrapper { display:inline-block!important;height:14px;width:140px!important;}
		#___plusone_0 { position:relative; }
		.addthis_toolbox{height:16px!important;width:82px!important;}
		#dsq-combo-widget #dsq-combo-content h3{color:#555;font-size:10pt!important;}
		#dsq-combo-widget #dsq-combo-content .dsq-combo-box{margin-bottom:0px!important;}
		/*.gsc-wrapper div{float:left!important;}
		.gsc-result{float:right!important;clear:left!important;}*/
		/* Google CSE overrides */
		.fsn_google_cse { width:295px; margin:-2px 5px 0 0 !important; }

			#header .fsn_google_cse div { float:none; }

			.fsn_google_cse input::-moz-focus-inner,
			.fsn_google_cse textarea::-moz-focus-inner,
			.fsn_google_cse button::-moz-focus-inner { border: 0; padding: 0; }

			.gsc-control-cse { padding:0 !important; margin:0 !important; background:none !important; border:none !important; }

				form.gsc-search-box { margin:0 !important; }

				table.gsc-search-box { margin:0 !important; }
				table.gsc-search-box td { vertical-align:top; }
				.gsc-search-box-tools .gsc-search-box .gsc-input { padding-right:0 !important; vertical-align:top; }
				.gsc-input-box { border:none !important; }
					input.gsc-input { font-size:12px; }
					.gsst_b { padding:0 !important; }
					.gsst_a { padding-top:5px !important; }
					
				.gsc-search-button-v2, .gsc-search-button-v2:hover, .gsc-search-button-v2:focus {background-color:transparent!important;}
				
				.cse .gsc-search-button-v2, .gsc-search-button-v2 {border:none!important;padding:4px 27px!important;}
				
				input.gsc-input {font-size:12px!important;}

				.cse .gsc-search-button input.gsc-search-button-v2, input.gsc-search-button-v2 { margin:0 !important; border:0 !important; font-family:verdana!important; font-size:8px!important; font-weight:normal!important; background-color:transparent!important; }
				.gsc-search-button {font-family:verdana!important; font-size:11px!important; font-weight:normal!important; }

				.gsc-above-wrapper-area-container { font-weight:normal; }
					.gsc-orderby-container { white-space:nowrap; }
						.gsc-result-info,
						.gsc-orderby-label { font-size:11px; }

				.gsc-webResult,
				.gsc-result,
				.gs-snippet { font-weight:normal; }

			.fsn_google_results { width:600px; clear: left; float: left; margin:20px -8px 20px -8px; /* STUPID padding on search results */ }

				#content .fsn_google_results a { color:#900; text-decoration:none !important;  border:0 !important; }
				#content .fsn_google_results a:visited { color:#996666; }
				#content .fsn_google_results a:hover,
				#content .fsn_google_results a:hover:visited { color:#f00; text-decoration:underline !important; }
				#content .fsn_google_results a:active { color:#900; }

				.gs-webResult div.gs-visibleUrl, .gs-imageResult div.gs-visibleUrl { color:#777; }
				.gs-webResult.gs-result a.gs-title:link, .gs-webResult.gs-result a.gs-title:link b, .gs-imageResult a.gs-title:link, .gs-imageResult a.gs-title:link b { color:#900; text-decoration:none !important;  border:0 !important; }

				.gs-result .gs-title, .gs-result .gs-title * { text-decoration:none; text-align:left; }

		.group:before,
		.group:after {
		    content: " ";
		    display: table;
		}

		.group:after {
		    clear: both;
		}
		/* Google CSE overrides */
		.dsq-clearfix {font-weight:bold!important;}
		.twitter-tweet { margin: 12px auto !important; }
		.topfeatarea a:link, .topfeatarea a:visited {
			text-decoration: none!important;
		}
		.gsib_a {
			padding:0px 9px 4px 9px !important;
		}
		#header a, #header a:link, #header a:visited, #header a:hover {
			color:#b50a00; text-decoration:none !important;
		}
	</style>

	<script data-cfasync="false" type="text/javascript">
	    var freestar = freestar || {};
	    freestar.hitTime = Date.now();
	    freestar.queue = freestar.queue || [];
	    freestar.config = freestar.config || {};
	    freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

	    // Tag IDs set here, must match Tags served in the Body for proper setup
	    freestar.config.enabled_slots = [
	        "div-gpt-ad-728x90-ATF",
	        "div-gpt-ad-300x250-ATF",
	        "div-gpt-ad-300x250-sticky",
	        "div-gpt-ad-728x90-BTF"
	    ];

	    !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/firstshowing";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
	</script>
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-2033082-1', 'auto');
	  ga('send', 'pageview');
	</script>
</head>
<body>
	<div id="fb-root"><!-- Fbook --></div><script type="text/javascript" data-cfasync="false">(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=189769734372664';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="wrapper"><div id="wrapper2">
    <div id="main">
      <div id="header">
        <a href="https://www.firstshowing.net" title="FirstShowing.net" rel="home"><img src="https://media2.firstshowing.net/firstshowing/images/FirstShowing-MinLogoRcopv1-12.png" alt="FirstShowing.net Logo" id="FSmainlogo" height="126" width="201" /></a>
		<div class="ad" style="width:728px;height:90px;overflow:hidden;"> <div id="div-gpt-ad-728x90-ATF" style="text-align:center;margin:0;padding:0;"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-728x90-ATF'); });
    </script></div>
</div>
		<div class="slogan2" title="Connecting Hollywood with its Audience">&nbsp;<!-- Slogan's Rule! --></div><div class="topsoc"><a href="https://www.facebook.com/firstshowing" target="_blank" rel="nofollow"><img src="https://media2.firstshowing.net/firstshowing/img8/LikeFacebookfrontboxbuttonmin.gif" width="47" height="20" alt="Facebook Like" title="Facebook" style="border:0;" /></a>&nbsp;<a href="https://www.firstshowing.net/feed/" rel="alternate" title="Feed"><img src="https://cdn.firstshowing.net/firstshowing/images/rssfeedoranggood-12v2b.png" alt="RSS" style="padding-left:4px;position:relative;border:0;" /></a>&nbsp;<a href="https://itunes.apple.com/us/podcast/the-first-word/id1327293366?mt=2" target="_blank" rel="nofollow noopener" title="Podcast"><img src="https://cdn.firstshowing.net/firstshowing/img12/ApPodcasticonnewfront19Purp2.gif" alt="Podcast" style="padding-left:4px;position:relative;border:0;" /></a></div>
		<div id="search" class="fsn_google_cse" style="text-align:left!important;"><script>
		    (function() {
		      var cx = '012509565701611922380:x6tz-d5w2ew';
		      var gcse = document.createElement('script');
		      gcse.type = 'text/javascript';
		      gcse.async = true;
		      gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
		      var s = document.getElementsByTagName('script')[0];
		      s.parentNode.insertBefore(gcse, s);
		    })();
		</script><gcse:searchbox-only resultsUrl="https://www.firstshowing.net/" newWindow="false" queryParameterName="s" gname="fsearch"></gcse:searchbox-only></div>
      </div><div id="nav2">
		<div class="buttonsv2">
<a href="https://www.firstshowing.net/" class="buttontxt" style="padding-left:12px!important;">HOME</a> 
<a href="/category/trailers/" class="buttontxt buttonhigh">TRAILERS</a> 
<a href="/schedule2019/" class="buttontxt">2019 SCHEDULE</a> 
<a href="/schedule2020/" class="buttontxt">2020 SCHEDULE</a> 
<a href="/category/shortfilms/" class="buttontxt">SHORT FILMS</a> 
<a href="/category/reviews/" class="buttontxt">REVIEWS</a> 
<a href="/category/podcasts/" class="buttontxt">PODCAST</a> 
<a href="/category/interviews/" class="buttontxt">INTERVIEWS</a> 
<a href="/movienews/" class="buttontxt">NEWS FEEDS</a> 
<a href="/about/" class="buttontxtlast blank" style="padding-right:11px!important;">ABOUT US</a> 
		</div>
	  </div>
      <div id="content">

		<h1 id="pagetitle"><a href="/category/trailers/" title="Click for more trailers">MOVIE TRAILERS</a>
		</h1>

		
		<div class="review">

			<h2 id="post-493096">Second Trailer for Rian Johnson's Murder Mystery Movie 'Knives Out'</h2>
			<p class="date">by <a href="https://www.firstshowing.net/author/abillington/" title="Posts by Alex Billington" rel="author">Alex Billington</a>		<br />September 18, 2019<br /><em>Source:</em> <a href="https://www.youtube.com/watch?v=sL-9Khv7wa4" rel="noopener nofollow" target="_blank">YouTube</a><br /></p>
		
		<div class="image" align="center" style="text-align:center;"><a href="https://www.firstshowing.net/2019/second-trailer-for-rian-johnsons-murder-mystery-movie-knives-out/" class="watch"><span><!--Watch--></span><img src="https://media2.firstshowing.net/firstshowing/img11/KnivesOutnewtrailerCrimeCraigTsr02.jpg" alt="Knives Out Trailer" border="0" width="350" height="168" /></a></div>
<p><em>"Are you baiting me, detective?"</em> Lionsgate debuted the second official trailer for <strong><em>Knives Out</em></strong>, the new film from <strong>Rian Johnson</strong> described as a fun modern murder mystery inspired by mystery mastermind Agatha Christie (and <em>Clue</em>), with "ingenious twists and turns." This just premiered at the Toronto Film Festival to rave reviews from all kinds of critics, which is a relief. A detective arrives at the mansion to investigate the death of a patriarch of an eccentric, combative family, and keeps everyone locked in until they figure out who did it. Featuring an all-star ensemble cast lead by <strong>Daniel Craig</strong>, <strong>Toni Collette</strong>, <strong>Chris Evans</strong>, <strong>Ana De Armas</strong>, <strong>Jamie Lee Curtis</strong>, <strong>Christopher Plummer</strong>, <strong>Don Johnson</strong>, <strong>Noah Segan</strong>, <strong>Edi Patterson</strong>, <strong>Riki Lindhome</strong>, <strong>LaKeith Stanfield</strong>, <strong>Katherine Langford</strong>, <strong>Jaeden Martell</strong>, and <strong>Michael Shannon</strong>. I've been looking forward to this all year! And the early reviews so far confirm that it's as superb as it looks.<span id="more-493096"></span></p>
<p style="text-align:center;">Here's the second trailer (+ fun posters) for Rian Johnson's <strong><em>Knives Out</em></strong>, direct from Lionsgate's <a href="https://www.youtube.com/watch?v=sL-9Khv7wa4" rel="noopener noreferrer" target="_blank">YouTube</a>:</p>
<p style="text-align:center;"><iframe width="599" height="337" src="https://www.youtube-nocookie.com/embed/sL-9Khv7wa4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p style="text-align:center;"><img src="https://media2.firstshowing.net/firstshowing/img11/KnivesOutpostermainCharbigimg5991.jpg" alt="Knives Out Poster" border="0" height="" width="599" /></p>
<p style="text-align:center;"><img src="https://media2.firstshowing.net/firstshowing/img11/KnivesOutpostermainCharbigimg5992.jpg" alt="Knives Out Poster" border="0" height="" width="599" /></p>
<p style="text-align:center;">You can still see the <a href="https://www.firstshowing.net/2019/first-trailer-for-rian-johnsons-whodunit-murder-mystery-knives-out/">very first teaser trailer</a> for Johnson's <em>Knives Out</em> <a href="https://www.firstshowing.net/2019/first-trailer-for-rian-johnsons-whodunit-murder-mystery-knives-out/">here</a>, to view the original reveal again.</p>
<p><em>Acclaimed writer and director Rian Johnson pays tribute to mystery mastermind Agatha Christie in Knives Out, a fun, modern-day murder mystery where everyone is a suspect.  When renowned crime novelist Harlan Thrombey (Christopher Plummer) is found dead at his estate just after his 85th birthday, the inquisitive and debonair Detective Benoit Blanc (Daniel Craig) is mysteriously enlisted to investigate. From Harlan’s dysfunctional family to his devoted staff, Blanc sifts through a web of red herrings and self-serving lies to uncover the truth behind Harlan’s untimely death.</em> <em>Knives Out</em> is written and directed by American filmmaker <a href="https://www.imdb.com/name/nm0426059/" rel="noopener noreferrer" target="_blank"><strong>Rian Johnson</strong></a>, director of the movies <em>Brick</em>, <em>The Brothers Bloom</em>, <em>Looper</em>, and <em>Star Wars: The Last Jedi</em> previously. Lionsgate will open Johnson's <em>Knives Out</em> in theaters everywhere starting <a href="https://www.firstshowing.net/schedule2019/#nov"><strong>November 27th, 2019</strong></a>, on Thanksgiving weekend, coming up later this fall. <em>First impression? Whodunit?</em></p>
				<table class="socialtable"><tr><td class="socialleft"><div class="fblikewrapper"><div class="fb-like" data-href="https://www.firstshowing.net/2019/second-trailer-for-rian-johnsons-murder-mystery-movie-knives-out/" data-layout="button" data-size="small" data-share="true" data-show-faces="false"></div></div></td><td class="socialright"><div class="twitbox" style="width:64px!important;"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.firstshowing.net/2019/second-trailer-for-rian-johnsons-murder-mystery-movie-knives-out/" data-text="Second Trailer for Rian Johnson's Murder Mystery Movie 'Knives Out'" data-via="firstshowing" data-lang="en" data-related="firstshowing,fsnewsfeed" data-dnt="true" data-show-count="false">Tweet</a></div></td></tr></table>
				<p style="padding:0px;margin-top:0px;margin-bottom:0px;"><span class="technotags"><strong>Find more posts:</strong> <a href="https://www.firstshowing.net/category/worthwatching/" rel="category tag">To Watch</a>, <a href="https://www.firstshowing.net/category/trailers/" rel="category tag">Trailer</a></span></p>
		<p style="padding:0px!important;margin-top:2px;margin-bottom:8px;"><span class="technotags"><strong>Discover more around the web:</strong></span></p>
				<div id="zergnet-widget-60784" style="text-align:center;clear:both;margin-top:2px;margin-bottom:10px!important;"></div>
		
<div id="disqus_thread"></div>
		</div>

	
<div id="rightbar" style="margin-top:0px!important;"><!-- google_ad_section_start(weight=ignore) -->
	<div id="featured">
		<div id="slideshow">
		<ul id="slnav">
			<li id="prev"><a href="#">prev</a></li>
		    <li id="next"><a href="#">next</a></li>
		</ul>
		<ul id="slides">

		</ul>
		</div>
	</div>
	
	<div class="v4greyheader"><div class="sidepodfeat"><p>FEATURED POSTS</p><div class="rss2" style="margin-top:9px!important;"><a href="https://www.firstshowing.net/category/featured/" title="See More Featured Posts">SEE MORE!</a></div></div></div>
	
	<div class="medrectadv4"><div style="height:auto!important;min-height:250px;background-color:transparent;z-index:-1;padding:0;margin:0;" id="div-gpt-ad-300x250-ATF"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-300x250-ATF'); });
    </script></div></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>POPULAR COMMENTS</p></div></div>
	
	<div class="whiteinset" style="padding-bottom:0px!important;"><div id="popularthreads" class="dsq-widget" style="font-size:8pt!important;font-weight:normal;padding-bottom:0px!important;"><script type="text/javascript" src="https://firstshowing.disqus.com/combination_widget.js?num_items=5&amp;hide_mods=1&amp;hide_avatars=1&amp;color=grey&amp;default_tab=popular&amp;excerpt_length=25"></script></div></div>
		
	
	
	<div class="v4greyheader"><div class="sidepodtext"><p>LAST YEAR'S TOP 10</p></div></div>
	<div class="whiteinset" style="padding-bottom:6px!important;"><div class="tgbsidebar" style="font-size:8pt!important;padding-top:0px!important;"><p style="text-align:left;float:left;width:144px;margin-top:10px;"><a href="https://www.firstshowing.net/2019/looking-back-alexs-top-10-favorite-films-of-2018/">Alex's Top 10 - 2018</a><br />1. <i>The Nightingale</i><br />2. <i>Vox Lux</i><br />3. <i>Into Spider-Verse</i><br />4. <i>Shirkers</i><br />5. <i>First Man</i><br />6. <i>Old Man &amp; Gun</i><br />7. <i>M:I - Fallout</i><br />8. <i>The Favourite</i><br />9. <i>If Beale Street...</i><br />10. <i>Blindspotting</i><br /><a href="https://www.firstshowing.net/2019/looking-back-alexs-top-10-favorite-films-of-2018/" style="font-weight:normal!important;" title="Alex's Top 10 Favorite Films of 2018"><i>Click Here for Thoughts</i></a></p><p style="text-align:left;float:left;width:144px;margin-top:10px;"><a href="https://www.firstshowing.net/2019/looking-back-adam-frazier-picks-his-top-10-favorite-movies-of-2018/">Adam's Top 10 - 2018</a><br />1. <i>Upgrade</i><br />2. <i>Annihilation</i><br />3. <i>A Star is Born</i><br />4. <i>Into Spider-Verse</i><br />5. <i>BlacKkKlansman</i><br />6. <i>Suspiria</i><br />7. <i>Assass. Nation</i><br />8. <i>Avengers: Inf. War</i><br />9. <i>Bumblebee</i><br />10. <i>Bad Times Royale</i><br /><a href="https://www.firstshowing.net/2019/looking-back-adam-frazier-picks-his-top-10-favorite-movies-of-2018/" style="font-weight:normal!important;" title="Adam's Top 10 Favorite Movies of 2018"><i>Click Here for Thoughts</i></a></p><p style="clear:both;margin:0;padding:0;"><!--TEXT--></p></div></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>FOLLOW US HERE</p><div class="rss2"><a href="https://www.firstshowing.net/feed/" title="Our RSS Feed" rel="alternate">OUR RSS</a><a href="https://www.firstshowing.net/feed/" title="FirstShowing.net RSS" rel="alternate" type="application/rss+xml"><img src="https://media2sm.firstshowing.net/firstshowing/images/briefcasetunes-rsslogo-miniv1.png" class="rss" alt="" /></a></div></div></div>
	
	<div class="v4active" style="padding:7px 0 0px 0!important;">Subscribe to <a href="https://www.firstshowing.net/feed/" title="our RSS feed" rel="alternate"><b>our feed</b></a> or <a href="https://feedburner.google.com/fb/a/mailverify?uri=firstshowing&amp;loc=en_US" target="_blank" rel="nofollow" title="Subscribe to our daily newsletter">daily newsletter</a>:<br />
          <form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=firstshowing', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
            <input type="text" name="email" placeholder="Your email address" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="https://media2sm.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
			Follow Alex's main profile on <a href="https://twitter.com/firstshowing" target="_blank" title="twitter, duh"><img src="https://cdn.firstshowing.net/firstshowing/img/twitter-logo-sidebar.gif" alt="twitter" border="0" style="margin-top:7px;margin-bottom:-4px" /></a>:<br />
			<div style="text-align:center;padding:6px 0 4px 0!important;border:none;" class="twfollowbox"><a href="https://twitter.com/firstshowing" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @Firstshowing</a></div>
			For the news posts <i>only</i>, follow this acct:<br />
			<div style="text-align:center;padding:5px 0 4px 0!important;border:none;" class="twfollowbox"><a href="https://twitter.com/FSnewsfeed" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @FSnewsfeed</a></div>
			<p style="margin-top:2px!important;padding-bottom:10px!important;margin-bottom:0px!important;">Add FS to your <span style="color:#2bb24c;">Feedly</span> updates: <a href='https://feedly.com/i/subscription/feed%2Fhttp%3A%2F%2Fwww.firstshowing.net%2Ffeed%2F' target='_blank' rel='nofollow'>click here</a></p></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>ON FACEBOOK / ADS</p></div></div>
	
	<div class="insetfacebook" style="padding:2px 0 2px 0!important;width:300px;">				<div class="fb-page" data-href="https://www.facebook.com/firstshowing" data-width="300" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/firstshowing" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/firstshowing/">FirstShowing.net</a></blockquote></div>			</div>
			<div class="finalwhiteadbox2" style="height:none!important;padding:2px 0 0 0!important;"><div style="height:auto!important;min-height:250px;background-color:transparent;padding:0;margin:0;width:300px;text-align:center!important;" id="div-gpt-ad-300x250-sticky"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-300x250-sticky'); });
    </script></div>
		</div>
</div><!-- google_ad_section_end -->
      </div>
      <div id="footer" style="height:170px!important;">
    	  <div style="text-align:center;margin:0 auto;padding:8px 0 2px 0;height:90px;clear:both;float:none;width:728px!important;" id="div-gpt-ad-728x90-BTF">
			<script data-cfasync="false" type='text/javascript'>
			        freestar.queue.push(function () { googletag.display('div-gpt-ad-728x90-BTF'); });
			 </script>
    	  </div>
        <div>
          <p>Want emails instead?<br />Subscribe to our daily<br />newsletter updates:</p>
          <form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=firstshowing', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
            <input type="text" name="email" placeholder="Your email address" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="https://media2sm.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
        </div>
	    <p class="copyright" style="width:472px!important;">&copy; 2006-2019 First Showing&reg; LLC. All rights reserved.<br />&nbsp;&nbsp;&nbsp;<a href="https://www.firstshowing.net/privacy-policy/">Privacy Policy</a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://www.facebook.com/firstshowing" rel="nofollow noopener" target="_blank">Facebook <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://twitter.com/firstshowing" rel="nofollow noopener" target="_blank">Twitter <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://letterboxd.com/firstshowing/" rel="nofollow noopener" target="_blank">Letterboxd <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;</p></div></div>
		</div></div>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
	<script type="text/javascript">
	  var _sf_async_config = { uid: 1105, domain: 'firstshowing.net', useCanonical: true };
	  (function() {
	    function loadChartbeat() {
	      window._sf_endpt = (new Date()).getTime();
	      var e = document.createElement('script');
	      e.setAttribute('language', 'javascript');
	      e.setAttribute('type', 'text/javascript');
	      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
	      document.body.appendChild(e);
	    };
	    var oldonload = window.onload;
	    window.onload = (typeof window.onload != 'function') ?
	      loadChartbeat : function() { oldonload(); loadChartbeat(); };
	  })();
	</script>
	<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60784';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>	<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"firstshowing"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.firstshowing.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"493096 https:\/\/www.firstshowing.net\/?p=493096","disqusShortname":"firstshowing","disqusTitle":"Second Trailer for Rian Johnson's Murder Mystery Movie 'Knives Out'","disqusUrl":"https:\/\/www.firstshowing.net\/2019\/second-trailer-for-rian-johnsons-murder-mystery-movie-knives-out\/","postId":"493096"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.firstshowing.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?x39474'></script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using memcached
Page Caching using memcached 
Database Caching 1/2 queries in 0.001 seconds using memcached

Served from: firstshowing.net @ 2019-09-18 06:44:05 by W3 Total Cache
-->