<!DOCTYPE html>
<html lang="en-US" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="viewport" content="width=device-width,initial-scale=0.38,minimum-scale=0.38">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Sundance 2020: Official Selection of All 118 Feature Films Announced | FirstShowing.net</title>
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
	<link rel="icon" href="/favicon.ico" type="image/x-icon" />
	<link rel="apple-touch-icon" href="https://cdn.firstshowing.net/firstshowing/apple-touch-icon.png" type="image/png" />
	<meta name="google-site-verification" content="ha_FyFru9mtbfSqG2HXlyjE-haLRH5d9b_NA8weutqw" />
	<meta name="p:domain_verify" content="0bef2690d2cb740e9d5f1a899b89daf2"/>
	<meta name="msvalidate.01" content="0767C8BBD8A13700F244C871116251A0" />
	<link rel="stylesheet" href="https://www.firstshowing.net/wp-content/themes/fsnetv2/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://cdn.firstshowing.net/firstshowing/js/style-v760cdn.css" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="FirstShowing.net RSS Feed" href="https://www.firstshowing.net/feed/" />
	<link rel="image_src" href="https://media2.firstshowing.net/firstshowing/img11/Sundance2020lineupLogomainimgTsr1.jpg" />
	<meta property="og:image" content="https://media2.firstshowing.net/firstshowing/img11/Sundance2020lineupLogomainimgTsr1.jpg" />	<link rel='dns-prefetch' href='//media2.firstshowing.net' />
	<link rel='dns-prefetch' href='//cdn.firstshowing.net' />
	<link rel='dns-prefetch' href='//addthis.com' />
	<link rel='dns-prefetch' href='//firstshowing.disqus.com' />
	<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//www.firstshowing.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type='text/javascript' src='https://ajax.aspnetcdn.com/ajax/jQuery/jquery-1.12.4.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.firstshowing.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.firstshowing.net/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.firstshowing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.firstshowing.net%2F2019%2Fsundance-2020-official-selection%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.firstshowing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.firstshowing.net%2F2019%2Fsundance-2020-official-selection%2F&amp;format=xml" />
	<meta name="description" content="Every new year brings us another Sundance Film Festival and with exactly 50 days left until Sundance 2020 kicks off on January 23rd, it's time to find out" /><meta property="og:description" content="Every new year brings us another Sundance Film Festival and with exactly 50 days left until Sundance 2020 kicks off on January 23rd, it's time to find out" />
<meta name="keywords" content="sundance, film festival, selection, line-up, josephine decker,movie news,sundance 20" /><meta name="news_keywords" content="sundance, film festival, selection, line-up, josephine decker,movie news,sundance 20" />
<link rel="canonical" href="https://www.firstshowing.net/2019/sundance-2020-official-selection/" />

	<script type="text/javascript" src="https://ajax.aspnetcdn.com/ajax/jquery.cycle/2.99/jquery.cycle.min.js"></script>
	<script type="text/javascript" src="https://cdn.firstshowing.net/firstshowing/js/slider4.js"></script>
	<!-- FirstShowing.net Meta -->
	<meta property="og:site_name" content="FirstShowing.net" />
	<meta property="og:site_name" content="FirstShowing.net" />
	<meta name="application-name" content="FirstShowing.net" />
	<meta property="fb:app_id" content="189769734372664" />
	<meta property="fb:pages" content="164967176399" />
	<meta property="article:publisher" content="https://www.facebook.com/firstshowing" />
	<meta name="twitter:site" content="@firstshowing" />
	<meta name="twitter:card" content="summary">
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sundance 2020: Official Selection of All 118 Feature Films Announced" />
	<meta property="og:url" content="https://www.firstshowing.net/2019/sundance-2020-official-selection/" />
	<meta name="twitter:creator" content="@firstshowing">
	<style>
		.article h2 a:hover { color: #c40000!important;	}
		.pocketwrap { display:inline!important;
			margin:0 0 0 5px!important;padding:0;border:0;
			vertical-align:-64%; }
		.pocketwrap img { display:inline!important; }
		.fblikewrapper { display:inline-block!important;height:14px;width:140px!important;}
		#___plusone_0 { position:relative; }
		.addthis_toolbox{height:16px!important;width:82px!important;}
		#dsq-combo-widget #dsq-combo-content h3{color:#555;font-size:10pt!important;}
		#dsq-combo-widget #dsq-combo-content .dsq-combo-box{margin-bottom:0px!important;}
		/*.gsc-wrapper div{float:left!important;}
		.gsc-result{float:right!important;clear:left!important;}*/
		/* Google CSE overrides */
		.fsn_google_cse { width:295px; margin:-2px 5px 0 0 !important; }

			#header .fsn_google_cse div { float:none; }

			.fsn_google_cse input::-moz-focus-inner,
			.fsn_google_cse textarea::-moz-focus-inner,
			.fsn_google_cse button::-moz-focus-inner { border: 0; padding: 0; }

			.gsc-control-cse { padding:0 !important; margin:0 !important; background:none !important; border:none !important; }

				form.gsc-search-box { margin:0 !important; }

				table.gsc-search-box { margin:0 !important; }
				table.gsc-search-box td { vertical-align:top; }
				.gsc-search-box-tools .gsc-search-box .gsc-input { padding-right:0 !important; vertical-align:top; }
				.gsc-input-box { border:none !important; }
					input.gsc-input { font-size:12px; }
					.gsst_b { padding:0 !important; }
					.gsst_a { padding-top:5px !important; }
					
				.gsc-search-button-v2, .gsc-search-button-v2:hover, .gsc-search-button-v2:focus {background-color:transparent!important;}
				
				.cse .gsc-search-button-v2, .gsc-search-button-v2 {border:none!important;padding:4px 27px!important;}
				
				input.gsc-input {font-size:12px!important;}

				.cse .gsc-search-button input.gsc-search-button-v2, input.gsc-search-button-v2 { margin:0 !important; border:0 !important; font-family:verdana!important; font-size:8px!important; font-weight:normal!important; background-color:transparent!important; }
				.gsc-search-button {font-family:verdana!important; font-size:11px!important; font-weight:normal!important; }

				.gsc-above-wrapper-area-container { font-weight:normal; }
					.gsc-orderby-container { white-space:nowrap; }
						.gsc-result-info,
						.gsc-orderby-label { font-size:11px; }

				.gsc-webResult,
				.gsc-result,
				.gs-snippet { font-weight:normal; }

			.fsn_google_results { width:600px; clear: left; float: left; margin:20px -8px 20px -8px; /* STUPID padding on search results */ }

				#content .fsn_google_results a { color:#900; text-decoration:none !important;  border:0 !important; }
				#content .fsn_google_results a:visited { color:#996666; }
				#content .fsn_google_results a:hover,
				#content .fsn_google_results a:hover:visited { color:#f00; text-decoration:underline !important; }
				#content .fsn_google_results a:active { color:#900; }

				.gs-webResult div.gs-visibleUrl, .gs-imageResult div.gs-visibleUrl { color:#777; }
				.gs-webResult.gs-result a.gs-title:link, .gs-webResult.gs-result a.gs-title:link b, .gs-imageResult a.gs-title:link, .gs-imageResult a.gs-title:link b { color:#900; text-decoration:none !important;  border:0 !important; }

				.gs-result .gs-title, .gs-result .gs-title * { text-decoration:none; text-align:left; }

		.group:before,
		.group:after {
		    content: " ";
		    display: table;
		}

		.group:after {
		    clear: both;
		}
		/* Google CSE overrides */
		.dsq-clearfix {font-weight:bold!important;}
		.twitter-tweet { margin: 12px auto !important; }
		.topfeatarea a:link, .topfeatarea a:visited {
			text-decoration: none!important;
		}
		.gsib_a {
			padding:0px 9px 4px 9px !important;
		}
		#header a, #header a:link, #header a:visited, #header a:hover {
			color:#b50a00; text-decoration:none !important;
		}
	</style>

	<script data-cfasync="false" type="text/javascript">
	    var freestar = freestar || {};
	    freestar.hitTime = Date.now();
	    freestar.queue = freestar.queue || [];
	    freestar.config = freestar.config || {};
	    freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

	    // Tag IDs set here, must match Tags served in the Body for proper setup
	    freestar.config.enabled_slots = [
	        "div-gpt-ad-728x90-ATF",
	        "div-gpt-ad-300x250-ATF",
	        "div-gpt-ad-300x250-sticky",
	        "div-gpt-ad-728x90-BTF"
	    ];

	    !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/firstshowing";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
	</script>
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-2033082-1', 'auto');
	  ga('send', 'pageview');
	</script>
</head>
<body>
	<div id="fb-root"><!-- Fbook --></div><script type="text/javascript" data-cfasync="false">(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=189769734372664';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="wrapper"><div id="wrapper2">
    <div id="main">
      <div id="header">
        <a href="https://www.firstshowing.net" title="FirstShowing.net" rel="home"><img src="https://media2.firstshowing.net/firstshowing/images/FirstShowing-MinLogoRcopv1-12.png" alt="FirstShowing.net Logo" id="FSmainlogo" height="126" width="201" /></a>
		<div class="ad" style="width:728px;height:90px;overflow:hidden;">	<div id="div-gpt-ad-728x90-ATF" style="text-align:center;margin:0;padding:0;"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-728x90-ATF'); });
    </script></div></div>
		<div class="slogan2" title="Connecting Hollywood with its Audience">&nbsp;<!-- Slogan's Rule! --></div><div class="topsoc"><a href="https://www.facebook.com/firstshowing" target="_blank" rel="nofollow"><img src="https://media2.firstshowing.net/firstshowing/img8/LikeFacebookfrontboxbuttonmin.gif" width="47" height="20" alt="Facebook Like" title="Facebook" style="border:0;" /></a>&nbsp;<a href="https://www.firstshowing.net/feed/" rel="alternate" title="Feed"><img src="https://cdn.firstshowing.net/firstshowing/images/rssfeedoranggood-12v2b.png" alt="RSS" style="padding-left:4px;position:relative;border:0;" /></a>&nbsp;<a href="https://itunes.apple.com/us/podcast/the-first-word/id1327293366?mt=2" target="_blank" rel="nofollow noopener" title="Podcast"><img src="https://cdn.firstshowing.net/firstshowing/img12/ApPodcasticonnewfront19Purp2.gif" alt="Podcast" style="padding-left:4px;position:relative;border:0;" /></a></div>
		<div id="search" class="fsn_google_cse" style="text-align:left!important;"><script>
		    (function() {
		      var cx = '012509565701611922380:x6tz-d5w2ew';
		      var gcse = document.createElement('script');
		      gcse.type = 'text/javascript';
		      gcse.async = true;
		      gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
		      var s = document.getElementsByTagName('script')[0];
		      s.parentNode.insertBefore(gcse, s);
		    })();
		</script><gcse:searchbox-only resultsUrl="https://www.firstshowing.net/" newWindow="false" queryParameterName="s" gname="fsearch"></gcse:searchbox-only></div>
      </div><div id="nav2">
		<div class="buttonsv2">
<a href="https://www.firstshowing.net/" class="buttontxt" style="padding-left:12px!important;">HOME</a> 
<a href="/category/trailers/" class="buttontxt">TRAILERS</a> 
<a href="/schedule2019/" class="buttontxt">2019 SCHEDULE</a> 
<a href="/schedule2020/" class="buttontxt">2020 SCHEDULE</a> 
<a href="/category/shortfilms/" class="buttontxt">SHORT FILMS</a> 
<a href="/category/reviews/" class="buttontxt">REVIEWS</a> 
<a href="/category/podcasts/" class="buttontxt">PODCAST</a> 
<a href="/category/interviews/" class="buttontxt">INTERVIEWS</a> 
<a href="/movienews/" class="buttontxt">NEWS FEEDS</a> 
<a href="/about/" class="buttontxtlast blank" style="padding-right:11px!important;">ABOUT US</a> 
		</div>
	  </div>
      <div id="content">

		<h1 id="pagetitle">LATEST NEWS</h1>

		
		<div class="review">

			<h2 id="post-499551">Sundance 2020: Official Selection of All 118 Feature Films Announced</h2>
			<p class="date">by <a href="https://www.firstshowing.net/author/abillington/" title="Posts by Alex Billington" rel="author">Alex Billington</a>		<br />December 4, 2019<br /><em>Source:</em> <a href="https://www.sundance.org/blogs/news/2020-sundance-features-announced" rel="noopener nofollow" target="_blank">Sundance.org</a><br /></p>
		
		<div class="image" align="center" style="text-align:center;"><a href="https://www.firstshowing.net/2019/sundance-2020-official-selection/"><img src="https://media2.firstshowing.net/firstshowing/img11/Sundance2020lineupLogomainimgTsr1.jpg" alt="Sundance 2020 Line-Up" border="0" width="350" height="168" /></a></div>
<p>Every new year brings us another <a href="http://www.sundance.org/festival/" target="_blank" rel="noopener noreferrer"><strong>Sundance Film Festival</strong></a> and with exactly 50 days left until <strong>Sundance 2020</strong> kicks off on January 23rd, it's time to find out what's playing this year. Sundance has revealed their 2020 selection of ALL of their official feature films in the selection this year, including <strong>118 films</strong> playing across 9 different categories, ranging from thrilling documentaries to bold comedies, provacative dramas, and everything else good. The entire line-up with Midnight and Premieres has been revealed - check out all the Sundance picks. There are plenty of exciting, ambitious, unique, and hopefully superb films headed to the mountains in January, and I can't wait to see as many of them as I can catch. Complete selection below.<span id="more-499551"></span></p>
<p>Browse through all the feature film selections for Sundance 2020 films - and visit <a href="https://www.sundance.org/blogs/news/2020-sundance-features-announced"><strong>Sundance.org</strong></a> for more.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>U.S. Dramatic Competition:</strong></span></span><br />
<img src="https://media2.firstshowing.net/firstshowing/img11/Sundance2020filmsMainimg59sv-01.jpg" alt="Minari" border="0" height="" width="599" title="Minari - Directed by Lee Isaac Chung" /></p>
<p>Presenting the world premieres of 16 narrative feature films, the Dramatic Competition offers Festivalgoers a first look at groundbreaking new voices in American independent film.</p>
<p><strong><em>The 40-Year-Old Version</em></strong> (Director &#038; Screenwriter: Radha Blank, Producers: Lena Waithe, Radha Blank, Inuka Bacote-Capiga, Jennifer Semler, Rishi Rijani) — A down-on-her-luck New York playwright decides to reinvent herself and salvage her artistic voice the only way she knows how: by becoming a rapper at age 40. Cast: Radha Blank, Peter Kim, Oswin Benjamin, Reed Birney, Imani Lewis, T.J. Atoms.</p>
<p><strong><em>Blast Beat</em></strong> (Director: Esteban Arango, Screenwriters: Erick Castrillon &#038; Esteban Arango, Producers: Charles D. King, Poppy Hanks, Erick Castrillon, Ty Walker) — After their family emigrates from Colombia during the summer of ‘99, a metalhead science prodigy and his deviant younger brother do their best to adapt to new lives in America. Cast: Moises Arias, Mateo Arias, Daniel Dae Kim, Kali Uchis, Diane Guerrero, Wilmer Valderrama.</p>
<p><strong><em>Charm City Kings</em></strong> (Director: Angel Manuel Soto, Screenwriters: Sherman Payne, Chris Boyd &#038; Kirk Sullivan, Barry Jenkins, Producers: Caleeb Pinkett, Clarence Hammond, Marc Bienstock) — Mouse desperately wants to join The Midnight Clique, the infamous Baltimore dirt bike riders who rule the summertime streets. When Midnight's leader, Blax, takes 14-year-old Mouse under his wing, Mouse soon finds himself torn between the straight-and-narrow and a road filled with fast money and violence. Cast: Jahi Di'Allo Winston, Meek Mill, Will Catlett, Teyonah Parris, Donielle Tremaine Hansley, Kezii Curtis.</p>
<p><strong><em>Dinner in America</em></strong> (Director &#038; Screenwriter: Adam Rehmeier, Producers: Ben Stiller, Nicholas Weinstock, David Hunter, Ross Putman, John Covert, Sam Slater) — An on-the-lam punk rocker and a young woman obsessed with his band go on an unexpected and epic journey together through the decaying suburbs of the American Midwest.. Cast: Kyle Gallner, Emily Skeggs, Pat Healy, Griffin Gluck, Lea Thompson, Mary Lynn Rajskub. World Premiere</p>
<p><strong><em>The Evening Hour</em></strong> (Director: Braden King, Screenwriter: Elizabeth Palmore, Producers: Lucas Joaquin, Braden King, Derrick Tseng) — Cole Freeman maintains an uneasy equilibrium in his rural Appalachian town, looking after the old and infirm while selling their excess painkillers to local addicts. But when an old friend returns with plans that upend the fragile balance and identity he's so painstakingly crafted, Cole is forced to take action. Cast: Philip Ettinger, Stacy Martin, Cosmo Jarvis, Michael Trotter, Kerry Bishé, Lili Taylor.</p>
<p><strong><em>Farewell Amor</em></strong> (Director &#038; Screenwriter: Ekwa Msangi, Producers: Huriyyah Muhammad, Sam Bisbee, Josh Penn) — Reunited after a 17 year separation, Walter, an Angolan immigrant, is joined in the U.S. by his wife and teenage daughter. Now absolute strangers sharing a one-bedroom apartment, they discover a shared love of dance that may help overcome the emotional distance between them. Cast: Ntare Guma Mbaho Mwine, Zainab Jah, Jayme Lawson, Joie Lee, Marcus Scribner, Nana Mensah.</p>
<p><strong><em>Minari</em></strong> (Director &#038; Screenwriter: Lee Isaac Chung, Producers: Dede Gardner, Jeremy Kleiner, Christina Oh) — David, a 7-year-old Korean-American boy, gets his life turned upside down when his father decides to move their family to rural Arkansas and start a farm in the mid-1980s, in this charming and unexpected take on the American Dream. Cast: Steven Yeun, Han Yeri, Youn Yuh Jung, Will Patton, Alan Kim, Noel Kate Cho.</p>
<p><strong><em>Miss Juneteenth</em></strong> (Director &#038; Screenwriter: Channing Godfrey Peoples, Producers: Neil Creque Williams, Jeanie Igoe, James M. Johnston, Toby Halbrooks, Theresa Steele, Tim Headington) — Turquoise, a former beauty queen turned hardworking single mother, prepares her rebellious teenage daughter for the “Miss Juneteenth” pageant, hoping to keep her from repeating the same mistakes in life that she did. Cast: Nicole Beharie, Kendrick Sampson, Alexis Chikaeze, Lori Hayes, Marcus Maudlin.</p>
<p><strong><em>Never Rarely Sometimes Always</em></strong> (Director &#038; Screenwriter: Eliza Hittman, Producers: Adele Romanski, Sara Murphy, Rose Garnett) — An intimate portrayal of two teenage girls in rural Pennsylvania. Faced with an unintended pregnancy and a lack of local support, Autumn and her cousin Skylar embark on a brave, fraught journey across state lines to New York City. Cast: Sidney Flanigan, Talia Ryder, Théodore Pellerin, Ryan Eggold, Sharon Van Etten.</p>
<p><strong><em>Nine Days</em></strong> (Director &#038; Screenwriter: Edson Oda, Producers: Jason Michael Berman, Mette Marie Kongsved, Matthew Lindner, Laura Tunstall, Datari Turner) — In a house distant from the reality we know, a reclusive man interviews prospective candidates—personifications of human souls—for the privilege that he once had: to be born. Cast: Winston Duke, Zazie Beetz, Benedict Wong, Bill Skarsgård, Tony Hale, David Rysdahl.</p>
<p><strong><em>Palm Springs</em></strong> (Director: Max Barbakow, Screenwriter: Andy Siara, Producers: Andy Samberg, Becky Sloviter, Akiva Schaffer, Jorma Taccone, Dylan Sellers, Chris Parker) — When carefree Nyles and reluctant maid of honor Sarah have a chance encounter at a Palm Springs wedding, things get complicated the next morning when they find themselves unable to escape the venue, themselves, or each other. Cast: Andy Samberg, Cristin Milioti, J.K. Simmons, Meredith Hagner, Camila Mendes, Peter Gallagher.</p>
<p><strong><em>Save Yourselves!</em></strong> (Directors &#038; Screenwriters: Alex Huston Fischer, Eleanor Wilson, Producers: Kara Durrett, Mandy Tagger, Adi Ezroni) — A young Brooklyn couple head upstate to disconnect from their phones and reconnect with themselves. Cut off from their devices, they miss the news that the planet is under attack. Cast: Sunita Mani, John Reynolds, Ben Sinclair, Johanna Day, John Early, Gary Richardson.</p>
<p><strong><em>Shirley</em></strong> (Director: Josephine Decker, Screenwriter: Sarah Gubbins, Producers: Christine Vachon, David Hinojosa, Sue Naegle, Sarah Gubbins, Jeffrey Soros, Simon Horsman) — A young couple moves in with the famed author, Shirley Jackson, and her Bennington College professor husband, Stanley Hyman, in the hope of starting a new life but instead find themselves fodder for a psycho-drama that inspires Shirley's next novel. Cast: Elisabeth Moss, Michael Stuhlbarg, Odessa Young, Logan Lerman.</p>
<p><strong><em>Sylvie's Love</em></strong> (Director &#038; Screenwriter: Eugene Ashe, Producers: Nnamdi Asomugha, Gabrielle Glore, Jonathan Baker, Matthew Thurm) — Years after their summer romance comes to an end, an aspiring television producer and a talented musician cross paths, only to find their feelings for each other never changed. With their careers taking them in different directions, they must choose what matters most. Cast: Tessa Thompson, Nnamdi Asomugha, Eva Longoria, Aja Naomi King, Wendi Mclendon-Covey, Jemima Kirke.</p>
<p><strong><em>Wander Darkly</em></strong> (Director &#038; Screenwriter: Tara Miele, Producers: Lynette Howell Taylor, Samantha Housman, Shivani Rawat, Monica Levinson) — New parents Adrienne and Matteo are forced to reckon with trauma amidst their troubled relationship. They must revisit the memories of their past and unravel haunting truths in order to face their uncertain future. Cast: Sienna Miller, Diego Luna, Beth Grant, Aimee Carrero, Tory Kittles, Vanessa Bayer.</p>
<p><strong><em>Zola</em></strong> (Director: Janicza Bravo, Screenwriters: Janicza Bravo, Jeremy Harris, Producers: Christine Vachon, David Hinojosa, Vince Jolivette, Elizabeth Haggard, Dave Franco, Gia Walsh) — 2015: @zolarmoon tweets “wanna hear a story about why me &#038; this bitch here fell out???????? It's kind of long but full of suspense." Two girls bond over their "hoeism" and become fast friends. What's supposed to be a trip from Detroit to Florida turns into a weekend from hell. Cast: Taylour Paige, Riley Keough, Nicholas Braun, Colman Domingo.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>U.S. Documentary Competition:</strong></span></span><br />
<img src="https://media2.firstshowing.net/firstshowing/img11/Sundance2020filmsMainimg59sv-02.jpg" alt="Dick Johnson Is Dead" border="0" height="" width="599" title="Dick Johnson Is Dead - Directed by Kirsten Johnson" /></p>
<p>Presenting the world premieres of 16 American documentaries that illuminate the ideas, people and events that shape the present day.</p>
<p><strong><em>A Thousand Cuts</em></strong> (Director &#038; Screenwriter: Ramona S. Diaz, Producers: Ramona S. Diaz, Leah Marino, Julie Goldman, Chris Clements, Carolyn Hepburn) — Nowhere is the worldwide erosion of democracy, fueled by social media disinformation campaigns, more starkly evident than in the authoritarian regime of Philippine President Rodrigo Duterte. Journalist Maria Ressa places the tools of the free press—and her freedom—on the line in defense of truth and democracy.</p>
<p><strong><em>Be Water</em></strong> (Director: Bao Nguyen, Producer: Julia Nottingham) — In 1971, after being rejected by Hollywood, Bruce Lee returned to his parents' homeland of Hong Kong to complete four iconic films. Charting his struggles between two worlds, this portrait explores questions of identity and representation through the use of rare archival, interviews with loved ones and Bruce's own writings.</p>
<p><strong><em>Bloody Nose, Empty Pockets</em></strong> (Directors: Bill Ross, Turner Ross, Producers: Michael Gottwald, Chere Theriot) — In the shadows of the bright lights of Las Vegas, it's last call for a beloved dive bar known as the Roaring 20s. A document of real people, in an unreal situation, facing an uncertain future: America at the end of 2016.</p>
<p><strong><em>Boys State</em></strong> (Directors: Jesse Moss, Amanda McBaine, Producers: Amanda McBaine, Jesse Moss) — In an unusual experiment, a thousand 17-year-old boys from Texas join together to build a representative government from the ground up. World Premiere</p>
<p><strong><em>Code for Bias</em></strong> (Director, Screenwriter &#038; Producer: Shalini Kantayya) — Exploring the fallout of MIT Media Lab researcher Joy Buolamwini's startling discovery that facial recognition does not see dark-skinned faces accurately, and her journey to push for the first-ever legislation in the U.S. to govern against bias in the algorithms that impact us all.</p>
<p><strong><em>The Cost of Silence</em></strong> (Director: Mark Manning, Producers: Mark Manning, Langdon Page, Reuben Aaronson) — An industry insider exposes the devastating consequences of the Deepwater Horizon oil spill and uncovers systemic corruption between government and industry to silence the victims of a growing public health disaster. Stakes could not be higher as the Trump administration races to open the entire U.S. coastline to offshore drilling.</p>
<p><strong><em>Crip Camp</em></strong> (Directors: Nicole Newnham, Jim LeBrecht, Producers: Sara Bolder, Jim LeBrecht, Nicole Newnham) — Down the road from Woodstock in the early 1970s, a revolution blossomed in a ramshackle summer camp for disabled teenagers, transforming their young lives and igniting a landmark movement.</p>
<p><strong><em>Dick Johnson Is Dead</em></strong> (Director: Kirsten Johnson, Screenwriters: Nels Bangerter, Kirsten Johnson, Producers: Katy Chevigny, Marilyn Ness) — With this inventive portrait, a cameraperson seeks a way to keep her 86-year-old father alive forever. Utilizing moviemaking magic and her family's dark humor, she celebrates Dr. Dick Johnson's last years by staging fantasies of death and beyond. Together, dad and daughter confront the great inevitability awaiting us all.</p>
<p><strong><em>Feels Good Man</em></strong> (Director: Arthur Jones, Producers: Giorgio Angelini, Caryn Capotosto, Aaron Wickenden) — When indie comic character Pepe the Frog becomes an unwitting icon of hate, his creator, artist Matt Furie, fights to bring Pepe back from the darkness and navigate America's cultural divide.</p>
<p><strong><em>The Fight</em></strong> (Directors: Elyse Steinberg, Josh Kriegman, Eli Despres, Producers: Elyse Steinberg, Josh Kriegman, Eli Despres, Maya Seidler, Peggy Drexler, Kerry Washington) — Inside the ACLU, a team of scrappy lawyers battle Trump's historic assault on civil liberties.</p>
<p><strong><em>Mucho Mucho Amor</em></strong> (Directors: Cristina Costantini, Kareem Tabsch, Producer: Alex Fumero) — Once the world's most famous astrologer, Walter Mercado seeks to resurrect a forgotten legacy. Raised in the sugar cane fields of Puerto Rico, Walter grew up to become a gender non-conforming, cape-wearing psychic whose televised horoscopes reached 120 million viewers a day for decades before he mysteriously disappeared.</p>
<p><strong><em>Spaceship Earth</em></strong> (Director: Matt Wolf, Producers: Stacey Reiss, Matt Wolf) — In 1991 a group of countercultural visionaries built an enormous replica of earth's ecosystem called Biosphere 2. When eight “biospherians” lived sealed inside, they faced ecological calamities and cult accusations. Their epic adventure is a cautionary tale but also a testament to the power of small groups reimagining the world.</p>
<p><strong><em>Time</em></strong> (Director: Garrett Bradley, Producers: Lauren Domino, Kellen Quinn, Garrett Bradley) Fox Rich, indomitable matriarch and modern-day abolitionist, strives to keep her family together while fighting for the release of her incarcerated husband. An intimate, epic, and unconventional love story, filmed over two decades.</p>
<p><strong><em>Us Kids</em></strong> (Director: Kim A. Snyder, Producers: Kim A. Snyder, Maria Cuomo Cole, Lori Cheatle) — Determined to turn unfathomable tragedy into action, the teenage survivors of Parkland, Florida catalyze a powerful, unprecedented youth movement that spreads with lightning speed across the country, as a generation of mobilized youth take back democracy in this powerful coming-of-age story.</p>
<p><strong><em>Welcome to Chechnya</em></strong> (Director: David France, Producers: Alice Henty, David France, Askold Kurov, Joy A. Tomchin) — This searing investigative work shadows a group of activists risking unimaginable peril to confront the ongoing anti-LGBTQ pogrom raging in the repressive and closed Russian republic. Unfettered access and a remarkable approach to protecting anonymity exposes this under-reported atrocity–and an extraordinary group of people confronting evil.</p>
<p><strong><em>Whirlybird</em></strong> (Director: Matt Yoka, Producers: Diane Becker, Matt Yoka) — Soaring above the chaotic spectacle of ‘80s and ‘90s Los Angeles, a young couple revolutionized breaking news with their brazen helicopter reporting. Culled from this news duo's sprawling video archive is a poignant L.A. story of a family in turbulence hovering over a city unhinged.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>World Cinema Dramatic Competition:</strong></span></span><br />
<img src="https://media2.firstshowing.net/firstshowing/img11/Sundance2020filmsMainimg59sv-03.jpg" alt="Jumbo" border="0" height="" width="599" title="Jumbo - Directed by Zoé Wittock" /></p>
<p>12 films from emerging filmmaking talents around the world offer fresh perspectives and inventive styles.</p>
<p><strong><em>Charter</em></strong> / Sweden (Director &#038; Screenwriter: Amanda Kernell, Producers: Lars G. Lindström, Eva Åkergren) — After a recent and difficult divorce, Alice hasn't seen her children in two months as she awaits a custody verdict. When her son calls her in the middle of the night, Alice takes action, abducting the children on an illicit charter trip to the Canary Islands. Cast: Ane Dahl Torp, Troy Lundkvist, Tintin Poggats Sarri, Sverrir Gudnasson, Eva Melander, Siv Erixon.</p>
<p><strong><em>Cuties</em></strong> / France (Director &#038; Screenwriter: Maïmouna Doucouré, Producer: Zangro) — Amy, 11 years old, meets a group of dancers called "Cuties." Fascinated, she initiates herself to a sensual dance, hoping to join their band and escape family dysfunction&#8230; Cast: Fathia Youssouf, Médina El Aidi-Azouni, Esther Gohourou, Ilanah Cami-Goursolas, Myriam Hamma, Maïmouna Gueye.</p>
<p><strong><em>Exil</em></strong> / Germany, Belgium, Kosovo (Director &#038; Screenwriter: Visar Morina, Producers: Janine Jackowski, Jonas Dornbach, Maren Ade) — A chemical engineer feeling discriminated against and bullied at work plunges into an identity crisis. Cast: Mišel Matičević, Sandra Hüller.</p>
<p><strong><em>High Tide</em></strong> / Argentina (Director &#038; Screenwriter: Verónica Chen, Producers: Esteban Mentasti, Hori Mentasti) — Laura is spending a few days at her beach house to supervise the construction of a barbecue shed. One afternoon, she seduces the chief builder, who never returns. Over the following days, the builders continually invade her home – until Laura grows ferocious. Cast: Gloria Carrá, Jorge Sesán, Cristian Salguero, Mariana Chaud, Camila Fabbri, Héctor Bordoni.</p>
<p><strong><em>Jumbo</em></strong> / France, Luxembourg, Belgium (Director &#038; Screenwriter: Zoé Wittock, Producers: Anaïs Bertrand, Annabella Nezri, Gilles Chanial) — Jeanne, a shy young woman, works in an amusement park. Fascinated with carousels, she still lives at home with her mother. That's when Jeanne meets Jumbo, the park's new flagship attraction&#8230; Cast: Noémie Merlant, Emmanuelle Bercot, Sam Louwyck.</p>
<p><strong><em>Luxor</em></strong> / Egypt, United Kingdom (Director &#038; Screenwriter: Zeina Durra, Producers: Mohamed Hefzy, Mamdouh Saba, Gianluca Chakra, Hisham Alghanim) — When British aid worker Hana returns to Luxor, a sleepy city on the banks of the Nile, she comes across Sultan, a talented archeologist and former lover. As she wanders, haunted by the familiar place, she struggles to reconcile the choices of the past with the uncertainty of the present. Cast: Andrea Riseborough, Karim Saleh, Michael Landes, Sherine Reda, Salima Ikram, Shahira Fahmy.</p>
<p><strong><em>Possessor</em></strong> / Canada, United Kingdom (Director &#038; Screenwriter: Brandon Cronenberg, Producers: Niv Fichman, Andrew Starke, Kevin Krikst, Fraser Ash) — Vos is a corporate agent who uses brain-implant technology to inhabit other people's bodies, driving them to commit assassinations for the benefit of the company. When something goes wrong on a routine job, she finds herself trapped inside a man whose identity threatens to obliterate her own. Cast: Andrea Riseborough, Christopher Abbott, Rossif Sutherland, Tuppence Middleton, Sean Bean, Jennifer Jason Leigh.</p>
<p><strong><em>Sin Señas Particulares</em></strong> / Mexico, Spain (Director: Fernanda Valadez, Screenwriters: Fernanda Valadez, Astrid Rondero, Producers: Astrid Rondero, Fernanda Valadez, Jack Zagha, Yossy Zagha) Magdalena makes a journey to find her son, gone missing on his way to the Mexican border with the US. Her odyssey takes her to meet Miguel, a man recently deported from the U.S. They travel together, Magdalena looking for her son, and Miguel hoping to see his mother again. Cast: Mercedes Hernández, David Illescas, Juan Jesús Varela, Ana Laura Rodríguez, Laura Elena Ibarra, Xicoténcatl Ulloa.</p>
<p><strong><em>Summer White (Blanco de Verano)</em></strong> / Mexico (Director: Rodrigo Ruiz Patterson, Screenwriters: Rodrigo Ruiz Patterson, Raúl Sebastián Quintanilla, Producer: Alejandro Cortés Rubiales) ― Rodrigo is a solitary teenager, a king in the private world he shares with his mother. Things change when she takes her new boyfriend home to live. He must decide if he fights for his throne and crushes the happiness of the person he loves the most. Cast: Adrián Rossi, Sophie Alexander-Katz, Fabián Corres.</p>
<p><strong><em>Surge</em></strong> / United Kingdom (Director: Aneil Karia, Screenwriters: Rupert Jones, Rita Kalnejais, Producers: Julia Godzinskaya, Sophie Vickers) ― A man goes on a bold and reckless journey of self-liberation through London. After he robs a bank he releases a wilder version of himself, ultimately experiencing what it feels like to be alive. Cast: Ben Whishaw, Ellie Haddington, Ian Gelder, Jasmine Jobson.</p>
<p><strong><em>This Is Not A Burial, It's A Resurrection</em></strong> / Lesotho, South Africa, Italy (Director &#038; Screenwriter: Lemohang Jeremiah Mosese, Producers: Cait Pansegrouw, Elias Ribeiro) — When her village is threatened with forced resettlement due to reservoir construction, an 80-year-old widow finds a new will to live and ignites the spirit of resilience within her community. In the final dramatic moments of her life, Mantoa's legend is forged and made eternal. Cast: Mary Twala Mhlongo, Jerry Mofokeng Wa Makheta, Makhoala Ndebele, Tseko Monaheng, Siphiwe Nzima.</p>
<p><strong><em>Yalda, a Night for Forgiveness</em></strong> / Iran, France, Germany, Switzerland (Director &#038; Screenwriter: Massoud Bakhshi, Producers: Jacques Bidou, Marianne Dumoulin) — Maryam accidentally killed her husband Nasser and is sentenced to death. The only person who can save her is Mona, Nasser's daughter. All Mona has to do is appear on a TV show and forgive Maryam. But forgiveness proves difficult when they are forced to relive the past. Cast: Sadaf Asgari, Behnaz Jafari, Babak Karimi, Fereshteh Sadr Orafaee, Forough Ghajebeglou, Fereshteh Hosseini.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>World Cinema Documentary Competition:</strong></span></span></p>
<p>12 documentaries by some of the most courageous &#038; extraordinary international filmmakers working today.</p>
<p><strong><em>Acasa, My Home</em></strong> / Romania, Germany, Finland (Director: Radu Ciorniciuc, Screenwriters: Lina Vdovii, Radu Ciorniciuc, Producer: Monica Lazurean-Gorgan) — In the wilderness of the Bucharest Delta, nine children and their parents lived in perfect harmony with nature for 20 years–until they are chased out and forced to adapt to life in the big city.</p>
<p><strong><em>The Earth Is Blue as an Orange</em></strong> / Ukraine, Lithuania (Director: Iryna Tsilyk, Producers: Anna Kapustina, Giedrė Žickytė) — To cope with the daily trauma of living in a war zone, Anna and her children make a film together about their life among surreal surroundings.</p>
<p><strong><em>Epicentro</em></strong> / Austria, France, U.S.A. (Director &#038; Screenwriter: Hubert Sauper, Producers: Martin Marquet, Daniel Marquet, Gabriele Kranzelbinder, Paolo Calamita) — Cuba is well known as a so-called time capsule. The place where the New World was discovered has become both a romantic vision and a warning. With ongoing global cultural and financial upheavals, large parts of the world could face a similar kind of existence.</p>
<p><strong><em>Influence</em></strong> / South Africa, Canada (Directors &#038; Screenwriters: Diana Neille, Richard Poplak, Producers: Bob Moore, Neil Brandt) — Charting the recent advancements in weaponized communication by investigating the rise and fall of the world's most notorious public relations and reputation management firm: the British multinational Bell Pottinger.</p>
<p><strong><em>Into the Deep</em></strong> / Denmark (Director: Emma Sullivan, Producers: Mette Heide, Roslyn Walker) — In 2016, a young Australian filmmaker began documenting amateur inventor Peter Madsen. One year in, Madsen brutally murdered Kim Wall aboard his homemade submarine. An unprecedented revelation of a killer and the journey his young helpers take as they reckon with their own complicity and prepare to testify.</p>
<p><strong><em>The Mole Agent</em></strong> / Chile (Director &#038; Screenwriter: Maite Alberdi, Producer: Marcela Santibañez) — When a family becomes concerned about their mother's well-being in a retirement home, private investigator Romulo hires Sergio, an 83 year-old man who becomes a new resident–and a mole inside the home, who struggles to balance his assignment with becoming increasingly involved in the lives of several residents.</p>
<p><strong><em>Once Upon A Time in Venezuela</em></strong> / Venezuela, United Kingdom, Brazil, Austria (Director: Anabel Rodríguez Ríos, Screenwriters: Anabel Rodríguez Ríos, Sepp R. Brudermann, Producer: Sepp R. Brudermann) — Once upon a time, the Venezuelan village of Congo Mirador was prosperous, alive with fisherman and poets. Now it is decaying and disintegrating–a small but prophetic reflection of Venezuela itself.</p>
<p><strong><em>The Painter and The Thief</em></strong> / Norway (Director: Benjamin Ree, Producer: Ingvil Giske) — An artist befriends the drug addict and thief who stole her paintings. She becomes his closest ally when he is severely hurt in a car crash and needs full time care, even if her paintings are not found. But then the tables turn.</p>
<p><strong><em>The Reason I Jump</em></strong> / United Kingdom (Director: Jerry Rothwell, Producers: Jeremy Dear, Stevie Lee, Al Morrow) — Based on the book by Naoki Higashida this immersive film explores the experiences of nonspeaking autistic people around the world.</p>
<p><strong><em>Saudi Runaway</em></strong> / Switzerland (Director &#038; Screenwriter: Susanne Regina Meures, Producer: Christian Frei) — Amjad, a young, fearless woman from Saudi Arabia, is tired of being controlled by the state and patronized by her family. With an arranged marriage imminent, a life without rights and free will seems inevitable. Amjad decides to escape. An unprecedented view inside the world's most repressive patriarchy.</p>
<p><strong><em>Softie</em></strong> / Kenya (Director &#038; Screenwriter: Sam Soko, Producers: Toni Kamau, Sam Soko) — Boniface Mwangi is daring and audacious, and recognized as Kenya's most provocative photojournalist. But as a father of three young children, these qualities create tremendous turmoil between him and his wife Njeri. When he wants to run for political office, he is forced to choose: country or family?</p>
<p><strong><em>The Truffle Hunters</em></strong> / Italy, U.S.A., Greece (Directors: Michael Dweck, Gregory Kershaw, Producers: Michael Dweck, Gregory Kershaw) — In the secret forests of Northern Italy, a dwindling group of joyful old men and their faithful dogs search for the world's most expensive ingredient, the white Alba truffle. Their stories form a real-life fairy tale that celebrates human passion in a fragile land that seems forgotten in time.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>NEXT:</strong></span></span><br />
<img src="https://media2.firstshowing.net/firstshowing/img11/Sundance2020filmsMainimg59sv-04.jpg" alt="Omniboat: A Fast Boat Fantasia" border="0" height="" width="599" title="Omniboat: A Fast Boat Fantasia" /></p>
<p>Pure, bold works distinguished by an innovative, forward-thinking approach to storytelling populate this program. Digital technology paired with unfettered creativity promises that the films in this section will shape a "greater" next wave in American cinema. Presented by Adobe.</p>
<p><strong><em>Beast Beast</em></strong> (Director &#038; Screenwriter: Danny Madden, Producers: Benjamin Wiessner, Matt Miller, Tara Ansley) — Three interwoven stories of youths navigating identity, first love, petty crime, and gun violence in a southern American town. Cast: Shirley Chen, Will Madden, Jose Angeles, Courtney Dietz, Daniel Rashid.</p>
<p><strong><em>Black Bear</em></strong> (Director &#038; Screenwriter: Lawrence Michael Levine, Producers: Julie Christeas, Jonathan Blitstein, Rick Bosner, Aubrey Plaza, Lawrence Michael Levine, Sophia Takal) — At a remote lake house, a filmmaker plays a calculated game of desire and jealousy in the pursuit of a work of art that blurs the boundaries between autobiography and invention. Cast: Aubrey Plaza, Christopher Abbott, Sarah Gadon.</p>
<p><strong><em>I Carry You With Me</em></strong> (Director: Heidi Ewing, Screenwriters: Heidi Ewing, Alan Page Arriaga, Producers: Mynette Louie, Heidi Ewing) — An epic love story spanning decades is sparked by a chance encounter between two men in provincial Mexico. Based on a true story, ambition and societal pressure propel an aspiring chef to leave his soulmate and make the treacherous journey to New York, where life will never be the same. Cast: Armando Espitia, Christian Vázquez, Michelle Rodríguez, Ángeles Cruz, Arcelia Ramírez, Michelle González.</p>
<p><strong><em>The Killing of Two Lovers</em></strong> (Director &#038; Screenwriter: Robert Machoian, Producers: Scott Christopherson, Clayne Crawford, Robert Machoian) — David desperately tries to keep his family of six together during a separation from his wife. They both agree to see other people but David struggles to grapple with his wife's new relationship. Cast: Clayne Crawford, Sepideh Moafi, Chris Coy, Aver Pizzuto, Arri Graham, Ezra Graham.</p>
<p><strong><em>La Leyenda Negra</em></strong> (Director &#038; Screenwriter: Patricia Vidal Delgado, Producers: Alicia Herder, Marcel Perez) — In Compton, a soon-to-be undocumented teenager fights for her right to stay in America while risking her family, her friendships, and her first love. Cast: Monica Betancourt, Kailei Lopez, Irlanda Moreno, Justin Avila, Sammy Flores, Juan Reynoso.</p>
<p><strong><em>The Mountains Are a Dream That Call to Me</em></strong> (Director &#038; Screenwriter: Cedric Cheung-Lau, Producers: Alexandra Byer, Madeleine Askwith) — On the Annapurna Massif, Tukten, a young Nepali man setting off for a new life as a laborer in Dubai, encounters an older Australian woman who causes him to change course and discover his homeland in a new light. Cast: Sanjay Lama Dong, Alice Cummins.</p>
<p><strong><em>Omniboat: A Fast Boat Fantasia</em></strong> (Directors &#038; Screenwriters: The Daniels, Hannah Fidell, Alexa Lim Haas, Lucas Leyva, Olivia Lloyd, Jillian Mayer, The Meza Brothers, Terence Nance, Brett Potter, Dylan Redford, Xander Robin, Julian Yuri Rodriguez, Celia Rowlson-Hall, Producers: Olivia Lloyd, Matthew Perniciaro, Michael Sherman, Taylor Shung) — It's not just a speed boat ride, it's a Miami adventure. Cast: Mel Rodriguez, Finn Wolfhard, Casey Wilson, Adam Devine, Jessica Williams, Robert Redford.</p>
<p><strong><em>Some Kind of Heaven</em></strong> (Director: Lance Oppenheim, Producers: Darren Aronofsky, Kathleen Lingo, Melissa Oppenheim Lano, Pacho Velez, Jeffrey Soros, Simon Horsman) — Behind the gates of a palm tree-lined fantasyland, four residents of America's largest retirement community, The Villages, FL, strive to find happiness and meaning.</p>
<p><strong><em>Spree</em></strong> (Director: Eugene Kotlyarenko, Screenwriters: Gene McHugh, Eugene Kotlyarenko, Producers: Matthew Budman, Sumaiya Kaveh, John Lang, Eugene Kotlyarenko) — Kurt Kunkle, a rideshare driver thirsty for followers, has figured out a deadly plan to go viral. As his disturbing livestream is absurdly embraced by the social media hellscape, a comedienne emerges as the only hope to stop this rampage. Cast: Joe Keery, Sasheer Zamata, David Arquette, Kyle Mooney, Mischa Barton, Josh Ovalle.</p>
<p><strong><em>Summertime</em></strong> (Director: Carlos Lopez Estrada, Screenwriters: Dave Harris, 19 Get Lit Poets, Producers: Kimberly Stuckwisch, Jeffrey Soros, Alisa Tager, Simon Horsman, Diane Luby Lane) — In the heat of the summer, the lives of 25 strangers collide. A love letter to Los Angeles written and performed by a collective of young spoken word poets. Cast: 19 Get Lit Poets.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>Premieres:</strong></span></span><br />
<img src="https://media2.firstshowing.net/firstshowing/img11/Sundance2020filmsMainimg59sv-05.jpg" alt="The Last Thing He Wanted" border="0" height="" width="599" title="The Last Thing He Wanted - Directed by Dee Rees" /></p>
<p>A showcase of world premieres of some of the most highly anticipated narrative films of the coming year.</p>
<p><strong><em>Downhill</em></strong> (Directors: Nat Faxon, Jim Rash, Screenwriters: Jesse Armstrong, Nat Faxon, Jim Rash, Producers: Anthony Bregman, Julia Louis-Dreyfus, Stefanie Azpiazu, Erik Hemmendorff, Ruben Östlund) Barely escaping an avalanche during a family ski vacation in the Alps, a married couple is thrown into disarray as they are forced to reevaluate their lives and how they feel about each other. Cast: Julia Louis-Dreyfus, Will Ferrell, Zach Woods, Zoë Chao, Miranda Otto.</p>
<p><strong><em>Dream Horse</em></strong> / United Kingdom (Director: Euros Lyn, Screenwriter: Neil McKay, Producers: Katherine Butler, Tracy O'Riordan) — Jan, a cleaner and bartender, decides on a whim to breed a race horse in her Welsh village. As the horse rises through the ranks against all odds, Jan and the townspeople are pitted against the racing elite in a nail-biting race for the national championship. Cast: Toni Collette, Damian Lewis.</p>
<p><strong><em>Falling</em></strong> / Canada, United Kingdom, Denmark (Director &#038; Screenwriter: Viggo Mortensen, Producers: Viggo Mortensen, Daniel Bekerman, Chris Curling) — When 80-year-old independent farmer Willis travels to Los Angeles for an indefinite stay with son John and his family, two very different worlds collide. Mentally declining, Willis' abrasiveness is both caustic and funny, bringing old wounds from the past and years of mutual mistrust to the surface. Cast: Lance Henriksen, Viggo Mortensen, Terry Chen, Sverrir Gudnason, Hannah Gross, Laura Linney.</p>
<p><strong><em>The Father</em></strong> / United Kingdom, France (Director: Florian Zeller, Screenwriters: Christopher Hampton, Florian Zeller, Producers: Philippe Carcassonne, Jean-Louis Livi, David Parfitt) — Anthony is 80 years old. He lives alone in London and refuses the nurses that his daughter tries to impose upon him. Yet help is becoming more pressing, as she has decided to move to Paris. At once comedic and profound, this is a moving story of our human condition. Cast: Anthony Hopkins, Olivia Colman, Mark Gatiss, Imogen Poots, Rufus Sewell, Olivia Williams.</p>
<p><strong><em>Four Good Days</em></strong> (Director: Rodrigo Garcia, Screenwriters: Rodrigo Garcia, Eli Saslow, Producers: Jon Avnet, Marina Grasic, Jake Avnet, Jai Khanna, Rodrigo Garcia, Sage Scroope) — Ten years of opioids have left Molly's life in shambles. A new drug may give her a chance to break free if she is able to stay clean for four days, with the help of her mother Deb, a tough, clear-eyed woman. Their love will be tested to the limits. Cast: Glenn Close, Mila Kunis, Stephen Root, Joshua Leonard.</p>
<p><strong><em>The Glorias</em></strong> (Director: Julie Taymor, Screenwriters: Julie Taymor, Sarah Ruhl, Producers: Alex Saks, Lynn Hendee) — An equal rights crusader, journalist and activist: Gloria Steinem embodies these and more. From her role in the revolutionary women's rights movement to her travels throughout the U.S. and around the world, Steinem has made an everlasting mark on modern history. A nontraditional chronicle of a trailblazing life. Cast: Julianne Moore, Alicia Vikander, Bette Midler, Janelle Monae, Timothy Hutton, Lorraine Toussaint.</p>
<p><strong><em>Herself</em></strong> / Ireland, United Kingdom (Director: Phyllida Lloyd, Screenwriters: Clare Dunne, Malcolm Campbell, Producers: Rory Gilmartin, Ed Guiney, Sharon Horgan) — Struggling to provide her daughters with a safe, happy home, Sandra decides to build one - from scratch. Using all her ingenuity to make her ambitious dream a reality, Sandra draws together a community to lend a helping hand to build her house and ultimately recover her own sense of self. Cast: Clare Dunne, Harriet Walter, Conleth Hill.</p>
<p><strong><em>Horse Girl</em></strong> (Director: Jeff Baena, Screenwriters: Jeff Baena, Alison Brie, Producers: Alana Carithers, Jeff Baena, Alison Brie) — A socially awkward woman with a fondness for arts and crafts, horses, and supernatural crime shows finds her increasingly lucid dreams trickling into her waking life. Cast: Alison Brie, Debby Ryan, John Reynolds, Molly Shannon, John Ortiz, Jay Duplass.</p>
<p><strong><em>Ironbark</em></strong> / United Kingdom (Director: Dominic Cooke, Screenwriter: Tom O'Connor, Producers: Adam Ackland, Ben Browning, Ben Pugh, Rory Aitken) — The true story of a British businessman unwittingly recruited into one of the greatest international conflicts in history. Forming an unlikely partnership with a Soviet officer hoping to prevent a nuclear confrontation, the two men work together to provide the crucial intelligence used to defuse the Cuban Missile Crisis. Cast: Benedict Cumberbatch, Merab Ninidze, Rachel Brosnahan, Jessie Buckley.</p>
<p><strong><em>Kajillionaire</em></strong> (Director &#038; Screenwriter: Miranda July, Producers: Dede Gardner, Jeremy Kleiner) — Low-stakes grifters, Old Dolio and her parents invite a chipper young woman into their insular clan, only to have their entire world turned upside down. Cast: Evan Rachel Wood, Gina Rodriguez, Richard Jenkins, Debra Winger.</p>
<p><strong><em>The Last Shift</em></strong> (Director &#038; Screenwriter: Andrew Cohn, Producers: Albert Berger, Ron Yerxa, Sam Bisbee, Alex Lipschultz, Bert Kern) — Stanley, an aging fast food worker, prepares to work his final graveyard shift after 38 years. When he's asked to train his replacement, Jevon, Stanley's weekend takes an unexpected turn. Cast: Richard Jenkins, Shane Paul McGhie, Da'Vine Joy Randolph, Birgundi Baker, Allison Tolman, Ed O'Neill.</p>
<p><strong><em>The Last Thing He Wanted</em></strong> / U.S.A. (Director: Dee Rees, Screenwriters: Marco Vallalobos, Dee Rees, Producers: Cassian Elwes, Dee Rees) — A veteran D.C. journalist loses the thread of her own narrative when a guilt-propelled errand for her father thrusts her from byline to unwitting subject in the very story she's trying to break. Adapted from the Joan Didion novel of the same title. Cast: Anne Hathaway, Ben Affleck, Willem Dafoe, Rosie Perez.</p>
<p><strong><em>Lost Girls</em></strong> / U.S.A. (Director: Liz Garbus, Screenwriter: Michael Werwie, Producers: Anne Carey, Kevin McCormick) — When Mari Gilbert's daughter disappears, police inaction drives her own investigation into the gated Long Island community where Shannan was last seen. Committed to finding the truth, her search brings attention to over a dozen murdered sex workers Mari will not let the world forget. Inspired by true events. Cast: Amy Ryan, Thomasin McKenzie, Lola Kirke, Oona Laurence, Gabriel Byrne, Miriam Shor.</p>
<p><strong><em>The Nest</em></strong> / United Kingdom, Canada (Director &#038; Screenwriter: Sean Durkin, Producers: Ed Guiney, Derrin Schlesinger, Rose Garnett, Sean Durkin, Amy Jackson, Christina Piovesan) — Charismatic entrepreneur, Rory, relocates his family to England with dreams of profiting from booming 1980's London. But as his wife, Allison, struggles to adapt, and the promise of a lucrative new beginning starts to unravel, the couple have to face the unwelcome truths lying beneath the surface of their marriage. Cast: Jude Law, Carrie Coon, Charlie Shotwell, Oona Roche.</p>
<p><strong><em>Promising Young Woman</em></strong> (Director &#038; Screenwriter: Emerald Fennell, Producers: Margot Robbie, Tom Ackerly, Josey McNamara, Ben Browning, Ashley Fox, Emerald Fennell) — Everyone said Cassie was a promising young woman&#8230; until something abruptly derailed her future. Nothing in Cassie's life is as it appears: she's smart, cunning, and living a double life by night. Now, Cassie has a chance to right the wrongs of the past in this thrilling take on revenge. Cast: Carey Mulligan, Bo Burnham, Alison Brie, Connie Britton, Adam Brody, Jennifer Coolidge.</p>
<p><strong><em>Sergio</em></strong> (Director: Greg Barker, Screenwriter: Craig Borten, Producers: Brent Travers, Daniel Dreifuss, Wagner Moura) — A sweeping drama set in the chaotic aftermath of the U.S. invasion of Iraq, where the life of top UN diplomat Sergio Vieira de Mello hangs in the balance during the most treacherous mission of his career. Cast: Wagner Moura, Ana de Armas, Garret Dillahunt, Will Dalton, Bradley Whitford, Brían F. O'Byrne.</p>
<p><strong><em>Tesla</em></strong> (Director &#038; Screenwriter: Michael Almereyda, Producers: Avi Lerner, Jeffery Greenstein, Uri Singer, Christa Campbell, Lati Grobman, Isen Robbins) — Highlighting the Promethean struggles of Nikola Tesla, as he attempts to transcend entrenched technology–including his own previous work–by pioneering a system of wireless energy that will change the world. Cast: Ethan Hawke, Kyle Maclachlan, Eve Hewson, Jim Gaffigan, Hannah Gross, Josh Hamilton. Alfred P. Sloan Feature Film Prize.</p>
<p><strong><em>Uncle Frank</em></strong> (Director &#038; Screenwriter: Alan Ball, Producers: Alan Ball, Peter Macdissi, Michael Costigan, Jay Van Hoy, Bill Block, Stephanie Meurer) — In 1973, when 18-year-old Beth and her uncle Frank take a road trip from Manhattan to Creekville, South Carolina for the family patriarch's funeral, they're unexpectedly joined by Frank's lover Walid. A story about family, forgiveness, and our inherent power to choose who we want to be. Cast: Paul Bettany, Sophia Lillis, Peter Macdissi, Steve Zahn, Judy Greer, Margo Martindale.</p>
<p><strong><em>Wendy</em></strong> (Director: Benh Zeitlin, Screenwriters: Benh Zeitlin, Eliza Zeitlin, Producers: Dan Janvey, Josh Penn, Paul Mezey, Becky Glupczynski) — Lost on a mysterious island where aging and time have come unglued, Wendy must fight to save her family, her freedom, and the joyous spirit of youth from the deadly peril of growing up. The classic story of Peter Pan is wildly reimagined in this ragtag epic. Cast: Devin France, Yashua Mack, Gage Naquin, Gavin Naquin, Ahmad Cage, Krzysztof Meyn. World Premiere. Dolby Institute Fellowship</p>
<p><strong><em>Worth</em></strong> (Director: Sara Colangelo, Screenwriter: Max Borenstein) — Kenneth Feinberg, a powerful D.C. lawyer appointed Special Master of the 9/11 Fund, fights off the cynicism, bureaucracy, and politics associated with administering government funds and, in doing so, discovers what life is worth. Based on true events. Cast: Michael Keaton, Stanley Tucci, Amy Ryan, Tate Donovan, Talia Balsam, Laura Benanti.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>Documentary Premieres:</strong></span></span></p>
<p>Renowned filmmakers and films about far-reaching subjects comprise this section highlighting our ongoing commitment to documentaries.</p>
<p><strong><em>Aggie</em></strong> / U.S.A. (Director &#038; Screenwriter: Catherine Gund, Producers: Catherine Gund, Tanya Selvaratnam) — An exploration of the nexus of art, race, and justice through the story of art collector and philanthropist Agnes Gund who sold Roy Lichtenstein's painting “Masterpiece” in 2017 for $165 million to start the Art for Justice Fund to end mass incarceration. Cast: Agnes Gund, Darren Walker, Ava DuVernay, Thelma Golden, John Waters, Glenn Ligon.</p>
<p><strong><em>Assassins</em></strong> / U.S.A. (Director: Ryan White, Producers: Jessica Hargrave, Ryan White) — True crime meets global spy thriller in this gripping account of the assassination of Kim Jong-nam, the half brother of the North Korean leader. The film follows the trial of the two female assassins, probing the question: were the women trained killers or innocent pawns of North Korea?</p>
<p><strong><em>Disclosure: Trans Lives On Screen</em></strong> / U.S.A. (Director: Sam Feder, Producers: Amy Scholder, Sam Feder) — An investigation of how Hollywood's fabled stories have deeply influenced how Americans feel about transgender people, and how transgender people have been taught to feel about themselves. Cast: Laverne Cox, Mj Rodriguez, Lilly Wachowski, Yance Ford, Chaz Bono, Jamie Clayton.</p>
<p><strong><em>The Dissident</em></strong> / U.S.A. (Director: Bryan Fogel, Screenwriters: Mark Monroe, Bryan Fogel, Producers: Bryan Fogel, Jake Swantko, Mark Monroe, Thor Halvorssen) — When Washington Post journalist Jamal Khashoggi disappears after entering Saudi Arabia's consulate in Istanbul, his fiancée and dissidents around the world are left to piece together the clues to a brutal murder and expose a global cover up perpetrated by the very country he loved.</p>
<p><strong><em>Giving Voice</em></strong> / U.S.A. (Directors: James D. Stern, Fernando Villena, Producers: James D. Stern, Karen Bove, Fernando Villena, Schoen Smith, Craig Piligian) — Every year, thousands of high schoolers enter the August Wilson monologue competition for a chance to perform on Broadway. This film follows these students, examining how Wilson and his characters speak to a new generation, inspiring them to listen to his words and find their own voice.</p>
<p><strong><em>The Go-Go's</em></strong> / U.S.A., Ireland, Canada (Director: Alison Ellwood, Producers: Trevor Birney, Corey Russell, Eimhear O'Neill) — As the first all-female band to play their instruments, write their songs and have a No. 1 album, The Go-Go's made history. Underpinned by candid testimonies, this film chronicles the meteoric rise to fame of a band born in the LA punk scene who became a pop phenomenon. Cast: Charlotte Caffey, Belinda Carlisle, Gina Schock, Kathy Valentine, Jane Wiedlin.</p>
<p><strong><em>Happy Happy Joy Joy - The Ren &#038; Stimpy Story</em></strong> / U.S.A. (Directors &#038; Screenwriters: Ron Cicero, Kimo Easterwood, Producer: Ron Cicero) — Exploring the rise and fall of the groundbreaking animated series Ren &#038; Stimpy and its controversial creator, John Kricfalusi, through archival footage, show artwork and interviews with the artists, actors and executives behind the show. Cast: John Kricfalusi, Robyn Byrd, Vanessa Coffey, Chris Reccardi, Richard Pursel, Bobby Lee.</p>
<p><strong><em>Natalie Wood: What Remains Behind</em></strong> / U.S.A. (Director: Laurent Bouzereau, Producers: Natasha Gregson Wagner, Manoah Bowman, Laurent Bouzereau) — Exploring actor Natalie Wood's life and career through the unique perspective of her daughter, Natasha Gregson Wagner, and others who knew her best. An examination of her personal and professional triumphs and challenges, which have often been overshadowed by her tragic death at age 43.</p>
<p><strong><em>Okavango: River of Dreams</em></strong> (Director's Cut) / Botswana (Directors and Producers: Dereck Joubert, Beverly Joubert, Screenwriter: Dereck Joubert) — An insiders' view of one of the greatest river systems on the planet, presented as a love letter, exploring the layers of paradise, limbo and inferno in a natural history echo of Dante's Divine Comedy, a river of dreams, or beauty of conflict and turmoil.</p>
<p><strong><em>Rebuilding Paradise</em></strong> / U.S.A. (Director: Ron Howard, Producers: Brian Grazer, Ron Howard, Xan Parker, Sara Bernstein, Justin Wilkes) — On November 8, 2018, a spark flew in the Sierra Nevada foothills, igniting the most destructive wildfire in California history and decimating the town of Paradise. Unfolding during the year after the fire, this is the story of the Paradise community as they begin to rebuild their lives.</p>
<p><strong><em>Taylor Swift: Miss Americana</em></strong> / U.S.A. (Director: Lana Wilson, Producers: Morgan Neville, Caitrin Rogers, Christine O'Malley) — A raw and emotionally revealing look at one of the most iconic artists of our time during a transformational period in her life as she learns to embrace her role not only as a songwriter and performer, but as a woman harnessing the full power of her voice. Cast: Taylor Swift.</p>
<p><strong><em>Untitled Kirby Dick / Amy Ziering Film</em></strong> / U.S.A. (Directors: Kirby Dick, Amy Ziering, Screenwriters: Kirby Dick, Amy Ziering, Sara Newens, Producers: Amy Ziering, Kirby Dick, Amy Herdy, Jamie Rogers) — A brilliant former hip hop executive grapples with whether to go public about her rape by one of the most powerful men in the music industry. A gripping and profound examination of race, gender, intersectionality, and the toll sexual abuse takes on survivors and on society at large.</p>
<p><strong><em>Vivos</em></strong> / Germany, Mexico (Director and Producer: Ai Weiwei) — Since an attack on students of the Ayotzinapa Rural Teachers' College in 2014 resulted in six deaths and in the forced disappearance of 43, the students' families have been living in limbo with their unanswered questions, their struggle embodying the psychological and emotional toll of endemic violence upon Mexican society.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>Midnight:</strong></span></span><br />
<img src="https://media2.firstshowing.net/firstshowing/img11/Sundance2020filmsMainimg59sv-06.jpg" alt="The Nowhere Inn" border="0" height="" width="599" title="The Nowhere Inn - Directed by Bill Benz" /></p>
<p>From horror and comedy to works that defy genre classification, these films will keep you wide awake, even at the most arduous hour.</p>
<p><strong><em>Amulet</em></strong> / United Kingdom (Director &#038; Screenwriter: Romola Garai, Producers: Matthew James Wilkinson, Maggie Monteith) — Tomaz, an ex-soldier now homeless in London, is offered a place to stay at a decaying house, inhabited by a young woman and her dying mother. As he starts to fall for Magda, Tomaz cannot ignore his suspicion that something insidious might also be living alongside them. Cast: Carla Juri, Alec Secareanu, Imelda Staunton, Angeliki Papoulia.</p>
<p><strong><em>Bad Hair</em></strong> / U.S.A. (Director &#038; Screenwriter: Justin Simien, Producers: Julia Lebedev, Angel Lopez, Eddie Vaisman, Justin Simien) — In this horror satire set in 1989, an ambitious young woman gets a weave in order to succeed in the image-obsessed world of music television. However, her flourishing career may come at a great cost when she realizes that her new hair may have a mind of its own. Cast: Elle Lorraine, Vanessa Williams, Jay Pharoah, Lena Waithe, Blair Underwood, Laverne Cox.</p>
<p><strong><em>His House</em></strong> / United Kingdom (Director &#038; Screenwriter: Remi Weekes, Producers: Edward King, Martin Gentles, Roy Lee, Aidan Elliott, Arnon Milchan) — A young refugee couple makes a harrowing escape from war-torn South Sudan, but then they struggle to adjust to their new life in a small English town that has an evil lurking beneath the surface. Cast: Wunmi Mosaku, Sope Dirisu, Matt Smith.</p>
<p><strong><em>Impetigore</em></strong> / Indonesia (Director &#038; Screenwriter: Joko Anwar, Producers: Shanty Harmayn, Tia Hasibuan, Aoura Lovenson, Ben Soebiakto) — An out-of-luck woman decides to go back to her secluded home village in hopes of inheritance. Little does she know, the villagers have been waiting for her because she got what they needed to lift off a plagueing curse. Cast: Tara Basro, Marissa Anita, Christine Hakim, Ario Bayu, Asmara Abigail.</p>
<p><strong><em>The Night House</em></strong> / U.S.A. (Director: David Bruckner, Screenwriters: Ben Collins, Luke Piotrowski, Producers: David Goyer, Keith Levine, John Zois) — A widow begins to uncover her recently deceased husband's disturbing secrets. Cast: Rebecca Hall, Sarah Goldberg, Stacy Martin, Evan Jonigkeit, Vondie Curtis-Hall.</p>
<p><strong><em>The Nowhere Inn</em></strong> / U.S.A. (Director: Bill Benz, Screenwriters: Carrie Brownstein, Annie Clark, Producers: Jett Steiger, Lana Kim, Annie Clark, Carrie Brownstein) — When St. Vincent sets out to make a documentary about her music, the goal is to both reveal and revel in the unadorned truth behind her on-stage persona. But when she hires a close friend to direct, notions of reality, identity, and authenticity grow increasingly distorted and bizarre. Cast: Annie Clark, Carrie Brownstein.</p>
<p><strong><em>Relic</em></strong> / Australia (Director: Natalie Erika James, Screenwriters: Natalie Erika James, Christian White, Producers: Anna McLeish, Sarah Shaw, Riva Marker, Jake Gyllenhaal) — When Edna, the elderly and widowed matriarch of the family, goes missing, her daughter Kay and granddaughter Sam travel to their remote family home to find her. Soon after her return, they start to discover a sinister presence haunting the house and taking control of Edna. Cast: Emily Mortimer, Robyn Nevin, Bella Heathcote.</p>
<p><strong><em>Run Sweetheart Run</em></strong> / U.S.A. (Director &#038; Screenwriter: Shana Feste, Producers: Jason Blum, Brian Kavanaugh-Jones, Aml Ameen, Dayo Okeniyi, Betsy Brandt, Shohreh Aghdashloo) — A blind date turns violent and the woman has to get home through Los Angeles, with her date in pursuit. Cast: Ella Balinska, Pilou Asbaek, Clark Gregg.</p>
<p><strong><em>Scare Me</em></strong> / U.S.A. (Director &#038; Screenwriter: Josh Ruben, Producers: Alex Bach, Daniel Powell, Josh Ruben) — During a power outage, two strangers tell scary stories. The more Fred and Fanny commit to their tales, the more the stories come to life in the dark of a Catskills cabin. The horrors of reality manifest when Fred confronts his ultimate fear: Fanny is the better storyteller. Cast: Aya Cash, Josh Ruben, Chris Redd, Rebecca Drysdale.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>Spotlight:</strong></span></span></p>
<p>The Spotlight program is a tribute to the cinema we love from throughout the past year.</p>
<p><strong><em>And Then We Danced</em></strong> / Sweden, Georgia, France (Director &#038; Screenwriter: Levan Akin, Producers: Mathilde Dedye, Ketie Daniela) — In the conservative confines of modern Tbilisi, Merab, a competitive dancer, is thrown off balance by the arrival of Irakli, a fellow male dancer with a rebellious streak. Cast: Levan Gelbakhiani, Bachi Valishvili, Ana Javakhishvilli, Kakha Gogidze, Anano Makharadze.</p>
<p><strong><em>The Assistant</em></strong> / U.S.A. (Director &#038; Screenwriter: Kitty Green, Producers: Kitty Green, Scott Macaulay, James Schamus, P. Jennifer Dana, Ross Jacobson) — A day in the life of Jane, an assistant to a high-powered film executive. Cast: Julia Garner, Matthew Macfadyen, Makenzie Leigh, Kristine Froseth, Jon Orsini, Noah Robbins.</p>
<p><strong><em>The Climb</em></strong> / U.S.A. (Director: Michael Covino, Screenwriters: Michael Covino, Kyle Marvin, Producers: Noah Lang, Michael Covino, Kyle Marvin) Kyle and Mike are best friends who share a close bond—until Mike sleeps with Kyle's fiancée. A portrait of a tumultuous but enduring relationship between two men across many years of laughter, heartbreak, and rage. Cast: Kyle Marvin, Michael Covino, Gayle Rankin, Talia Balsam, George Wendt, Judith Godrèche.</p>
<p><strong><em>Collective</em></strong> / Romania, Luxembourg (Director &#038; Screenwriter: Alexander Nanau, Producers: Alexander Nanau, Bianca Oana) — Investigative journalists uncover massive fraud in the Romanian health care system revealing the price of corruption and ultimately, the price of truth. Cast: Catalin Tolontan, Mirela Neag, Razvan Lutac, Tedy Ursuleanu, Vlad Voiculescu, Camelia Roiu.</p>
<p><strong><em>Ema</em></strong> / Chile (Director: Pablo Larraín, Screenwriters: Guillermo Calderón, Alejandro Moreno, Producer: Juan de Dios Larraín) — After a shocking incident upends her family life and marriage to a tempestuous choreographer, Ema, a reggaeton dancer, sets out on an odyssey of personal liberation in this incendiary story of art, desire, and the modern family. Cast: Mariana Di Girolamo, Gael García Bernal, Santiago Cabrera.</p>
<p><strong><em>La Llorona</em></strong> / Guatemala, France (Director &#038; Screenwriter: Jayro Bustamante, Producers: Jayro Bustamante, Herminio Gutiérrez, Gustavo Matheu, Marina Peralta, Georges Ranand) — Enrique, a retired general who oversaw the Maya genocide, is haunted by his devastating crimes. A tale of horror and fantasy, reimagining the Latin American fable as an urgent metaphor of Guatemalan recent history and its unhealed political wounds. Cast: María Mercedes Coroy, Sabrina De La Hoz, Julio Diaz, Margarita Kénefic, Juan Pablo Olyslager, Ayla-Elea Hurtado.</p>
<p><strong><em>The Perfect Candidate</em></strong> / Germany, Saudi Arabia (Director: Haifaa Al Mansour, Screenwriters: Haifaa Al Mansour, Brad Niemann, Producers: Roman Paul, Gerhard Meixner, Haifaa Al Mansour, Brad Niemann) — A determined young Saudi doctor's surprise run for office in the local city elections sweeps up her family and community as they struggle to accept their town's first female candidate. Cast: Mila Alzahrani, Dhay, Khalid Abdulrahim, Shafi Al Harthy.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>Kids:</strong></span></span></p>
<p>This section of the Festival is especially for our youngest independent film fans. Programmed in cooperation with Utah Film Center, which presents the annual Tumbleweeds Film Festival, Utah's premiere film festival for children and youth.</p>
<p><strong><em>Binti</em></strong> / Belgium (Director &#038; Screenwriter: Frederike Migom, Producer: Katleen Goosens) — Twelve-year-old Binti dreams of becoming a famous vlogger like her idol Tatyana. But when the police raid her home, and try to deport her and her dad, they are forced to flee. Together with her friend Elias she now plots the perfect plan to stay in the country. Cast: Bebel Tshiani Baloji, Mo Bakker, Joke Devynck, Baloji, Caroline Stas, Noa Jacobs.</p>
<p><strong><em>Come Away</em></strong> / U.K., U.S.A. (Director: Brenda Chapman, Screenwriter: Marissa Kate Goodhill, Producers: Leesa Kahn, James Spring, David Oyelowo, Steve Richards, Andrea Keir) — Before Alice found Wonderland, and Peter became Pan, they were brother and sister. When their brother dies in an accident, they seek to save their parents from downward spirals until finally they're forced to choose between home and imagination, setting the stage for their iconic journeys into Wonderland and Neverland. Cast: Angelina Jolie, David Oyelowo, Jordan Nash, Keira Chansa, Reece Yates, Michael Caine.</p>
<p><strong><em>Timmy Failure: Mistakes Were Made</em></strong> / U.S.A. (Director: Tom McCarthy, Screenwriters: Stephan Pastis, Tom McCarthy, Producers: Tom McCarthy, Jim Whitaker) — The hilarious exploits of Timmy Failure and his 1,500-pound polar bear partner, Total, as they operate Total Failure, Inc., a Portland detective agency. Based on the book by Stephan Pastis. Cast: Winslow Fegley, Ophelia Lovibond, Wallace Shawn, Craig Robinson, Kyle Bornheimer.</p>
<p>Commenting on the selection this year, Robert Redford, President and Founder of Sundance Institute, said, "Independent artists create and enrich global culture. Their art, which we're proud to present, can entertain – and much more: it can, illuminate, agitate, and empower. This year's Festival is full of films that showcase myriad ways for stories to drive change, across hearts, minds, and societies." Keri Putnam, the Executive Director of Sundance Institute, also added about the 2020 offerings: "At this year's Festival, we'll explore the theme of '<strong>imagined futures</strong>,' inside the theaters and in the conversations sparked by the work we are presenting&#8230; We believe diverse stories from independent artists around the world open us up to new perspectives and possibilities – at a time when fresh thinking and dialogue is urgently needed." Yes indeed.</p>
<p>Sundance is one of my top festivals, and I'm excited to get a glimpse at all the films playing. This year looks like another good one. <a href="https://www.firstshowing.net/category/sundance20/" title="Sundance 2020"><strong>Sundance 2020</strong></a> runs from January 23rd to February 2nd. Stop by <a href="http://www.sundance.org/festival/"><strong>Sundance.org</strong></a>.</p>
				<table class="socialtable"><tr><td class="socialleft"><div class="fblikewrapper"><div class="fb-like" data-href="https://www.firstshowing.net/2019/sundance-2020-official-selection/" data-layout="button" data-size="small" data-share="true" data-show-faces="false"></div></div></td><td class="socialright"><div class="twitbox" style="width:64px!important;"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.firstshowing.net/2019/sundance-2020-official-selection/" data-text="Sundance 2020: Official Selection of All 118 Feature Films Announced" data-via="firstshowing" data-lang="en" data-related="firstshowing,fsnewsfeed" data-dnt="true" data-show-count="false">Tweet</a></div></td></tr></table>
				<p style="padding:0px;margin-top:0px;margin-bottom:0px;"><span class="technotags"><strong>Find more posts:</strong> <a href="https://www.firstshowing.net/category/movie-news/" rel="category tag">Movie News</a>, <a href="https://www.firstshowing.net/category/sundance20/" rel="category tag">Sundance 20</a></span></p>
		<p style="padding:0px!important;margin-top:2px;margin-bottom:8px;"><span class="technotags"><strong>Discover more around the web:</strong></span></p>
				<div id="zergnet-widget-60784" style="text-align:center;clear:both;margin-top:2px;margin-bottom:10px!important;"></div>
		
<div id="disqus_thread"></div>
		</div>

	
<div id="rightbar" style="margin-top:0px!important;"><!-- google_ad_section_start(weight=ignore) -->
	<div id="featured">
		<div id="slideshow">
		<ul id="slnav">
			<li id="prev"><a href="#">prev</a></li>
		    <li id="next"><a href="#">next</a></li>
		</ul>
		<ul id="slides">

		</ul>
		</div>
	</div>
	
	<div class="v4greyheader"><div class="sidepodfeat"><p>FEATURED POSTS</p><div class="rss2" style="margin-top:9px!important;"><a href="https://www.firstshowing.net/category/featured/" title="See More Featured Posts">SEE MORE!</a></div></div></div>
	
	<div class="medrectadv4"><div style="height:auto!important;min-height:250px;background-color:transparent;z-index:-1;padding:0;margin:0;" id="div-gpt-ad-300x250-ATF"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-300x250-ATF'); });
    </script></div></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>POPULAR COMMENTS</p></div></div>
	
	<div class="whiteinset" style="padding-bottom:0px!important;"><div id="popularthreads" class="dsq-widget" style="font-size:8pt!important;font-weight:normal;padding-bottom:0px!important;"><script type="text/javascript" src="https://firstshowing.disqus.com/combination_widget.js?num_items=5&amp;hide_mods=1&amp;hide_avatars=1&amp;color=grey&amp;default_tab=popular&amp;excerpt_length=25"></script></div></div>
		
	
	
	<div class="v4greyheader"><div class="sidepodtext"><p>LAST YEAR'S TOP 10</p></div></div>
	<div class="whiteinset" style="padding-bottom:6px!important;"><div class="tgbsidebar" style="font-size:8pt!important;padding-top:0px!important;"><p style="text-align:left;float:left;width:144px;margin-top:10px;"><a href="https://www.firstshowing.net/2019/looking-back-alexs-top-10-favorite-films-of-2018/">Alex's Top 10 - 2018</a><br />1. <i>The Nightingale</i><br />2. <i>Vox Lux</i><br />3. <i>Into Spider-Verse</i><br />4. <i>Shirkers</i><br />5. <i>First Man</i><br />6. <i>Old Man &amp; Gun</i><br />7. <i>M:I - Fallout</i><br />8. <i>The Favourite</i><br />9. <i>If Beale Street...</i><br />10. <i>Blindspotting</i><br /><a href="https://www.firstshowing.net/2019/looking-back-alexs-top-10-favorite-films-of-2018/" style="font-weight:normal!important;" title="Alex's Top 10 Favorite Films of 2018"><i>Click Here for Thoughts</i></a></p><p style="text-align:left;float:left;width:144px;margin-top:10px;"><a href="https://www.firstshowing.net/2019/looking-back-adam-frazier-picks-his-top-10-favorite-movies-of-2018/">Adam's Top 10 - 2018</a><br />1. <i>Upgrade</i><br />2. <i>Annihilation</i><br />3. <i>A Star is Born</i><br />4. <i>Into Spider-Verse</i><br />5. <i>BlacKkKlansman</i><br />6. <i>Suspiria</i><br />7. <i>Assass. Nation</i><br />8. <i>Avengers: Inf. War</i><br />9. <i>Bumblebee</i><br />10. <i>Bad Times Royale</i><br /><a href="https://www.firstshowing.net/2019/looking-back-adam-frazier-picks-his-top-10-favorite-movies-of-2018/" style="font-weight:normal!important;" title="Adam's Top 10 Favorite Movies of 2018"><i>Click Here for Thoughts</i></a></p><p style="clear:both;margin:0;padding:0;"><!--TEXT--></p></div></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>FOLLOW US HERE</p><div class="rss2"><a href="https://www.firstshowing.net/feed/" title="Our RSS Feed" rel="alternate">OUR RSS</a><a href="https://www.firstshowing.net/feed/" title="FirstShowing.net RSS" rel="alternate" type="application/rss+xml"><img src="https://media2sm.firstshowing.net/firstshowing/images/briefcasetunes-rsslogo-miniv1.png" class="rss" alt="" /></a></div></div></div>
	
	<div class="v4active" style="padding:7px 0 0px 0!important;">Subscribe to <a href="https://www.firstshowing.net/feed/" title="our RSS feed" rel="alternate"><b>our feed</b></a> or <a href="https://feedburner.google.com/fb/a/mailverify?uri=firstshowing&amp;loc=en_US" target="_blank" rel="nofollow" title="Subscribe to our daily newsletter">daily newsletter</a>:<br />
          <form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=firstshowing', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
            <input type="text" name="email" placeholder="Your email address" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="https://media2sm.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
			Follow Alex's main profile on <a href="https://twitter.com/firstshowing" target="_blank" title="twitter, duh"><img src="https://cdn.firstshowing.net/firstshowing/img/twitter-logo-sidebar.gif" alt="twitter" border="0" style="margin-top:7px;margin-bottom:-4px" /></a>:<br />
			<div style="text-align:center;padding:6px 0 4px 0!important;border:none;" class="twfollowbox"><a href="https://twitter.com/firstshowing" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @Firstshowing</a></div>
			For the news posts <i>only</i>, follow this acct:<br />
			<div style="text-align:center;padding:5px 0 4px 0!important;border:none;" class="twfollowbox"><a href="https://twitter.com/FSnewsfeed" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @FSnewsfeed</a></div>
			<p style="margin-top:2px!important;padding-bottom:10px!important;margin-bottom:0px!important;">Add FS to your <span style="color:#2bb24c;">Feedly</span> updates: <a href='https://feedly.com/i/subscription/feed%2Fhttp%3A%2F%2Fwww.firstshowing.net%2Ffeed%2F' target='_blank' rel='nofollow'>click here</a></p></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>ON FACEBOOK / ADS</p></div></div>
	
	<div class="insetfacebook" style="padding:2px 0 2px 0!important;width:300px;">				<div class="fb-page" data-href="https://www.facebook.com/firstshowing" data-width="300" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/firstshowing" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/firstshowing/">FirstShowing.net</a></blockquote></div>			</div>
			<div class="finalwhiteadbox2" style="height:none!important;padding:2px 0 0 0!important;"><div style="height:auto!important;min-height:250px;background-color:transparent;padding:0;margin:0;width:300px;text-align:center!important;" id="div-gpt-ad-300x250-sticky"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-300x250-sticky'); });
    </script></div>
		</div>
</div><!-- google_ad_section_end -->
      </div>
      <div id="footer" style="height:170px!important;">
    	  <div style="text-align:center;margin:0 auto;padding:8px 0 2px 0;height:90px;clear:both;float:none;width:728px!important;" id="div-gpt-ad-728x90-BTF">
			<script data-cfasync="false" type='text/javascript'>
			        freestar.queue.push(function () { googletag.display('div-gpt-ad-728x90-BTF'); });
			 </script>
    	  </div>
        <div>
          <p>Want emails instead?<br />Subscribe to our daily<br />newsletter updates:</p>
          <form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=firstshowing', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
            <input type="text" name="email" placeholder="Your email address" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="https://media2sm.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
        </div>
	    <p class="copyright" style="width:472px!important;">&copy; 2006-2019 First Showing&reg; LLC. All rights reserved.<br />&nbsp;&nbsp;&nbsp;<a href="https://www.firstshowing.net/privacy-policy/">Privacy Policy</a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://www.facebook.com/firstshowing" rel="nofollow noopener" target="_blank">Facebook <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://twitter.com/firstshowing" rel="nofollow noopener" target="_blank">Twitter <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://letterboxd.com/firstshowing/" rel="nofollow noopener" target="_blank">Letterboxd <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;</p></div></div>
		</div></div>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
	<script type="text/javascript">
	  var _sf_async_config = { uid: 1105, domain: 'firstshowing.net', useCanonical: true };
	  (function() {
	    function loadChartbeat() {
	      window._sf_endpt = (new Date()).getTime();
	      var e = document.createElement('script');
	      e.setAttribute('language', 'javascript');
	      e.setAttribute('type', 'text/javascript');
	      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
	      document.body.appendChild(e);
	    };
	    var oldonload = window.onload;
	    window.onload = (typeof window.onload != 'function') ?
	      loadChartbeat : function() { oldonload(); loadChartbeat(); };
	  })();
	</script>
	<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60784';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>	<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"firstshowing"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.firstshowing.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"499551 https:\/\/www.firstshowing.net\/?p=499551","disqusShortname":"firstshowing","disqusTitle":"Sundance 2020: Official Selection of All 118 Feature Films Announced","disqusUrl":"https:\/\/www.firstshowing.net\/2019\/sundance-2020-official-selection\/","postId":"499551"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.firstshowing.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?x84029'></script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 22/25 objects using memcached
Page Caching using memcached 
Database Caching using disk

Served from: firstshowing.net @ 2019-12-04 15:27:49 by W3 Total Cache
-->