<!DOCTYPE html>
<html lang="en-US" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="viewport" content="width=device-width,initial-scale=0.38,minimum-scale=0.38">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>&#039;Minari&#039; Wins Both Grand Jury &#038; Audience Award at Sundance 2020 | FirstShowing.net</title>
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
	<link rel="icon" href="/favicon.ico" type="image/x-icon" />
	<link rel="apple-touch-icon" href="https://cdn.firstshowing.net/firstshowing/apple-touch-icon.png" type="image/png" />
	<meta name="google-site-verification" content="ha_FyFru9mtbfSqG2HXlyjE-haLRH5d9b_NA8weutqw" />
	<meta name="p:domain_verify" content="0bef2690d2cb740e9d5f1a899b89daf2"/>
	<meta name="msvalidate.01" content="0767C8BBD8A13700F244C871116251A0" />
	<link rel="stylesheet" href="https://www.firstshowing.net/wp-content/themes/fsnetv2/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://cdn.firstshowing.net/firstshowing/js/style-v760cdn.css" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="FirstShowing.net RSS Feed" href="https://www.firstshowing.net/feed/" />
	<link rel="image_src" href="https://media2.firstshowing.net/firstshowing/img11/Sundance2020Awardwinnersmaintsr1.jpg" />
	<meta property="og:image" content="https://media2.firstshowing.net/firstshowing/img11/Sundance2020Awardwinnersmaintsr1.jpg" />	<link rel='dns-prefetch' href='//media2.firstshowing.net' />
	<link rel='dns-prefetch' href='//cdn.firstshowing.net' />
	<link rel='dns-prefetch' href='//addthis.com' />
	<link rel='dns-prefetch' href='//firstshowing.disqus.com' />
	<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//www.firstshowing.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type='text/javascript' src='https://ajax.aspnetcdn.com/ajax/jQuery/jquery-1.12.4.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.firstshowing.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.firstshowing.net/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.firstshowing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.firstshowing.net%2F2020%2Fminari-wins-both-grand-jury-audience-award-at-sundance-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.firstshowing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.firstshowing.net%2F2020%2Fminari-wins-both-grand-jury-audience-award-at-sundance-2020%2F&amp;format=xml" />
	<meta name="description" content="The official awards for the 2020 Sundance Film Festival were announced this weekend at a ceremony in Park City, Utah. We've all been curious to see who's" /><meta property="og:description" content="The official awards for the 2020 Sundance Film Festival were announced this weekend at a ceremony in Park City, Utah. We've all been curious to see who's" />
<meta name="keywords" content="film festival, audience award, minari, boys state, sundance awards, sundance winners,awards,movie news,sundance 20" /><meta name="news_keywords" content="film festival, audience award, minari, boys state, sundance awards, sundance winners,awards,movie news,sundance 20" />
<link rel="canonical" href="https://www.firstshowing.net/2020/minari-wins-both-grand-jury-audience-award-at-sundance-2020/" />

	<script type="text/javascript" src="https://ajax.aspnetcdn.com/ajax/jquery.cycle/2.99/jquery.cycle.min.js"></script>
	<script type="text/javascript" src="https://cdn.firstshowing.net/firstshowing/js/slider4.js"></script>
	<!-- FirstShowing.net Meta -->
	<meta property="og:site_name" content="FirstShowing.net" />
	<meta property="og:site_name" content="FirstShowing.net" />
	<meta name="application-name" content="FirstShowing.net" />
	<meta property="fb:app_id" content="189769734372664" />
	<meta property="fb:pages" content="164967176399" />
	<meta property="article:publisher" content="https://www.facebook.com/firstshowing" />
	<meta name="twitter:site" content="@firstshowing" />
	<meta name="twitter:card" content="summary">
	<meta property="og:type" content="article" />
	<meta property="og:title" content="'Minari' Wins Both Grand Jury & Audience Award at Sundance 2020" />
	<meta property="og:url" content="https://www.firstshowing.net/2020/minari-wins-both-grand-jury-audience-award-at-sundance-2020/" />
	<meta name="twitter:creator" content="@firstshowing">
	<style>
		.article h2 a:hover { color: #c40000!important;	}
		.pocketwrap { display:inline!important;
			margin:0 0 0 5px!important;padding:0;border:0;
			vertical-align:-64%; }
		.pocketwrap img { display:inline!important; }
		.fblikewrapper { display:inline-block!important;height:14px;width:140px!important;}
		#___plusone_0 { position:relative; }
		.addthis_toolbox{height:16px!important;width:82px!important;}
		#dsq-combo-widget #dsq-combo-content h3{color:#555;font-size:10pt!important;}
		#dsq-combo-widget #dsq-combo-content .dsq-combo-box{margin-bottom:0px!important;}
		/*.gsc-wrapper div{float:left!important;}
		.gsc-result{float:right!important;clear:left!important;}*/
		/* Google CSE overrides */
		.fsn_google_cse { width:295px; margin:-2px 5px 0 0 !important; }

			#header .fsn_google_cse div { float:none; }

			.fsn_google_cse input::-moz-focus-inner,
			.fsn_google_cse textarea::-moz-focus-inner,
			.fsn_google_cse button::-moz-focus-inner { border: 0; padding: 0; }

			.gsc-control-cse { padding:0 !important; margin:0 !important; background:none !important; border:none !important; }

				form.gsc-search-box { margin:0 !important; }

				table.gsc-search-box { margin:0 !important; }
				table.gsc-search-box td { vertical-align:top; }
				.gsc-search-box-tools .gsc-search-box .gsc-input { padding-right:0 !important; vertical-align:top; }
				.gsc-input-box { border:none !important; }
					input.gsc-input { font-size:12px; }
					.gsst_b { padding:0 !important; }
					.gsst_a { padding-top:5px !important; }
					
				.gsc-search-button-v2, .gsc-search-button-v2:hover, .gsc-search-button-v2:focus {background-color:transparent!important;}
				
				.cse .gsc-search-button-v2, .gsc-search-button-v2 {border:none!important;padding:4px 27px!important;}
				
				input.gsc-input {font-size:12px!important;}

				.cse .gsc-search-button input.gsc-search-button-v2, input.gsc-search-button-v2 { margin:0 !important; border:0 !important; font-family:verdana!important; font-size:8px!important; font-weight:normal!important; background-color:transparent!important; }
				.gsc-search-button {font-family:verdana!important; font-size:11px!important; font-weight:normal!important; }

				.gsc-above-wrapper-area-container { font-weight:normal; }
					.gsc-orderby-container { white-space:nowrap; }
						.gsc-result-info,
						.gsc-orderby-label { font-size:11px; }

				.gsc-webResult,
				.gsc-result,
				.gs-snippet { font-weight:normal; }

			.fsn_google_results { width:600px; clear: left; float: left; margin:20px -8px 20px -8px; /* STUPID padding on search results */ }

				#content .fsn_google_results a { color:#900; text-decoration:none !important;  border:0 !important; }
				#content .fsn_google_results a:visited { color:#996666; }
				#content .fsn_google_results a:hover,
				#content .fsn_google_results a:hover:visited { color:#f00; text-decoration:underline !important; }
				#content .fsn_google_results a:active { color:#900; }

				.gs-webResult div.gs-visibleUrl, .gs-imageResult div.gs-visibleUrl { color:#777; }
				.gs-webResult.gs-result a.gs-title:link, .gs-webResult.gs-result a.gs-title:link b, .gs-imageResult a.gs-title:link, .gs-imageResult a.gs-title:link b { color:#900; text-decoration:none !important;  border:0 !important; }

				.gs-result .gs-title, .gs-result .gs-title * { text-decoration:none; text-align:left; }

		.group:before,
		.group:after {
		    content: " ";
		    display: table;
		}

		.group:after {
		    clear: both;
		}
		/* Google CSE overrides */
		.dsq-clearfix {font-weight:bold!important;}
		.twitter-tweet { margin: 12px auto !important; }
		.topfeatarea a:link, .topfeatarea a:visited {
			text-decoration: none!important;
		}
		.gsib_a {
			padding:0px 9px 4px 9px !important;
		}
		#header a, #header a:link, #header a:visited, #header a:hover {
			color:#b50a00; text-decoration:none !important;
		}
	</style>

	<script data-cfasync="false" type="text/javascript">
	    var freestar = freestar || {};
	    freestar.hitTime = Date.now();
	    freestar.queue = freestar.queue || [];
	    freestar.config = freestar.config || {};
	    freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

	    // Tag IDs set here, must match Tags served in the Body for proper setup
	    freestar.config.enabled_slots = [
	        "div-gpt-ad-728x90-ATF",
	        "div-gpt-ad-300x250-ATF",
	        "div-gpt-ad-300x250-sticky",
	        "div-gpt-ad-728x90-BTF"
	    ];

	    !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/firstshowing";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
	</script>
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-2033082-1', 'auto');
	  ga('send', 'pageview');
	</script>
</head>
<body>
	<div id="fb-root"><!-- Fbook --></div><script type="text/javascript" data-cfasync="false">(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=189769734372664';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<div id="wrapper"><div id="wrapper2">
    <div id="main">
      <div id="header">
        <a href="https://www.firstshowing.net" title="FirstShowing.net" rel="home"><img src="https://media2.firstshowing.net/firstshowing/images/FirstShowing-MinLogoRcopv1-12.png" alt="FirstShowing.net Logo" id="FSmainlogo" height="126" width="201" /></a>
		<div class="ad" style="width:728px;height:90px;overflow:hidden;">	<div id="div-gpt-ad-728x90-ATF" style="text-align:center;margin:0;padding:0;"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-728x90-ATF'); });
    </script></div></div>
		<div class="slogan2" title="Connecting Hollywood with its Audience">&nbsp;<!-- Slogan's Rule! --></div><div class="topsoc"><a href="https://www.facebook.com/firstshowing" target="_blank" rel="nofollow"><img src="https://media2.firstshowing.net/firstshowing/img8/LikeFacebookfrontboxbuttonmin.gif" width="47" height="20" alt="Facebook Like" title="Facebook" style="border:0;" /></a>&nbsp;<a href="https://www.firstshowing.net/feed/" rel="alternate" title="Feed"><img src="https://cdn.firstshowing.net/firstshowing/images/rssfeedoranggood-12v2b.png" alt="RSS" style="padding-left:4px;position:relative;border:0;" /></a>&nbsp;<a href="https://itunes.apple.com/us/podcast/the-first-word/id1327293366?mt=2" target="_blank" rel="nofollow noopener" title="Podcast"><img src="https://cdn.firstshowing.net/firstshowing/img12/ApPodcasticonnewfront19Purp2.gif" alt="Podcast" style="padding-left:4px;position:relative;border:0;" /></a></div>
		<div id="search" class="fsn_google_cse" style="text-align:left!important;"><script>
		    (function() {
		      var cx = '012509565701611922380:x6tz-d5w2ew';
		      var gcse = document.createElement('script');
		      gcse.type = 'text/javascript';
		      gcse.async = true;
		      gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
		      var s = document.getElementsByTagName('script')[0];
		      s.parentNode.insertBefore(gcse, s);
		    })();
		</script><gcse:searchbox-only resultsUrl="https://www.firstshowing.net/" newWindow="false" queryParameterName="s" gname="fsearch"></gcse:searchbox-only></div>
      </div><div id="nav2">
		<div class="buttonsv2">
<a href="https://www.firstshowing.net/" class="buttontxt" style="padding-left:12px!important;">HOME</a> 
<a href="/category/trailers/" class="buttontxt">TRAILERS</a> 
<a href="/schedule2020/" class="buttontxt">2020 SCHEDULE</a> 
<a href="/schedule2021/" class="buttontxt">2021 SCHEDULE</a> 
<a href="/category/shortfilms/" class="buttontxt">SHORT FILMS</a> 
<a href="/category/reviews/" class="buttontxt">REVIEWS</a> 
<a href="/category/podcasts/" class="buttontxt">PODCAST</a> 
<a href="/category/interviews/" class="buttontxt">INTERVIEWS</a> 
<a href="/movienews/" class="buttontxt">NEWS FEEDS</a> 
<a href="/about/" class="buttontxtlast blank" style="padding-right:11px!important;">ABOUT US</a> 
		</div>
	  </div>
      <div id="content">

		<h1 id="pagetitle"><a href="/category/awards/" title="Click for more awards news">AWARDS</a>
		</h1>

		
		<div class="review">

			<h2 id="post-504209">'Minari' Wins Both Grand Jury & Audience Award at Sundance 2020</h2>
			<p class="date">by <a href="https://www.firstshowing.net/author/abillington/" title="Posts by Alex Billington" rel="author">Alex Billington</a>		<br />February 1, 2020<br /><em>Source:</em> <a href="https://www.sundance.org/blogs/news/2020-sundance-film-festival-awards-announced" rel="noopener nofollow" target="_blank">Sundance.org</a><br /></p>
		
		<div class="image" align="center" style="text-align:center;"><a href=""><img src="https://media2.firstshowing.net/firstshowing/img11/Sundance2020Awardwinnersmaintsr1.jpg" alt="Minari Sundance" border="0" width="350" height="168" /></a></div>
<p>The official awards for the <strong>2020 Sundance Film Festival</strong> were announced this weekend at a ceremony in Park City, Utah. We've all been curious to see who's taking home awards at Sundance this year, and now we know - it's one of the most talked about of the fest. Finally, a real winner this year! The big Audience Award winners are: <strong><em>Minari</em></strong>, about a Korean-American family that movies to rural Arkansas to try and start a farm; <strong><em>Crip Camp</em></strong>, a documentary about a summer camp started in the 70s for disabled teenagers; and <strong><em>I Carry You With Me</em></strong>, about a chef leaving behind his lover to try and make a life in NYC. Other winners include filmmakers like Kirsten Johnson, Josephine Decker, Radha Blank, and Edson Oda. View the winners below.<span id="more-504209"></span></p>
<p>Here's the full release of winners with synopsis info next to each. The <a href="https://www.firstshowing.net/category/sundance20/">2020 festival</a> wraps up this weekend.</p>
<p style="text-align:center;"><span class="redcolor" style="font-size:11pt;"><strong>2020 SUNDANCE FILM FESTIVAL JURY AWARDS:</strong></span></p>
<p>The <strong>U.S. Grand Jury Prize: Dramatic</strong> was presented to: Lee Isaac Chung, for <strong><em>Minari</em></strong> (Director &#038; Screenwriter: Lee Isaac Chung, Producers: Dede Gardner, Jeremy Kleiner, Christina Oh) — David, a 7-year-old Korean-American boy, gets his life turned upside down when his father decides to move their family to rural Arkansas and start a farm in the mid-1980s, in this charming and unexpected take on the American Dream. Cast: Steven Yeun, Han Yeri, Youn Yuh Jung, Will Patton, Alan Kim, Noel Kate Cho.</p>
<p>The <strong>U.S. Grand Jury Prize: Documentary</strong> was presented to: Jesse Moss &#038; Amanda McBaine, for <strong><em>Boys State</em></strong> (Directors: Jesse Moss, Amanda McBaine, Producers: Amanda McBaine, Jesse Moss) — In an unusual experiment, a thousand 17-year-old boys from Texas join together to build a representative government from the ground up.</p>
<p>The <strong>World Cinema Grand Jury Prize: Dramatic</strong> was presented to: Massoud Bakhshi, for <strong><em>Yalda, a Night for Forgiveness</em></strong> / Iran, France, Germany, Switzerland, Luxembourg (Director and screenwriter: Massoud Bakhshi, Producers: Jacques Bidou, Marianne Dumoulin) — Maryam accidentally killed her husband Nasser and is sentenced to death. The only person who can save her is Mona, Nasser's daughter. All Mona has to do is appear on a TV show and forgive Maryam. But forgiveness proves difficult when they are forced to relive the past. Cast: Sadaf Asgari, Behnaz Jafari, Babak Karimi, Fereshteh Sadr Orafaee, Forough Ghajebeglou, Fereshteh Hosseini.</p>
<p>The <strong>World Cinema Grand Jury Prize: Documentary</strong> was presented to: Hubert Sauper, for <strong><em>Epicentro</em></strong> / Austria, France, U.S.A. (Director &#038; Screenwriter: Hubert Sauper, Producers: Martin Marquet, Daniel Marquet, Gabriele Kranzelbinder, Paolo Calamita) — Cuba is well known as a so-called time capsule. The place where the New World was discovered has become both a romantic vision and a warning. With ongoing global cultural and financial upheavals, large parts of the world could face a similar kind of existence.</p>
<p>The <strong>Directing Award: U.S. Dramatic</strong> was presented to: Radha Blank, for <strong><em>The 40-Year-Old Version</em></strong> (Director &#038; Screenwriter: Radha Blank, Producers: Lena Waithe, Jordan Fudge, Radha Blank, Inuka Bacote-Capiga, Jennifer Semler, Rishi Rajani) — A down-on-her-luck New York playwright decides to reinvent herself and salvage her artistic voice the only way she knows how: by becoming a rapper at age 40. Cast: Radha Blank, Peter Y. Kim, Oswin Benjamin, Reed Birney, Imani Lewis, TJ Atoms.</p>
<p>The <strong>Directing Award: U.S. Documentary</strong> was presented to: Garrett Bradley, for <strong><em>Time</em></strong> (Director: Garrett Bradley, Producers: Lauren Domino, Kellen Quinn, Garrett Bradley) Fox Rich, indomitable matriarch and modern-day abolitionist, strives to keep her family together while fighting for the release of her incarcerated husband. An intimate, epic, and unconventional love story, filmed over two decades.</p>
<p>The <strong>Directing Award: World Cinema Dramatic</strong> was presented to: Maïmouna Doucouré, for <strong><em>Cuties</em></strong> / France (Director &#038; Screenwriter: Maïmouna Doucouré, Producer: Zangro) — Amy, 11 years old, meets a group of dancers called "Cuties.” Fascinated, she initiates herself to a sensual dance, hoping to join their band and escape family dysfunction&#8230;Cast: Fathia Youssouf, Médina El Aidi-Azouni, Esther Gohourou, Ilanah Cami-Goursolas, Myriam Hamma, Maïmouna Gueye.</p>
<p>The <strong>Directing Award: World Cinema Documentary</strong> was presented to: Iryna Tsilyk, for <strong><em>The Earth Is Blue as an Orange</em></strong> / Ukraine, Lithuania (Director: Iryna Tsilyk, Producers: Anna Kapustina, Giedrė Žickytė) — To cope with the daily trauma of living in a war zone, Anna and her children make a film together about their life among surreal surroundings.</p>
<p>The <strong>Waldo Salt Screenwriting Award: U.S. Dramatic</strong> was presented to: Edson Oda, for <strong><em>Nine Days</em></strong> (Director &#038; Screenwriter: Edson Oda, Producers: Jason Michael Berman, Mette Marie Kongsved, Matthew Lindner, Laura Tunstall, Datari Turner) — In a house distant from the reality we know, a reclusive man interviews prospective candidates—personifications of human souls—for the privilege that he once had: to be born. Cast: Winston Duke, Zazie Beetz, Benedict Wong, Bill Skarsgård, Tony Hale, David Rysdahl. Dolby Institute Fellowship</p>
<p>A <strong>U.S. Dramatic Special Jury Award for Ensemble Cast</strong> was presented to: the cast of <em>Charm City Kings</em>, for <strong><em>Charm City Kings</em></strong> (Director: Angel Manuel Soto, Screenwriters: Sherman Payne, Chris Boyd &#038; Kirk Sullivan, Barry Jenkins, Producers: Caleeb Pinkett, Clarence Hammond, Marc Bienstock) — Mouse desperately wants to join The Midnight Clique, the infamous Baltimore dirt bike riders who rule the summertime streets. When Midnight’s leader, Blax, takes 14-year-old Mouse under his wing, Mouse soon finds himself torn between the straight-and-narrow and a road filled with fast money and violence. Cast: Jahi Di’Allo Winston, Meek Mill, Will Catlett, Teyonah Parris, Donielle Tremaine Hansley, Kezii Curtis.</p>
<p>A <strong>U.S. Dramatic Special Jury Award: Auteur Filmmaking</strong> was presented to: Josephine Decker, for <strong><em>Shirley</em></strong> (Director: Josephine Decker, Screenwriter: Sarah Gubbins, Producers: Christine Vachon, David Hinojosa, Sue Naegle, Sarah Gubbins, Jeffrey Soros, Simon Horsman) — A young couple moves in with the famed author, Shirley Jackson, and her Bennington College professor husband, Stanley Hyman, in the hope of starting a new life but instead find themselves fodder for a psycho-drama that inspires Shirley's next novel. Cast: Elisabeth Moss, Michael Stuhlbarg, Odessa Young, Logan Lerman.</p>
<p>A <strong>U.S. Dramatic Special Jury Award: Neo-Realism</strong> was presented to: Eliza Hittman, for <strong><em>Never Rarely Sometimes Always</em></strong> (Director &#038; Screenwriter: Eliza Hittman, Producers: Adele Romanski, Sara Murphy) — An intimate portrayal of two teenage girls in rural Pennsylvania. Faced with an unintended pregnancy and a lack of local support, Autumn and her cousin Skylar embark on a brave, fraught journey across state lines to New York City. Cast: Sidney Flanigan, Talia Ryder, Théodore Pellerin, Ryan Eggold, Sharon Van Etten.</p>
<p>A <strong>U.S. Documentary Special Jury Award for Editing</strong> was presented to: Tyler H. Walk, for <strong><em>Welcome to Chechnya</em></strong> (Director: David France, Producers: Alice Henty, David France, Askold Kurov, Joy A. Tomchin) — This searing investigative work shadows a group of activists risking unimaginable peril to confront the ongoing anti-LGBTQ pogrom raging in the repressive and closed Russian republic. Unfettered access and a remarkable approach to protecting anonymity exposes this under-reported atrocity–and an extraordinary group of people confronting evil.</p>
<p>A <strong>U.S. Documentary Special Jury Award for Innovation in Non-Fiction Storytelling</strong> was presented to: Kirsten Johnson, for <strong><em>Dick Johnson Is Dead</em></strong> (Director: Kirsten Johnson, Screenwriters: Nels Bangerter, Kirsten Johnson, Producers: Katy Chevigny, Marilyn Ness) — With this inventive portrait, a cameraperson seeks a way to keep her 86-year-old father alive forever. Utilizing moviemaking magic and her family’s dark humor, she celebrates Dr. Dick Johnson’s last years by staging fantasies of death and beyond. Together, dad and daughter confront the great inevitability awaiting us all.</p>
<p>A <strong>U.S. Documentary Special Jury Award for Emerging Filmmaker</strong> was presented to: Arthur Jones, for <strong><em>Feels Good Man</em></strong> (Director: Arthur Jones, Producers: Giorgio Angelini, Caryn Capotosto, Aaron Wickenden) — When indie comic character Pepe the Frog becomes an unwitting icon of hate, his creator, artist Matt Furie, fights to bring Pepe back from the darkness and navigate America's cultural divide.</p>
<p>A <strong>U.S. Documentary Special Jury Award for Social Impact Filmmaking</strong> was presented to: Elyse Steinberg, Josh Kriegman, and Eli Despres, for <strong><em>The Fight</em></strong> (Directors: Elyse Steinberg, Josh Kriegman, Eli Despres, Producers: Elyse Steinberg, Josh Kriegman, Eli Despres, Maya Seidler, Peggy Drexler, Kerry Washington) — Inside the ACLU, a team of scrappy lawyers battle Trump’s historic assault on civil liberties. As the president separates families, blocks abortion access, expels transgender soldiers, and rolls back voting rights, these gutsy attorneys struggle to stop an unpredictable adversary with unlimited resources.</p>
<p>The <strong>NEXT Innovator Prize</strong> was presented to: Heidi Ewing, for <strong><em>I Carry You With Me</em></strong> / U.S.A., Mexico (Director: Heidi Ewing, Screenwriters: Heidi Ewing, Alan Page Arriaga, Producers: Mynette Louie, Heidi Ewing) — An epic love story spanning decades is sparked by a chance encounter between two men in provincial Mexico. Based on a true story, ambition and societal pressure propel an aspiring chef to leave his soulmate and make the treacherous journey to New York, where life will never be the same. Cast: Armando Espitia, Christian Vázquez, Michelle Rodríguez, Ángeles Cruz, Arcelia Ramírez, Michelle González.</p>
<p style="text-align:center;"><span class="redcolor" style="font-size:11pt;"><strong>2020 SUNDANCE FILM FESTIVAL AUDIENCE AWARDS:</strong></span></p>
<p>The <strong>Audience Award: U.S. Dramatic</strong>, Presented by Acura was presented to: Lee Isaac Chung, for <strong><em>Minari</em></strong> (Director &#038; Screenwriter: Lee Isaac Chung, Producers: Dede Gardner, Jeremy Kleiner, Christina Oh) — David, a 7-year-old Korean-American boy, gets his life turned upside down when his father decides to move their family to rural Arkansas and start a farm in the mid-1980s, in this charming and unexpected take on the American Dream. Cast: Steven Yeun, Han Yeri, Youn Yuh Jung, Will Patton, Alan Kim, Noel Kate Cho.</p>
<p>The <strong>Audience Award: U.S. Documentary</strong>, Presented by Acura was presented to: Nicole Newnham and Jim LeBrecht, for <strong><em>Crip Camp</em></strong> (Directors: Nicole Newnham, Jim LeBrecht, Producers: Sara Bolder, Jim LeBrecht, Nicole Newnham) — Down the road from Woodstock in the early 1970s, a revolution blossomed in a ramshackle summer camp for disabled teenagers, transforming their young lives and igniting a landmark movement.</p>
<p>The <strong>Audience Award: World Cinema Dramatic</strong> was presented to: Fernanda Valadez, for <strong><em>Identifying Features</em></strong> (<strong><em>Sin Señas Particulares</em></strong>) / Mexico, Spain (Director: Fernanda Valadez, Screenwriters: Fernanda Valadez, Astrid Rondero, Producers: Astrid Rondero, Fernanda Valadez, Jack Zagha, Yossy Zagha) ― Magdalena makes a journey to find her son, gone missing on his way to the Mexican border with the US. Her odyssey takes her to meet Miguel, a man recently deported from the U.S. They travel together, Magdalena looking for her son, and Miguel hoping to see his mother again. Cast: Mercedes Hernández, David Illescas, Juan Jesús Varela, Ana Laura Rodríguez, Laura Elena Ibarra, Xicoténcatl Ulloa.</p>
<p>The <strong>Audience Award: World Cinema Documentary</strong> was presented to: Jerry Rothwell, for <strong><em>The Reason I Jump</em></strong> / United Kingdom (Director: Jerry Rothwell, Producers: Jeremy Dear, Stevie Lee, Al Morrow) — Based on the book by Naoki Higashida this immersive film explores the experiences of nonspeaking autistic people around the world.</p>
<p>The <strong>Audience Award: NEXT</strong>, Presented by Adobe was presented to: Heidi Ewing, for <strong><em>I Carry You With Me</em></strong> (Director: Heidi Ewing, Screenwriters: Heidi Ewing, Alan Page Arriaga, Producers: Mynette Louie, Heidi Ewing) — An epic love story spanning decades is sparked by a chance encounter between two men in provincial Mexico. Based on a true story, ambition and societal pressure propel an aspiring chef to leave his soulmate and make the treacherous journey to New York, where life will never be the same. Cast: Armando Espitia, Christian Vázquez, Michelle Rodríguez, Ángeles Cruz, Arcelia Ramírez, Michelle González.</p>
<p style="text-align:center;"><iframe width="599" height="337" src="https://www.youtube-nocookie.com/embed/mBh6SAcqUco" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Congrats to all of 2020's winners! Keep an eye on these films. <em>Minari</em> deserves both of the big awards, and win this kind of double win happens it's always a sign everyone loved the film. I'm also happy to see some of my other favorites honored: <em>Nine Days</em>, and <em>The 40 Year Old Version</em>, and <em>Dick Johnson in Dead</em>. I'm happy with all of these awards, and while I haven't seen every last winner, I've got a feeling they're all outstanding films anyway. I've heard great things about <em>I Carry You With Me</em> from many of my freinds, and I really want to catch up with <em>The Reason I Jump</em> (based <a href="https://amzn.to/2Uit21u" rel="noopener noreferrer" target="_blank">on the book</a>) sometime soon. As always, these are only Sundance awards and not the only good films to see from the fest. Everything from the fest is worth your attention. For more info, visit <a href="https://www.sundance.org/blogs/news/2020-sundance-film-festival-awards-announced" rel="noopener noreferrer" target="_blank">Sundance.org</a>. Also see <a href="https://www.firstshowing.net/2019/sundance-2019-awards-brittany-runs-wins-over-the-festival-crowd/">last year's winners here</a>. Recap all our <a href="https://www.firstshowing.net/category/sundance20/">Sundance 2020 coverage</a>.</p>
				<table class="socialtable"><tr><td class="socialleft"><div class="fblikewrapper"><div class="fb-like" data-href="https://www.firstshowing.net/2020/minari-wins-both-grand-jury-audience-award-at-sundance-2020/" data-layout="button" data-size="small" data-share="true" data-show-faces="false"></div></div></td><td class="socialright"><div class="twitbox" style="width:64px!important;"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.firstshowing.net/2020/minari-wins-both-grand-jury-audience-award-at-sundance-2020/" data-text="'Minari' Wins Both Grand Jury & Audience Award at Sundance 2020" data-via="firstshowing" data-lang="en" data-related="firstshowing,fsnewsfeed" data-dnt="true" data-show-count="false">Tweet</a></div></td></tr></table>
				<p style="padding:0px;margin-top:0px;margin-bottom:0px;"><span class="technotags"><strong>Find more posts:</strong> <a href="https://www.firstshowing.net/category/awards/" rel="category tag">Awards</a>, <a href="https://www.firstshowing.net/category/movie-news/" rel="category tag">Movie News</a>, <a href="https://www.firstshowing.net/category/sundance20/" rel="category tag">Sundance 20</a></span></p>
		<p style="padding:0px!important;margin-top:2px;margin-bottom:8px;"><span class="technotags"><strong>Discover more around the web:</strong></span></p>
				<div id="zergnet-widget-60784" style="text-align:center;clear:both;margin-top:2px;margin-bottom:10px!important;"></div>
		
<div id="disqus_thread"></div>
		</div>

	
<div id="rightbar" style="margin-top:0px!important;"><!-- google_ad_section_start(weight=ignore) -->
	<div id="featured">
		<div id="slideshow">
		<ul id="slnav">
			<li id="prev"><a href="#">prev</a></li>
		    <li id="next"><a href="#">next</a></li>
		</ul>
		<ul id="slides">

		</ul>
		</div>
	</div>
	
	<div class="v4greyheader"><div class="sidepodfeat"><p>FEATURED POSTS</p><div class="rss2" style="margin-top:9px!important;"><a href="https://www.firstshowing.net/category/featured/" title="See More Featured Posts">SEE MORE!</a></div></div></div>
	
	<div class="medrectadv4"><div style="height:auto!important;min-height:250px;background-color:transparent;z-index:-1;padding:0;margin:0;" id="div-gpt-ad-300x250-ATF"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-300x250-ATF'); });
    </script></div></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>POPULAR COMMENTS</p></div></div>
	
	<div class="whiteinset" style="padding-bottom:0px!important;"><div id="popularthreads" class="dsq-widget" style="font-size:8pt!important;font-weight:normal;padding-bottom:0px!important;"><script type="text/javascript" src="https://firstshowing.disqus.com/combination_widget.js?num_items=5&amp;hide_mods=1&amp;hide_avatars=1&amp;color=grey&amp;default_tab=popular&amp;excerpt_length=25"></script></div></div>
		
	
	
	<div class="v4greyheader"><div class="sidepodtext"><p>LAST YEAR'S TOP 10</p></div></div>
	<div class="whiteinset" style="padding-bottom:6px!important;"><div class="tgbsidebar" style="font-size:8pt!important;padding-top:0px!important;"><p style="text-align:left;float:left;width:144px;margin-top:10px;"><a href="https://www.firstshowing.net/2019/looking-back-alexs-top-10-favorite-films-of-2018/">Alex's Top 10 - 2018</a><br />1. <i>The Nightingale</i><br />2. <i>Vox Lux</i><br />3. <i>Into Spider-Verse</i><br />4. <i>Shirkers</i><br />5. <i>First Man</i><br />6. <i>Old Man &amp; Gun</i><br />7. <i>M:I - Fallout</i><br />8. <i>The Favourite</i><br />9. <i>If Beale Street...</i><br />10. <i>Blindspotting</i><br /><a href="https://www.firstshowing.net/2019/looking-back-alexs-top-10-favorite-films-of-2018/" style="font-weight:normal!important;" title="Alex's Top 10 Favorite Films of 2018"><i>Click Here for Thoughts</i></a></p><p style="text-align:left;float:left;width:144px;margin-top:10px;"><a href="https://www.firstshowing.net/2019/looking-back-adam-frazier-picks-his-top-10-favorite-movies-of-2018/">Adam's Top 10 - 2018</a><br />1. <i>Upgrade</i><br />2. <i>Annihilation</i><br />3. <i>A Star is Born</i><br />4. <i>Into Spider-Verse</i><br />5. <i>BlacKkKlansman</i><br />6. <i>Suspiria</i><br />7. <i>Assass. Nation</i><br />8. <i>Avengers: Inf. War</i><br />9. <i>Bumblebee</i><br />10. <i>Bad Times Royale</i><br /><a href="https://www.firstshowing.net/2019/looking-back-adam-frazier-picks-his-top-10-favorite-movies-of-2018/" style="font-weight:normal!important;" title="Adam's Top 10 Favorite Movies of 2018"><i>Click Here for Thoughts</i></a></p><p style="clear:both;margin:0;padding:0;"><!--TEXT--></p></div></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>FOLLOW US HERE</p><div class="rss2"><a href="https://www.firstshowing.net/feed/" title="Our RSS Feed" rel="alternate">OUR RSS</a><a href="https://www.firstshowing.net/feed/" title="FirstShowing.net RSS" rel="alternate" type="application/rss+xml"><img src="https://media2sm.firstshowing.net/firstshowing/images/briefcasetunes-rsslogo-miniv1.png" class="rss" alt="" /></a></div></div></div>
	
	<div class="v4active" style="padding:7px 0 0px 0!important;">Subscribe to <a href="https://www.firstshowing.net/feed/" title="our RSS feed" rel="alternate"><b>our feed</b></a> or <a href="https://feedburner.google.com/fb/a/mailverify?uri=firstshowing&amp;loc=en_US" target="_blank" rel="nofollow" title="Subscribe to our daily newsletter">daily newsletter</a>:<br />
          <form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=firstshowing', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
            <input type="text" name="email" placeholder="Your email address" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="https://media2sm.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
			Follow Alex's main profile on <a href="https://twitter.com/firstshowing" target="_blank" title="twitter, duh"><img src="https://cdn.firstshowing.net/firstshowing/img/twitter-logo-sidebar.gif" alt="twitter" border="0" style="margin-top:7px;margin-bottom:-4px" /></a>:<br />
			<div style="text-align:center;padding:6px 0 4px 0!important;border:none;" class="twfollowbox"><a href="https://twitter.com/firstshowing" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @Firstshowing</a></div>
			For the news posts <i>only</i>, follow this acct:<br />
			<div style="text-align:center;padding:5px 0 4px 0!important;border:none;" class="twfollowbox"><a href="https://twitter.com/FSnewsfeed" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @FSnewsfeed</a></div>
			<p style="margin-top:2px!important;padding-bottom:10px!important;margin-bottom:0px!important;">Add FS to your <span style="color:#2bb24c;">Feedly</span> updates: <a href='https://feedly.com/i/subscription/feed%2Fhttp%3A%2F%2Fwww.firstshowing.net%2Ffeed%2F' target='_blank' rel='nofollow'>click here</a></p></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>ON FACEBOOK / ADS</p></div></div>
	
	<div class="insetfacebook" style="padding:2px 0 2px 0!important;width:300px;">				<div class="fb-page" data-href="https://www.facebook.com/firstshowing" data-width="300" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/firstshowing" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/firstshowing/">FirstShowing.net</a></blockquote></div>			</div>
			<div class="finalwhiteadbox2" style="height:none!important;padding:2px 0 0 0!important;"><div style="height:auto!important;min-height:250px;background-color:transparent;padding:0;margin:0;width:300px;text-align:center!important;" id="div-gpt-ad-300x250-sticky"><script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('div-gpt-ad-300x250-sticky'); });
    </script></div>
		</div>
</div><!-- google_ad_section_end -->
      </div>
      <div id="footer" style="height:170px!important;">
    	  <div style="text-align:center;margin:0 auto;padding:8px 0 2px 0;height:90px;clear:both;float:none;width:728px!important;" id="div-gpt-ad-728x90-BTF">
			<script data-cfasync="false" type='text/javascript'>
			        freestar.queue.push(function () { googletag.display('div-gpt-ad-728x90-BTF'); });
			 </script>
    	  </div>
        <div>
          <p>Want emails instead?<br />Subscribe to our daily<br />newsletter updates:</p>
          <form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=firstshowing', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
            <input type="text" name="email" placeholder="Your email address" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="https://media2sm.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
        </div>
	    <p class="copyright" style="width:472px!important;">&copy; 2006-2020 First Showing&reg; LLC. All rights reserved.<br />&nbsp;&nbsp;&nbsp;<a href="https://www.firstshowing.net/privacy-policy/">Privacy Policy</a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://www.facebook.com/firstshowing" rel="nofollow noopener" target="_blank">Facebook <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://twitter.com/firstshowing" rel="nofollow noopener" target="_blank">Twitter <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://letterboxd.com/firstshowing/" rel="nofollow noopener" target="_blank">Letterboxd <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;</p></div></div>
		</div></div>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
	<script type="text/javascript">
	  var _sf_async_config = { uid: 1105, domain: 'firstshowing.net', useCanonical: true };
	  (function() {
	    function loadChartbeat() {
	      window._sf_endpt = (new Date()).getTime();
	      var e = document.createElement('script');
	      e.setAttribute('language', 'javascript');
	      e.setAttribute('type', 'text/javascript');
	      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
	      document.body.appendChild(e);
	    };
	    var oldonload = window.onload;
	    window.onload = (typeof window.onload != 'function') ?
	      loadChartbeat : function() { oldonload(); loadChartbeat(); };
	  })();
	</script>
	<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60784';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>	<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"firstshowing"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.firstshowing.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"504209 https:\/\/www.firstshowing.net\/?p=504209","disqusShortname":"firstshowing","disqusTitle":"'Minari' Wins Both Grand Jury & Audience Award at Sundance 2020","disqusUrl":"https:\/\/www.firstshowing.net\/2020\/minari-wins-both-grand-jury-audience-award-at-sundance-2020\/","postId":"504209"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.firstshowing.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?x81370'></script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 23/26 objects using memcached
Page Caching using memcached 
Database Caching using disk

Served from: firstshowing.net @ 2020-02-01 22:16:06 by W3 Total Cache
-->