<!DOCTYPE html>
<html lang="en-US" dir="ltr" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="viewport" content="width=device-width" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>Official Trailer for Strange Dark Mystery Thriller &#039;Caveat&#039; on Shudder | FirstShowing.net</title>
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
	<link rel="icon" href="/favicon.ico" type="image/x-icon" />
	<link rel="apple-touch-icon" href="https://cdn.firstshowing.net/firstshowing/apple-touch-icon.png" type="image/png" />
	<meta name="google-site-verification" content="ha_FyFru9mtbfSqG2HXlyjE-haLRH5d9b_NA8weutqw" />
	<meta name="p:domain_verify" content="0bef2690d2cb740e9d5f1a899b89daf2"/>
	<meta name="msvalidate.01" content="0767C8BBD8A13700F244C871116251A0" />
	<link rel="stylesheet" href="https://www.firstshowing.net/wp-content/themes/fsnetv2/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://cdn.firstshowing.net/firstshowing/js/style-v761cdnv2.css" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="FirstShowing.net RSS Feed" href="https://www.firstshowing.net/feed/" />
	<link rel="alternate" type="application/rss+xml" title="Movie Trailers Only RSS Feed" href="https://www.firstshowing.net/category/trailers/feed/" />
	<link rel="image_src" href="https://media2.firstshowing.net/firstshowing/img12/CaveatTrailermainRabbitTallHandTsr1.jpg" />
	<meta property="og:image" content="https://media2.firstshowing.net/firstshowing/img12/CaveatTrailermainRabbitTallHandTsr1.jpg" />	<link rel='dns-prefetch' href='//media2.firstshowing.net' />
	<link rel='dns-prefetch' href='//cdn.firstshowing.net' />
	<link rel='dns-prefetch' href='//addthis.com' />
	<link rel='dns-prefetch' href='//firstshowing.disqus.com' />
	<link rel='dns-prefetch' href='//cdn.iubenda.com' />
	<script type="text/javascript">
	var _iub = _iub || [];
	_iub.csConfiguration = {"gdprAppliesGlobally":false,"countryDetection":true,"askConsentAtCookiePolicyUpdate":true,"preferenceCookie":{"expireAfter":60},"consentOnLinkAndButton":false,"lang":"en","siteId":2231940,"enableCMP":true,"askConsentIfCMPNotFound":false,"cookiePolicyId":44773496, "banner":{ "slideDown":false,"prependOnBody":false,"acceptButtonDisplay":true,"customizeButtonDisplay":true,"acceptButtonColor":"#b60001","acceptButtonCaptionColor":"white","customizeButtonColor":"#dadada","customizeButtonCaptionColor":"#4d4d4d","rejectButtonDisplay":true,"rejectButtonColor":"#b60001","rejectButtonCaptionColor":"white","position":"float-top-center","textColor":"#000000","backgroundColor":"#ffffff" }};
	</script>
	<script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub-v2.js"></script>
	<script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/safe-tcf-v2.js"></script>
	<script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//www.firstshowing.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type='text/javascript' src='https://ajax.aspnetcdn.com/ajax/jQuery/jquery-3.6.0.min.js?ver=5.7.2' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.firstshowing.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.firstshowing.net/wp-json/wp/v2/posts/557575" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.firstshowing.net/xmlrpc.php?rsd" />
<link rel="canonical" href="https://www.firstshowing.net/2021/official-trailer-for-strange-dark-mystery-thriller-caveat-on-shudder/" />
<link rel="alternate" type="application/json+oembed" href="https://www.firstshowing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.firstshowing.net%2F2021%2Fofficial-trailer-for-strange-dark-mystery-thriller-caveat-on-shudder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.firstshowing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.firstshowing.net%2F2021%2Fofficial-trailer-for-strange-dark-mystery-thriller-caveat-on-shudder%2F&amp;format=xml" />
	<meta name="description" content="Do you think he's going to let you leave there? Shudder has released an official trailer for a strange Irish dark mystery thriller titled Caveat, which" /><meta property="og:description" content="Do you think he's going to let you leave there? Shudder has released an official trailer for a strange Irish dark mystery thriller titled Caveat, which" />
<meta name="keywords" content="damian mc carthy, caveat, irish horror, jonathan french,horror,to watch,trailer" /><meta name="news_keywords" content="damian mc carthy, caveat, irish horror, jonathan french,horror,to watch,trailer" />

	<script type="text/javascript" src="https://ajax.aspnetcdn.com/ajax/jquery.cycle/2.99/jquery.cycle.min.js"></script>
	<script type="text/javascript" src="https://cdn.firstshowing.net/firstshowing/js/slider5.js"></script>
	<!-- FirstShowing.net Meta -->
	<meta property="og:site_name" content="FirstShowing.net" />
	<meta name="application-name" content="FirstShowing.net" />
	<meta property="fb:app_id" content="189769734372664" />
	<meta property="fb:pages" content="164967176399" />
	<meta property="article:publisher" content="https://www.facebook.com/firstshowing" />
	<meta name="twitter:site" content="@firstshowing" />
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Official Trailer for Strange Dark Mystery Thriller 'Caveat' on Shudder" />
	<meta property="og:url" content="https://www.firstshowing.net/2021/official-trailer-for-strange-dark-mystery-thriller-caveat-on-shudder/" />
	<meta name="twitter:creator" content="@firstshowing">
	<style>
		.article h2 a:hover { color: #c40000!important;	}
		.pocketwrap { display:inline!important;
			margin:0 0 0 5px!important;padding:0;border:0;
			vertical-align:-64%; }
		.pocketwrap img { display:inline!important; }
		.fblikewrapper { display:inline-block!important;height:14px;width:140px!important;}
		#___plusone_0 { position:relative; }
		.addthis_toolbox{height:16px!important;width:65px!important;}
		#dsq-combo-widget #dsq-combo-content h3{color:#555;font-size:10pt!important;}
		#dsq-combo-widget #dsq-combo-content .dsq-combo-box{margin-bottom:0px!important;}
		.dsq-clearfix {font-weight:bold!important;}
		.twitter-tweet { margin: 12px auto !important; }
		.topfeatarea a:link, .topfeatarea a:visited {
			text-decoration: none!important;
		}
		.gsib_a {
			padding:0px 9px 4px 9px !important;
		}
		#header a, #header a:link, #header a:visited, #header a:hover {
			color:#b50a00; text-decoration:none !important;
		}
		img.wp-smiley, img.emoji {
			display: inline !important;
			border: none !important;
			box-shadow: none !important;
			height: 1em !important;
			width: 1em !important;
			margin: 0 .07em !important;
			vertical-align: -0.1em !important;
			background: none !important;
			padding: 0 !important;
		}
		div.finalwhiteadbox2 {
		    background-color: #e9e9e9;
		    border: 0 none;
		    clear: none;
		    margin: 0 0 6px 6px;
		    text-align: left;
		    width: 300px;
			padding: 0;
		}
	</style>

	<script data-cfasync="false" type="text/javascript">
	  var freestar = freestar || {};
	  freestar.hitTime = Date.now();
	  freestar.queue = freestar.queue || [];
	  freestar.config = freestar.config || {};
	  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
	  freestar.config.enabled_slots = [];
	  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/firstshowing";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
	  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
	</script>
	<script>
	  window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	  ga('create', 'UA-2033082-1', 'auto');
	  ga('send', 'pageview');
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>
</head>
<body>
	<div id="wrapper"><div id="wrapper2">
    <div id="main">
      <div id="header">
        <a href="https://www.firstshowing.net" title="FirstShowing.net" rel="home"><img src="https://media2.firstshowing.net/firstshowing/images/FirstShowing-MinLogoRcopv1-12.png" alt="FirstShowing.net Logo" id="FSmainlogo" height="126" width="201" /></a>
		<div class="ad" style="width:728px;height:90px;overflow:hidden;"> <div id="div-gpt-ad-728x90-ATF" style="text-align:center;margin:0;padding:0;"><script data-cfasync="false" type='text/javascript'>
        freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
    </script></div>
</div>
		<div class="slogan2" title="Connecting Hollywood with its Audience">&nbsp;<!-- Slogan Reigns --></div><div class="topsoc" style="padding-left:54px;"><a href="https://www.firstshowing.net/feed/" rel="alternate" title="Our Feed"><img src="https://cdn.firstshowing.net/firstshowing/images/rssfeedoranggood-12v2b.png" alt="RSS" style="padding-left:12px;position:relative;border:0;" /></a>&nbsp;<a href="https://podcasts.apple.com/us/podcast/the-first-word/id1327293366?mt=2" target="_blank" rel="noopener" title="Our Podcast"><img src="https://cdn.firstshowing.net/firstshowing/img12/ApPodcasticonnewfront19Purp2.gif" alt="Podcast" style="padding-left:12px;position:relative;border:0;" /></a></div>
		<div id="search" class="fsn_google_cse" style="text-align:left!important;"><!--SearchBoxHere-->
			<form method="GET" action="https://www.firstshowing.net/?s=">
				<div class="searchdiv">
					<input type="search" name="s" class="searchbox" placeholder="Search...">
					<button type="submit"><span title="Search">&#8981;</span></button>
				</div>
			</form></div>
      </div><div id="nav2">
		<div class="buttonsv2">
<a href="https://www.firstshowing.net/" class="buttontxt" style="padding-left:12px!important;">HOME</a> 
<a href="/category/trailers/" class="buttontxt buttonhigh">TRAILERS</a> 
<a href="/schedule2021/" class="buttontxt">2021 SCHEDULE</a> 
<a href="/schedule2022/" class="buttontxt">2022 SCHEDULE</a> 
<a href="/category/shortfilms/" class="buttontxt">SHORT FILMS</a> 
<a href="/category/reviews/" class="buttontxt">REVIEWS</a> 
<a href="/category/podcasts/" class="buttontxt">PODCAST</a> 
<a href="/category/interviews/" class="buttontxt">INTERVIEWS</a> 
<a href="/movienews/" class="buttontxt">NEWS FEEDS</a> 
<a href="/about/" class="buttontxtlast blank" style="padding-right:11px!important;">ABOUT US</a> 
		</div>
	  </div>
      <div id="content">

		<h1 id="pagetitle"><a href="/category/trailers/" title="Click for more trailers">MOVIE TRAILERS</a>
		</h1>

		
		<div class="review">

			<h2 id="post-557575">Official Trailer for Strange Dark Mystery Thriller 'Caveat' on Shudder</h2>
			<p class="date">by <a href="https://www.firstshowing.net/author/abillington/" title="Posts by Alex Billington" rel="author">Alex Billington</a>		<br />May 23, 2021<br /><em>Source:</em> <a href="https://www.youtube.com/watch?v=HoOkSYrf8ew" rel="noopener nofollow" target="_blank">YouTube</a><br /></p>
		
		<div class="image" style="text-align:center;"><a href="https://www.firstshowing.net/2021/official-trailer-for-strange-dark-mystery-thriller-caveat-on-shudder/" class="watch"><span><!--Watch--></span><img loading="lazy" src="https://media2.firstshowing.net/firstshowing/img12/CaveatTrailermainRabbitTallHandTsr1.jpg" alt="Caveat Trailer" width="350" height="168" /></a></div>
<p><em>"Do you think he's going to let you leave there?"</em> Shudder has released an official trailer for a strange Irish dark mystery thriller titled <strong><em>Caveat</em></strong>, which first premiered at the IndieCork Film Festival in Ireland last fall. It begins streaming on Shudder in a few weeks. How's this for a terrifying premise: A lone drifter suffering from partial memory loss accepts a job to look after a psychologically troubled woman in an abandoned house on an isolated island. Uhh. "A tense, slow-building cat-and-mouse thriller set in the Irish countryside, Caveat’s stunning atmospheric visuals and unforgettable ending come together to make a bold debut for Mc Carthy and a compelling new entry to the psychological horror genre." Starring <strong>Jonathan French</strong>, <strong>Leila Sykes</strong>, and <strong>Ben Caplan</strong>. That weird dead rabbit puppet drummer doll thing is creepy as hell, my goodness.<span id="more-557575"></span></p>
<p style="text-align:center;">Here's the official trailer (+ poster) for Damian Mc Carthy's <strong><em>Caveat</em></strong>, direct from Shudder's <a href="https://www.youtube.com/watch?v=HoOkSYrf8ew" rel="noopener" target="_blank">YouTube</a>:</p>
<p style="text-align:center;"><iframe loading="lazy" width="599" height="337" src="https://www.youtube-nocookie.com/embed/HoOkSYrf8ew?rel=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p style="text-align:center;"><img src="https://media2.firstshowing.net/firstshowing/img12/CaveatShudderpostermainbigimg599.jpg" alt="Caveat Poster" style="border:0;" width="599" /></p>
<p><em>Lone drifter Isaac (Jonathan French) accepts a job to look after his landlord's niece, Olga (Leila Sykes), for a few days in an isolated house on a remote island. It seems like easy money, but there’s a catch: he must wear a leather harness and chain that restricts his movements to certain rooms. Once Olga's uncle leaves the two of them alone, a wild game of cat and mouse ensues as Olga displays increasingly erratic behavior as a trapped Isaac makes a series of horrific discoveries in the house.</em> <em>Caveat</em> is both written and directed by Irish filmmaker <a href="https://www.imdb.com/name/nm3374835/" rel="noopener" target="_blank"><strong>Damian Mc Carthy</strong></a>, making his feature directorial debut after a number of other short films previously. It's produced by Justin Hyne of HyneSight Films. This originally premiered at the IndieCork Film Festival and Screamfast Film Festival last year. Shudder will debut Mc Carthy's <em>Caveat</em> streaming on Shudder (US, CA, UK, IR, AU, NZ) starting <a href="https://www.firstshowing.net/schedule2021/#jun"><strong>June 3rd</strong></a> this summer. <em>Who's ready for a scare?</em></p>
				<table class="socialtable"><tr><td class="socialright"><div class="twitbox" style="width:64px!important;"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.firstshowing.net/2021/official-trailer-for-strange-dark-mystery-thriller-caveat-on-shudder/" data-text="Official Trailer for Strange Dark Mystery Thriller 'Caveat' on Shudder" data-via="firstshowing" data-lang="en" data-related="firstshowing,fsnewsfeed" data-dnt="true" data-show-count="false">Tweet</a></div></td></tr></table>
				<p style="padding:0px;margin-top:0px;margin-bottom:0px;"><span class="technotags"><strong>Find more posts:</strong> <a href="https://www.firstshowing.net/category/horror/" rel="category tag">Horror</a>, <a href="https://www.firstshowing.net/category/worthwatching/" rel="category tag">To Watch</a>, <a href="https://www.firstshowing.net/category/trailers/" rel="category tag">Trailer</a></span></p>
		<p style="padding:0px!important;margin-top:2px;margin-bottom:8px;"><span class="technotags"><strong>Discover more around the web:</strong></span></p>
				<div id="zergnet-widget-60784" style="text-align:center;clear:both;margin-top:2px;margin-bottom:10px!important;"></div>
		
<div id="disqus_thread"></div>
		</div>

	
<div id="rightbar" style="margin-top:0px!important;"><!-- google_ad_section_start(weight=ignore) -->
	<div id="featured">
		<div id="slideshow">
		<ul id="slnav">
			<li id="prev"><a href="#">prev</a></li>
		    <li id="next"><a href="#">next</a></li>
		</ul>
		<ul id="slides">

		</ul>
		</div>
	</div>
	
	<div class="v4greyheader"><div class="sidepodfeat"><p>FEATURED POSTS</p><div class="rss2" style="margin-top:9px!important;"><a href="https://www.firstshowing.net/category/featured/" title="View More Featured Posts">VIEW MORE</a></div></div></div>
	
	<div class="medrectadv4"><div style="height:auto!important;min-height:250px;background-color:transparent;z-index:-1;padding:0;margin:0;text-align:center!important;" id="div-gpt-ad-300x250-ATF"><script data-cfasync="false" type='text/javascript'>
		freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-300x250-ATF", slotId: "div-gpt-ad-300x250-ATF" });
    </script></div></div>

			
	<div class="v4greyheader"><div class="sidepodtext"><p>POPULAR COMMENTS</p></div></div>
	
	<div class="whiteinset" style="padding-bottom:0px!important;"><div id="popularthreads" class="dsq-widget" style="font-size:8pt!important;font-weight:normal;padding-bottom:0px!important;"><script type="text/javascript" src="https://firstshowing.disqus.com/combination_widget.js?num_items=4&amp;hide_mods=1&amp;hide_avatars=1&amp;color=grey&amp;default_tab=popular&amp;excerpt_length=20"></script></div></div>

	<div class="v4greyheader"><div class="sidepodtext"><p>LAST YEAR'S TOP 10</p></div></div>
	<div class="whiteinset" style="padding-bottom:6px!important;"><div class="tgbsidebar" style="font-size:8pt!important;padding-top:0px!important;"><p style="text-align:left;float:left;width:144px;margin-top:8px;margin-bottom:4px;"><a href="https://www.firstshowing.net/2021/looking-back-alexs-top-10-favorite-films-of-2020/">Alex's Top 10 - 2020</a><br />1. <a href="https://www.firstshowing.net/2020/sundance-2020-edson-odas-nine-days-is-heart-pounding-cinema/" style="color:#000;"><i>Nine Days</i></a><br />2. <span style="font-size:7.4pt;"><i>Berlin Alexanderplatz</i></span><br />3. Pixar's <i>Soul</i><br />4. <a href="https://www.firstshowing.net/2020/venice-2020-pieces-of-a-woman-will-break-you-then-rebuild-you/" style="color:#000;"><i>Pieces of a Woman</i></a><br />5. <a href="https://www.firstshowing.net/2020/sundance-2020-arthur-jones-exceptional-doc-film-feels-good-man/" style="color:#000;"><i>Feels Good Man</i></a><br />6. <a href="https://www.firstshowing.net/2020/tiff-2020-another-round-is-one-of-thomas-vinterbergs-best-films/" style="color:#000;"><i>Another Round</i></a><br />7. <a href="https://www.firstshowing.net/2020/sundance-2020-the-truffle-hunters-doc-takes-us-into-piedmont/" style="color:#000;"><i>The Truffle Hunters</i></a><br />8. <i>Sound of Metal</i><br />9. <i>Lovers Rock</i><br />10. <a href="https://www.firstshowing.net/2020/venice-2020-chloe-zhaos-soulful-gorgeous-journey-nomadland/" style="color:#000;"><i>Nomadland</i></a><br /><a href="https://www.firstshowing.net/2021/looking-back-alexs-top-10-favorite-films-of-2020/" rel="nofollow noopener" style="font-weight:normal!important;" title="Alex's Top 10 Favorite Films of 2020"><i>Click Here for Thoughts</i></a></p><p style="text-align:left;float:left;width:144px;margin-top:8px;margin-bottom:4px;"><a href="https://www.firstshowing.net/2021/looking-back-adam-frazier-picks-his-top-10-favorite-movies-of-2020/">Adam's Top 10 - 2020</a><br />1. <i>Spontaneous</i><br />2. <span style="font-size:7.4pt;"><i>Promising Y. Woman</i></span><br />3. <i>Nomadland</i><br />4. <a href="https://www.firstshowing.net/2020/review-andrew-pattersons-the-vast-of-night-is-spellbinding-sci-fi/" style="color:#000;"><i>The Vast of Night</i></a><br />5. <i>Blow the Man Down</i><br />6. <a href="https://www.firstshowing.net/2020/review-the-invisible-man-is-a-must-see-modern-psychological-thriller/" style="color:#000;"><i>The Invisible Man</i></a><br />7. <i>Minari</i><br />8. <a href="https://www.firstshowing.net/2020/review-brandon-cronenbergs-possessor-horror-thriller/" style="color:#000;"><i>Possessor</i></a><br />9. <i>Feels Good Man</i><br />10. <a href="https://www.firstshowing.net/2020/review-richard-stanleys-color-out-of-space-is-a-blessing-from-the-beyond/" style="color:#000;"><i>Color Out of Space</i></a><br /><a href="https://www.firstshowing.net/2021/looking-back-adam-frazier-picks-his-top-10-favorite-movies-of-2020/" style="font-weight:normal!important;" title="Adam's Top 10 Favorite Movies of 2020"><i>Click Here for Thoughts</i></a></p><p style="clear:both;margin:0;padding:0;"><!--TEXT--></p></div></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>FOLLOW US HERE</p><div class="rss2"><a href="https://www.firstshowing.net/feed/" title="Our RSS Feed" rel="alternate">OUR RSS</a><a href="https://www.firstshowing.net/feed/" title="FirstShowing.net RSS" rel="alternate" type="application/rss+xml"><img src="https://media2sm.firstshowing.net/firstshowing/images/briefcasetunes-rsslogo-miniv1.png" class="rss" alt="" /></a></div></div></div>
	
	<div class="v4active" style="padding:7px 0 0px 0!important;">Subscribe to <a href="https://www.firstshowing.net/feed/" title="our RSS feed" rel="alternate"><b>our feed</b></a> or <a href="https://feedburner.google.com/fb/a/mailverify?uri=firstshowing&amp;loc=en_US" target="_blank" rel="nofollow" title="Subscribe to our daily newsletter">daily newsletter</a>:<br />
          <form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=firstshowing', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
            <input type="text" name="email" placeholder="Your email address" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="https://media2sm.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
			Follow Alex's main profile on <a href="https://twitter.com/firstshowing" target="_blank" title="Twitter, duh"><img src="https://cdn.firstshowing.net/firstshowing/img/twitter-logo-sidebar.gif" alt="twitter" style="margin-top:7px;margin-bottom:-4px;border:none;" /></a>:<br />
			<div style="text-align:center;padding:6px 0 4px 0!important;border:none;" class="twfollowbox"><a href="https://twitter.com/firstshowing" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @Firstshowing</a></div>
			For the latest posts <i>only</i>, follow this acct:<br />
			<div style="text-align:center;padding:5px 0 4px 0!important;border:none;" class="twfollowbox"><a href="https://twitter.com/FSnewsfeed" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @FSnewsfeed</a></div>
			<p style="margin-top:2px!important;padding-bottom:10px!important;margin-bottom:0px!important;">Add FS.net to your <span style="color:#2bb24c;">Feedly</span> list: <a href='https://feedly.com/i/subscription/feed%2Fhttp%3A%2F%2Fwww.firstshowing.net%2Ffeed%2F' target='_blank' rel='nofollow'>click here</a></p></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><!--StickyAdBelow--></div></div>
	
	<div class="insetfacebook" style="padding:0!important;width:300px;">							</div>
			<div class="finalwhiteadbox2" style="padding:0 0 0 0!important;"><div style="height:auto!important;min-height:250px;background-color:transparent;padding:0;margin:0;width:300px;text-align:center!important;" id="div-gpt-ad-300x250-sticky"><script data-cfasync="false" type='text/javascript'>
        freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-300x250-sticky", slotId: "div-gpt-ad-300x250-sticky" });
    </script>
					</div>
		</div>
</div><!-- google_ad_section_end -->
      </div>
      <div id="footer" style="height:170px!important;">
    	  <div style="text-align:center;margin:0 auto;padding:8px 0 2px 0;height:90px;clear:both;float:none;width:728px!important;" id="div-gpt-ad-728x90-BTF">
			<script data-cfasync="false" type='text/javascript'>
			        freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-BTF", slotId: "div-gpt-ad-728x90-BTF" });
			 </script>
    	  </div>
        <div>
          <p>Want emails instead?<br />Subscribe to our daily<br />newsletter updates:</p>
          <form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=firstshowing', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
            <input type="text" name="email" placeholder="Your email address" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="https://media2sm.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
        </div>
	    <p class="copyright" style="width:472px!important;">&copy; 2006-2021 First Showing&reg; LLC. All rights reserved.<br />&nbsp;&nbsp;&nbsp;<a href="https://www.firstshowing.net/privacy-policy/">Privacy Policy</a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://steadyhq.com/en/firstshowing" rel="nofollow noopener" target="_blank">Membership <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://twitter.com/firstshowing" rel="nofollow noopener" target="_blank">Twitter <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://letterboxd.com/firstshowing/" rel="nofollow noopener" target="_blank">Letterboxd <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;</p></div></div>
		</div></div>
	<script>window.twttr = (function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0],
	    t = window.twttr || {};
	  if (d.getElementById(id)) return t;
	  js = d.createElement(s);
	  js.id = id;
	  js.src = "https://platform.twitter.com/widgets.js";
	  fjs.parentNode.insertBefore(js, fjs);

	  t._e = [];
	  t.ready = function(f) {
	    t._e.push(f);
	  };

	  return t;
	}(document, "script", "twitter-wjs"));</script>
	<script type='text/javascript'>
	    (function() {
	        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	        _sf_async_config.uid = 1105; 
	        _sf_async_config.domain = 'firstshowing.net'; 
	        _sf_async_config.useCanonical = true;
 
	        function loadChartbeat() {
	            var e = document.createElement('script');
	            var n = document.getElementsByTagName('script')[0];
	            e.type = 'text/javascript';
	            e.async = true;
	            e.src = '//static.chartbeat.com/js/chartbeat.js';
	            n.parentNode.insertBefore(e, n);
	        }
	        loadChartbeat();
	     })();
	</script>
	<script type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60784';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>	<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"firstshowing"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.firstshowing.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?x72896' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"557575 https:\/\/www.firstshowing.net\/?p=557575","disqusShortname":"firstshowing","disqusTitle":"Official Trailer for Strange Dark Mystery Thriller 'Caveat' on Shudder","disqusUrl":"https:\/\/www.firstshowing.net\/2021\/official-trailer-for-strange-dark-mystery-thriller-caveat-on-shudder\/","postId":"557575"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.firstshowing.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?x72896' id='disqus_embed-js'></script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 23/24 objects using memcached
Page Caching using memcached 
Database Caching using memcached

Served from: firstshowing.net @ 2021-05-23 12:11:26 by W3 Total Cache
-->