<!DOCTYPE html>
<html lang="en-US" dir="ltr" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="viewport" content="width=device-width" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>&#039;Five Days at Memorial&#039; Post-Hurricane Katrina Hospital Series Teaser | FirstShowing.net</title>
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
	<link rel="icon" href="/favicon.ico" type="image/x-icon" />
	<link rel="apple-touch-icon" href="https://cdn.firstshowing.net/firstshowing/img/apple-touch-icon.png" type="image/png" />
	<meta name="google-site-verification" content="ha_FyFru9mtbfSqG2HXlyjE-haLRH5d9b_NA8weutqw" />
	<meta name="p:domain_verify" content="0bef2690d2cb740e9d5f1a899b89daf2"/>
	<meta name="msvalidate.01" content="0767C8BBD8A13700F244C871116251A0" />
	<link rel="stylesheet" href="https://www.firstshowing.net/wp-content/themes/fsnetv2/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://cdn.firstshowing.net/firstshowing/js/style-v761cdnv3.css" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="FirstShowing.net RSS Feed" href="https://www.firstshowing.net/feed/" />
	<link rel="alternate" type="application/rss+xml" title="Movie Trailers Only RSS Feed" href="https://www.firstshowing.net/category/trailers/feed/" />
	<link rel="image_src" href="https://media2.firstshowing.net/firstshowing/img14/FivedaysatmemorialseriesmainimgTsr.jpg" />
	<meta property="og:image" content="https://media2.firstshowing.net/firstshowing/img14/FivedaysatmemorialseriesmainimgTsr.jpg" />	<link rel='dns-prefetch' href='//media2.firstshowing.net' />
	<link rel='dns-prefetch' href='//cdn.firstshowing.net' />
	<link rel='dns-prefetch' href='//s7.addthis.com' />
	<link rel='dns-prefetch' href='//cdn.iubenda.com' />
	<link rel='dns-prefetch' href='//firstshowing.disqus.com' />
	<script type="text/javascript">
	var _iub = _iub || [];
	_iub.csConfiguration = {"gdprAppliesGlobally":false,"countryDetection":true,"askConsentAtCookiePolicyUpdate":true,"preferenceCookie":{"expireAfter":60},"googleAdditionalConsentMode":true,"lang":"en","siteId":2231940,"consentOnContinuedBrowsing":false,"enableTcf":true,"askConsentIfCMPNotFound":false,"cookiePolicyId":44773496, "banner":{ "slideDown":false,"prependOnBody":false,"acceptButtonDisplay":true,"customizeButtonDisplay":true,"acceptButtonColor":"#b60001","acceptButtonCaptionColor":"white","customizeButtonColor":"#dadada","customizeButtonCaptionColor":"#4d4d4d","rejectButtonDisplay":true,"rejectButtonColor":"#b60001","rejectButtonCaptionColor":"white","position":"float-top-center","textColor":"#000000","backgroundColor":"#ffffff" }};
	</script>
	<script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub-v2.js"></script>
	<script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/safe-tcf-v2.js"></script>
	<script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//www.firstshowing.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type='text/javascript' src='https://ajax.aspnetcdn.com/ajax/jQuery/jquery-3.6.0.min.js?ver=5.7.2' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.firstshowing.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.firstshowing.net/wp-json/wp/v2/posts/602972" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.firstshowing.net/xmlrpc.php?rsd" />
<link rel="canonical" href="https://www.firstshowing.net/2022/five-days-at-memorial-post-hurricane-katrina-hospital-series-teaser/" />
<link rel="alternate" type="application/json+oembed" href="https://www.firstshowing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.firstshowing.net%2F2022%2Ffive-days-at-memorial-post-hurricane-katrina-hospital-series-teaser%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.firstshowing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.firstshowing.net%2F2022%2Ffive-days-at-memorial-post-hurricane-katrina-hospital-series-teaser%2F&amp;format=xml" />
	<meta name="description" content="There is nothing else to do for them, except to make them comfortable. Apple TV has revealed the first teaser trailer for a new streaming series titled" /><meta property="og:description" content="There is nothing else to do for them, except to make them comfortable. Apple TV has revealed the first teaser trailer for a new streaming series titled" />
<meta name="keywords" content="five days at memorial, new orleans, hurricane katrina, vera farmiga,streaming,to watch,trailer" /><meta name="news_keywords" content="five days at memorial, new orleans, hurricane katrina, vera farmiga,streaming,to watch,trailer" />
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'cb1b96d54e'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.firstshowing.net/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script>
	<script type="text/javascript" src="https://ajax.aspnetcdn.com/ajax/jquery.cycle/2.99/jquery.cycle.min.js"></script>
	<script type="text/javascript" src="https://cdn.firstshowing.net/firstshowing/js/slider5.js"></script>
	<!-- FirstShowing.net Meta -->
	<meta property="og:site_name" content="FirstShowing.net" />
	<meta name="application-name" content="FirstShowing.net" />
	<meta property="fb:app_id" content="189769734372664" />
	<meta property="fb:pages" content="164967176399" />
	<meta property="article:publisher" content="https://www.facebook.com/firstshowing" />
	<meta name="twitter:site" content="@firstshowing" />
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:type" content="article" />
	<meta property="og:title" content="'Five Days at Memorial' Post-Hurricane Katrina Hospital Series Teaser" />
	<meta property="og:url" content="https://www.firstshowing.net/2022/five-days-at-memorial-post-hurricane-katrina-hospital-series-teaser/" />
	<meta name="twitter:creator" content="@firstshowing">
	<style>
		.article h2 a:hover { color: #c40000!important;	}
		.pocketwrap { display:inline!important;
			margin:0 0 0 5px!important;padding:0;border:0;
			vertical-align:-64%; }
		.pocketwrap img { display:inline!important; }
		.fblikewrapper { display:inline-block!important;height:14px;width:140px!important;}
		#___plusone_0 { position:relative; }
		.addthis_toolbox{height:16px!important;width:65px!important;}
		#dsq-combo-widget #dsq-combo-content h3{color:#555;font-size:10pt!important;}
		#dsq-combo-widget #dsq-combo-content .dsq-combo-box{margin-bottom:0px!important;}
		.dsq-clearfix {font-weight:bold!important;}
		.twitter-tweet { margin: 12px auto !important; }
		.topfeatarea a:link, .topfeatarea a:visited {
			text-decoration: none!important;
		}
		.gsib_a {
			padding:0px 9px 4px 9px !important;
		}
		#header a, #header a:link, #header a:visited, #header a:hover {
			color:#b50a00; text-decoration:none !important;
		}
		img.wp-smiley, img.emoji {
			display: inline !important;
			border: none !important;
			box-shadow: none !important;
			height: 1em !important;
			width: 1em !important;
			margin: 0 .07em !important;
			vertical-align: -0.1em !important;
			background: none !important;
			padding: 0 !important;
		}
		div.finalwhiteadbox2 {
		    background-color: #e9e9e9;
		    border: 0 none;
		    clear: none;
		    margin: 0 0 6px 6px;
		    text-align: left;
		    width: 300px;
			padding: 0;
		}
	</style>

	<script data-cfasync="false" type="text/javascript">
	  var freestar = freestar || {};
	  freestar.hitTime = Date.now();
	  freestar.queue = freestar.queue || [];
	  freestar.config = freestar.config || {};
	  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
	  freestar.config.enabled_slots = [];
	  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/firstshowing";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
	  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
	</script>
	<script async src="https://www.googletagmanager.com/gtag/js?id=G-XF7D0HW2PH"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'G-XF7D0HW2PH');
	</script>
</head>
<body>
	<div id="wrapper"><div id="wrapper2">
    <div id="main">
      <div id="header">
        <a href="https://www.firstshowing.net" title="FirstShowing.net" rel="home"><img src="https://media2.firstshowing.net/firstshowing/images/FirstShowing-MinLogoRcopv1-12.png" alt="FirstShowing.net Logo" id="FSmainlogo" height="126" width="201" /></a>
		<div class="ad" style="width:728px;height:90px;overflow:hidden;"> <div id="div-gpt-ad-728x90-ATF" style="text-align:center;margin:0;padding:0;"><script data-cfasync="false" type='text/javascript'>
        freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
    </script></div>
</div>
		<div class="slogan2" title="Connecting Hollywood with its Audience">&nbsp;<!-- Slogan Used To Be Here --></div><div class="topsoc" style="padding-left:54px;"><a href="https://www.firstshowing.net/feed/" rel="alternate" title="Our Feed"><img src="https://cdn.firstshowing.net/firstshowing/images/rssfeedoranggood-12v2b.png" width="20" height="20" alt="RSS" style="padding-left:12px;position:relative;border:0;" /></a>&nbsp;<a href="https://t.me/firstshowing" target="_blank" rel="noopener nofollow" title="FS Telegram"><img src="https://cdn.firstshowing.net/firstshowing/img14/TelegramLogoMiniX2b.png" width="20" height="20" alt="Telegram" style="padding-left:12px;position:relative;border:0;" /></a></div>
		<div id="search" class="fsn_google_cse" style="text-align:left!important;"><!--SearchBoxHere-->
			<form method="GET" action="https://www.firstshowing.net/?s=">
				<div class="searchdiv">
					<input type="search" name="s" class="searchbox" placeholder="Search...">
					<button type="submit"><span title="Search">&#8981;</span></button>
				</div>
			</form></div>
      </div><div id="nav2">
		<div class="buttonsv2">
<a href="https://www.firstshowing.net/" class="buttontxt" style="padding-left:12px!important;">HOME</a> 
<a href="/category/trailers/" class="buttontxt buttonhigh">TRAILERS</a> 
<a href="/schedule2022/" class="buttontxt">2022 SCHEDULE</a> 
<a href="/schedule2023/" class="buttontxt">2023 SCHEDULE</a> 
<a href="/category/shortfilms/" class="buttontxt">SHORT FILMS</a> 
<a href="/category/reviews/" class="buttontxt">REVIEWS</a> 
<a href="/category/podcasts/" class="buttontxt">PODCAST</a> 
<a href="/category/interviews/" class="buttontxt">INTERVIEWS</a> 
<a href="/movienews/" class="buttontxt">NEWS FEEDS</a> 
<a href="/about/" class="buttontxtlast blank" style="padding-right:11px!important;">ABOUT US</a> 
		</div>
	  </div>
      <div id="content">

		<h1 id="pagetitle"><a href="/category/trailers/" title="Click for more trailers">MOVIE TRAILERS</a>
		</h1>

		
		<div class="review">

			<h2 id="post-602972">'Five Days at Memorial' Post-Hurricane Katrina Hospital Series Teaser</h2>
			<p class="date">by <a href="https://www.firstshowing.net/author/abillington/" title="Posts by Alex Billington" rel="author">Alex Billington</a>		<br />June 22, 2022<br /><em>Source:</em> <a href="https://www.youtube.com/watch?v=TWdJWDHy45I" rel="noopener nofollow" target="_blank">YouTube</a><br /></p>
		
		<div class="image" style="text-align:center;"><a href="https://www.firstshowing.net/2022/five-days-at-memorial-post-hurricane-katrina-hospital-series-teaser/" class="watch"><span><!--Watch--></span><img loading="lazy" src="https://media2.firstshowing.net/firstshowing/img14/FivedaysatmemorialseriesmainimgTsr.jpg" alt="Five Days at Memorial Teaser" width="350" height="168" /></a></div>
<p><em>"There is nothing else to do for them, except to make them comfortable."</em> Apple TV has revealed the first teaser trailer for a new streaming series titled <strong><em>Five Days at Memorial</em></strong>, another hospital series but with a specific, chilling story to tell this time. What would you do if everything failed? Based on actual events from Hurricane Katrina, <em>Five Days at Memorial</em> tells the story of the many exhausted caregivers at a New Orleans hospital who were forced to make heart-wrenching decisions amidst the storm's aftermath. It's based on the <a href="https://bookshop.org/a/17209/9780307718976" rel="noopener" target="_blank">book of the same name</a> by Pulitzer Prize-winning journalist Sheri Fink. Doctors and nurses at the intensive care unit of a New Orleans' hospital struggle with treating many patients during Hurricane Katrina when the facility is without power for 5 days. This stars <strong>Vera Farmiga</strong>, <strong>Cherry Jones</strong>, <strong>Robert Pine</strong>, <strong>Cornelius Smith Jr.</strong>, <strong>Julie Ann Emery</strong>, and <strong>Adepero Oduye</strong>. The teaser provides a look at some of the struggles they were dealing with, including limited food &#038; water, and no extra supplies. Looks like a very tough watch.<span id="more-602972"></span></p>
<p style="text-align:center;">Here's the first teaser trailer for Apple TV+'s series <strong><em>Five Days at Memorial</em></strong>, direct from <a href="https://www.youtube.com/watch?v=TWdJWDHy45I" rel="noopener" target="_blank">YouTube</a>:</p>
<p style="text-align:center;"><iframe loading="lazy" width="599" height="337" src="https://www.youtube-nocookie.com/embed/TWdJWDHy45I?rel=0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p style="text-align:center;"><img src="https://media2.firstshowing.net/firstshowing/img14/Fivedaysatmemorialseriesmainimg599.jpg" alt="Five Days at Memorial Teaser" style="border:0;" width="599" /></p>
<p><em>Based on actual events and adapted from the <a href="https://bookshop.org/a/17209/9780307718976" rel="noopener" target="_blank">book</a> by Pulitzer Prize-winning journalist Sheri Fink, "Five Days at Memorial" chronicles the impact of Hurricane Katrina and its aftermath on a local hospital. When the floodwaters rose, power failed and heat soared, exhausted caregivers at a New Orleans hospital were forced to make decisions that would follow them for years to come.</em> <em>Five Days at Memorial</em> is a mini-series created by award-winning TV producers / writers <strong>Carlton Cuse</strong> (known for "Lost", "Bates Motel", "The Strain", "The Colony", "Locke &#038; Key", "Tom Clancy's Jack Ryan") &#038; <strong>John Ridley</strong> (known for "Barbershop", "American Crime", "Guerilla" and other TV series). Featuring episodes directed by Wendey Stanzler. With episodes written by and executive produced by Carlton Cuse and John Ridley, adapted from <a href="https://bookshop.org/a/17209/9780307718976" rel="noopener" target="_blank">the book</a> by Sheri Fink. Developed by ABC Signature and Scott Rudin Productions. Apple will release the <em>Five Days at Memorial</em> series streaming on Apple TV+ starting <a href="https://www.firstshowing.net/schedule2022/#aug"><strong>August 12th, 2022</strong></a> coming up. <em>Interested in watching?</em></p>
				<table class="socialtable"><tr><td class="socialright"><div class="twitbox" style="width:64px!important;"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.firstshowing.net/2022/five-days-at-memorial-post-hurricane-katrina-hospital-series-teaser/" data-text="'Five Days at Memorial' Post-Hurricane Katrina Hospital Series Teaser" data-via="firstshowing" data-lang="en" data-related="firstshowing,fsnewsfeed" data-dnt="true" data-show-count="false">Tweet</a></div></td></tr></table>
				<p style="padding:0px;margin-top:0px;margin-bottom:8px;"><span class="technotags"><strong>Find more posts:</strong> <a href="https://www.firstshowing.net/category/streaming/" rel="category tag">Streaming</a>, <a href="https://www.firstshowing.net/category/worthwatching/" rel="category tag">To Watch</a>, <a href="https://www.firstshowing.net/category/trailers/" rel="category tag">Trailer</a></span></p>
				
<div id="disqus_thread"></div>
		</div>

	
<div id="rightbar" style="margin-top:0px!important;"><!-- google_ad_section_start(weight=ignore) -->
	<div id="featured">
		<div id="slideshow">
		<ul id="slnav">
			<li id="prev"><a href="#">prev</a></li>
		    <li id="next"><a href="#">next</a></li>
		</ul>
		<ul id="slides">

		</ul>
		</div>
	</div>
	
	<div class="v4greyheader"><div class="sidepodfeat"><p>FEATURED POSTS</p><div class="rss2" style="margin-top:9px!important;"><a href="https://www.firstshowing.net/category/featured/" title="View More Featured Posts">VIEW MORE</a></div></div></div>
	
	<div class="medrectadv4"><div style="height:auto!important;min-height:250px;background-color:transparent;z-index:-1;padding:0;margin:0;text-align:center!important;overflow:hidden;" id="div-gpt-ad-300x250-ATF"><script data-cfasync="false" type='text/javascript'>
		freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-300x250-ATF", slotId: "div-gpt-ad-300x250-ATF" });
    </script></div></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>FOLLOW FS HERE</p><div class="rss2"><a href="https://www.firstshowing.net/feed/" title="Our RSS Feed" rel="alternate">OUR RSS</a><a href="https://www.firstshowing.net/feed/" title="FirstShowing.net RSS" rel="alternate" type="application/rss+xml"><img src="https://cdn.firstshowing.net/firstshowing/images/rssfeedoranggood-12v2b.png" class="rss" height="14" width="14" style="margin-bottom:-3px!important;" /></a></div></div></div>
	
	<div class="v4active" style="padding:8px 0 0px 0!important;">Subscribe to <a href="https://www.firstshowing.net/feed/" title="our RSS feed" rel="alternate"><b>our feed</b></a> -or- <a href="https://follow.it/firstshowing-net?action=followPub" target="_blank" rel="nofollow" title="Subscribe to our daily newsletter">daily newsletter</a>:<br />
          <form action="https://api.follow.it/subscription-form/cksrS0labFZkeFdZYnRVV0p2U1dONDk1M1c2RTNZNndkZzVTcHZZZzRkYUNzWEVJNkV6dnJiUk9ieVFYeU90NjllZ1JmYytINWxSYkVxWWdXMDdwYUpvQ0tSbU1uYURITDk2UXltT1VEUzYzMGlCbThvVFdVRUFTM0ZRQ2UvQTh8S2pSdnJ1RG5OVXQ3eFJ2N2FsQmhnZ2VWRlpvNVJiT2hnTVl5QXZzMTk2RT0=/8" method="post" target="popupwindow" onsubmit="window.open('https://api.follow.it/subscription-form/cksrS0labFZkeFdZYnRVV0p2U1dONDk1M1c2RTNZNndkZzVTcHZZZzRkYUNzWEVJNkV6dnJiUk9ieVFYeU90NjllZ1JmYytINWxSYkVxWWdXMDdwYUpvQ0tSbU1uYURITDk2UXltT1VEUzYzMGlCbThvVFdVRUFTM0ZRQ2UvQTh8S2pSdnJ1RG5OVXQ3eFJ2N2FsQmhnZ2VWRlpvNVJiT2hnTVl5QXZzMTk2RT0=/8', 'popupwindow', 'scrollbars=yes');return true">
            <input type="text" name="email" placeholder="Drop your e-mail here" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="https://cdn.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
			Follow Alex's main account on <a href="https://twitter.com/firstshowing" target="_blank" title="Twitter @firstshowing"><img src="https://cdn.firstshowing.net/firstshowing/img/twitter-logo-sidebar.gif" alt="twitter" height="18" width="78" style="margin-top:7px;margin-bottom:-4px;border:none;" /></a>:<br />
			<div style="text-align:center;padding:7px 0 4px 0!important;border:none;" class="twfollowbox"><a href="https://twitter.com/firstshowing" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @Firstshowing</a></div>
			For the latest posts <i>only</i> - follow this one:<br />
			<div style="text-align:center;padding:5px 0 4px 0!important;border:none;" class="twfollowbox"><a href="https://twitter.com/FSnewsfeed" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @FSnewsfeed</a></div>
			<p style="margin-top:2px!important;padding-bottom:7px!important;margin-bottom:0px!important;">Add our updates to your <span style="color:#2bb24c;">Feedly</span> - <a href='https://feedly.com/i/subscription/feed%2Fhttp%3A%2F%2Fwww.firstshowing.net%2Ffeed%2F' target='_blank' rel='nofollow'>click here</a></p>
			<p style="margin-top:2px!important;padding-bottom:12px!important;margin-bottom:0px!important;">Get the latest posts sent in <a href="https://t.me/firstshowing" target="_blank" rel="noopener" title="https://t.me/firstshowing">Telegram</a> <a href="https://t.me/firstshowing" target="_blank" rel="noopener" title="Telegram"><img src="https://cdn.firstshowing.net/firstshowing/img14/TelegramLogoMinic21.gif" height="16" width="16" style="margin-bottom:-3px!important;border:0;" /></a></p></div>
			
	<div class="v4greyheader"><div class="sidepodtext"><p>LATEST TO WATCH</p></div></div>
	<div class="whiteinset" style="padding-bottom:4px!important;"><div class="tgbsidebar" style="font-size:8pt!important;padding-top:0px!important;"><p style="text-align:center;margin-top:0px!important;padding-bottom:0px!important;margin-bottom:0px!important;padding-top:10px;width:276px;font-weight:normal!important;">					<a href="https://www.firstshowing.net/2022/official-trailer-for-outstanding-documentary-the-territory-from-brazil/"><strong>Official Trailer for Outstanding Documentary 'The Territory' from Brazil</strong></a> (<span class="dsq-postid" data-dsqidentifier="602974 https://www.firstshowing.net/?p=602974">0 Comments</span>)<br /><br />					<a href="https://www.firstshowing.net/2022/five-days-at-memorial-post-hurricane-katrina-hospital-series-teaser/"><strong>'Five Days at Memorial' Post-Hurricane Katrina Hospital Series Teaser</strong></a> (<span class="dsq-postid" data-dsqidentifier="602972 https://www.firstshowing.net/?p=602972">0 Comments</span>)<br /><br />					<a href="https://www.firstshowing.net/2022/ruby-rose-hari-nef-paris-berelc-in-esports-comedy-1up-trailer/"><strong>Ruby Rose & Hari Nef & Paris Berelc in eSports Comedy '1Up' Trailer</strong></a> (<span class="dsq-postid" data-dsqidentifier="602953 https://www.firstshowing.net/?p=602953">2 Comments</span>)<br /><br />					<a href="https://www.firstshowing.net/2022/official-us-trailer-for-claire-denis-romance-both-sides-of-the-blade/"><strong>Official US Trailer for Claire Denis' Romance 'Both Sides of the Blade'</strong></a> (<span class="dsq-postid" data-dsqidentifier="602932 https://www.firstshowing.net/?p=602932">0 Comments</span>)<br /><br />					<a href="https://www.firstshowing.net/2022/winona-ryder-john-gallagher-jr-in-thriller-gone-in-the-night-trailer/"><strong>Winona Ryder & John Gallagher Jr in Thriller 'Gone in the Night' Trailer</strong></a> (<span class="dsq-postid" data-dsqidentifier="602915 https://www.firstshowing.net/?p=602915">0 Comments</span>)<br /><br /></p></div></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><!--StickyAdBelow--></div></div>
	
	<div class="insetfacebook" style="padding:0!important;width:300px;">							</div>
			<div class="finalwhiteadbox2" style="padding:0 0 0 0!important;"><div style="height:auto!important;min-height:250px;background-color:transparent;padding:0;margin:0;width:300px;text-align:center!important;" id="div-gpt-ad-300x250-sticky"><script data-cfasync="false" type='text/javascript'>
        freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-300x250-sticky", slotId: "div-gpt-ad-300x250-sticky" });
    </script>
					</div>
		</div>
</div><!-- google_ad_section_end -->
      </div>
      <div id="footer" style="height:170px!important;">
    	  <div style="text-align:center;margin:0 auto;padding:8px 0 2px 0;height:90px;clear:both;float:none;width:728px!important;" id="div-gpt-ad-728x90-BTF">
			<script data-cfasync="false" type='text/javascript'>
			        freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-BTF", slotId: "div-gpt-ad-728x90-BTF" });
			 </script>
    	  </div>
        <div>
          <p>Want emails instead?<br />Subscribe to our daily<br />newsletter updates:</p>
          <form action="https://api.follow.it/subscription-form/cksrS0labFZkeFdZYnRVV0p2U1dONDk1M1c2RTNZNndkZzVTcHZZZzRkYUNzWEVJNkV6dnJiUk9ieVFYeU90NjllZ1JmYytINWxSYkVxWWdXMDdwYUpvQ0tSbU1uYURITDk2UXltT1VEUzYzMGlCbThvVFdVRUFTM0ZRQ2UvQTh8S2pSdnJ1RG5OVXQ3eFJ2N2FsQmhnZ2VWRlpvNVJiT2hnTVl5QXZzMTk2RT0=/8" method="post" target="popupwindow" onsubmit="window.open('https://api.follow.it/subscription-form/cksrS0labFZkeFdZYnRVV0p2U1dONDk1M1c2RTNZNndkZzVTcHZZZzRkYUNzWEVJNkV6dnJiUk9ieVFYeU90NjllZ1JmYytINWxSYkVxWWdXMDdwYUpvQ0tSbU1uYURITDk2UXltT1VEUzYzMGlCbThvVFdVRUFTM0ZRQ2UvQTh8S2pSdnJ1RG5OVXQ3eFJ2N2FsQmhnZ2VWRlpvNVJiT2hnTVl5QXZzMTk2RT0=/8', 'popupwindow', 'scrollbars=yes');return true">
            <input type="text" name="email" placeholder="Type your e-mail here" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="https://cdn.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
        </div>
	    <p class="copyright" style="width:472px!important;">&copy; 2006-2022 First Showing&reg; LLC. All rights reserved.<br />&nbsp;&nbsp;&nbsp;<a href="https://www.firstshowing.net/privacy-policy/">Privacy Policy</a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://letterboxd.com/firstshowing/" rel="nofollow noopener" target="_blank">Letterboxd <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://twitter.com/firstshowing" rel="nofollow noopener" target="_blank">Twitter <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://steadyhq.com/en/firstshowing" rel="nofollow noopener" target="_blank">Membership <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;</p></div></div>
		</div></div>
	<script>window.twttr = (function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0],
	    t = window.twttr || {};
	  if (d.getElementById(id)) return t;
	  js = d.createElement(s);
	  js.id = id;
	  js.src = "https://platform.twitter.com/widgets.js";
	  fjs.parentNode.insertBefore(js, fjs);

	  t._e = [];
	  t.ready = function(f) {
	    t._e.push(f);
	  };

	  return t;
	}(document, "script", "twitter-wjs"));</script>
	<script type='text/javascript'>
	    (function() {
	        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	        _sf_async_config.uid = 1105; 
	        _sf_async_config.domain = 'firstshowing.net'; 
	        _sf_async_config.useCanonical = true;
 
	        function loadChartbeat() {
	            var e = document.createElement('script');
	            var n = document.getElementsByTagName('script')[0];
	            e.type = 'text/javascript';
	            e.async = true;
	            e.src = '//static.chartbeat.com/js/chartbeat.js';
	            n.parentNode.insertBefore(e, n);
	        }
	        loadChartbeat();
	     })();
	</script>
	<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><link rel='stylesheet' id='modal-css'  href='https://www.firstshowing.net/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?x39858' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"firstshowing"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.firstshowing.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?x39858' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"602972 https:\/\/www.firstshowing.net\/?p=602972","disqusShortname":"firstshowing","disqusTitle":"'Five Days at Memorial' Post-Hurricane Katrina Hospital Series Teaser","disqusUrl":"https:\/\/www.firstshowing.net\/2022\/five-days-at-memorial-post-hurricane-katrina-hospital-series-teaser\/","postId":"602972"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.firstshowing.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?x39858' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.firstshowing.net/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?x39858' id='modal-js'></script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 43/49 objects using memcached
Page Caching using memcached 
Database Caching using memcached

Served from: firstshowing.net @ 2022-06-22 15:15:31 by W3 Total Cache
-->