<!DOCTYPE html>
<html lang="en-US" dir="ltr" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="viewport" content="width=device-width" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>LFF 2022 Review: Zeller&#039;s &#039;The Son&#039; is an Important Cautionary Tale | FirstShowing.net</title>
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
	<link rel="icon" href="/favicon.ico" type="image/x-icon" />
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
	<link rel="apple-touch-icon" href="https://cdn.firstshowing.net/firstshowing/img/apple-touch-icon.png" type="image/png" />
	<link rel="manifest" href="/site.webmanifest">
	<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="theme-color" content="#ffffff">
	<meta name="google-site-verification" content="ha_FyFru9mtbfSqG2HXlyjE-haLRH5d9b_NA8weutqw" />
	<meta name="p:domain_verify" content="0bef2690d2cb740e9d5f1a899b89daf2"/>
	<meta name="msvalidate.01" content="0767C8BBD8A13700F244C871116251A0" />
	<link rel="stylesheet" href="https://www.firstshowing.net/wp-content/themes/fsnetv2/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://cdn.firstshowing.net/firstshowing/js/style-v761cdnv3.css" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="FirstShowing.net RSS Feed" href="https://www.firstshowing.net/feed/" />
	<link rel="alternate" type="application/rss+xml" title="Movie Reviews Only RSS Feed" href="https://www.firstshowing.net/category/reviews/feed/" />
	<link rel="image_src" href="https://media2.firstshowing.net/firstshowing/img14/TheSonReviewMainimagelffbigTsr01.jpg" />
	<meta property="og:image" content="https://media2.firstshowing.net/firstshowing/img14/TheSonReviewMainimagelffbigTsr01.jpg" />	<link rel='dns-prefetch' href='//media2.firstshowing.net' />
	<link rel='dns-prefetch' href='//cdn.firstshowing.net' />
	<link rel='preconnect' href='https://www.youtube-nocookie.com' crossorigin>
	<link rel='dns-prefetch' href='https://www.youtube-nocookie.com' />
	<link rel='dns-prefetch' href='//cdn.iubenda.com' />
	<link rel='dns-prefetch' href='//firstshowing.disqus.com' />
	<script type="text/javascript">
	var _iub = _iub || [];
	_iub.csConfiguration = {"gdprAppliesGlobally":false,"countryDetection":true,"askConsentAtCookiePolicyUpdate":true,"preferenceCookie":{"expireAfter":60},"googleAdditionalConsentMode":true,"lang":"en","siteId":2231940,"consentOnContinuedBrowsing":false,"enableTcf":true,"askConsentIfCMPNotFound":false,"cookiePolicyId":44773496, "banner":{ "slideDown":false,"prependOnBody":false,"acceptButtonDisplay":true,"customizeButtonDisplay":true,"acceptButtonColor":"#b60001","acceptButtonCaptionColor":"white","customizeButtonColor":"#dadada","customizeButtonCaptionColor":"#4d4d4d","rejectButtonDisplay":true,"rejectButtonColor":"#b60001","rejectButtonCaptionColor":"white","position":"float-top-center","textColor":"#000000","backgroundColor":"#ffffff" }};
	</script>
	<script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub-v2.js"></script>
	<script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/safe-tcf-v2.js"></script>
	<script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//www.firstshowing.net' />
<script type='text/javascript' src='https://ajax.aspnetcdn.com/ajax/jQuery/jquery-3.6.0.min.js?ver=5.7.2' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.firstshowing.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.firstshowing.net/wp-json/wp/v2/posts/617825" /><link rel="canonical" href="https://www.firstshowing.net/2022/lff-2022-review-zellers-the-son-is-an-important-cautionary-tale/" />
<link rel="alternate" type="application/json+oembed" href="https://www.firstshowing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.firstshowing.net%2F2022%2Flff-2022-review-zellers-the-son-is-an-important-cautionary-tale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.firstshowing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.firstshowing.net%2F2022%2Flff-2022-review-zellers-the-son-is-an-important-cautionary-tale%2F&amp;format=xml" />
	<meta name="description" content="One of the most common stereotypes associated with critics is the presumed emotional distance from the characters and events that take place on the big" /><meta property="og:description" content="One of the most common stereotypes associated with critics is the presumed emotional distance from the characters and events that take place on the big" />
<meta name="keywords" content="the son, hugh jackman, florian zeller, the father, laura dern, vanessa kirby, film festival,review" /><meta name="news_keywords" content="the son, hugh jackman, florian zeller, the father, laura dern, vanessa kirby, film festival,review" />

	<script type="text/javascript" src="https://ajax.aspnetcdn.com/ajax/jquery.cycle/2.99/jquery.cycle.min.js"></script>
	<script type="text/javascript" src="https://cdn.firstshowing.net/firstshowing/js/slider5.js"></script>
	<!-- FirstShowing.net Meta -->
	<meta property="og:site_name" content="FirstShowing.net" />
	<meta name="application-name" content="FirstShowing.net" />
	<meta property="fb:app_id" content="189769734372664" />
	<meta property="fb:pages" content="164967176399" />
	<meta property="article:publisher" content="https://www.facebook.com/firstshowing" />
	<meta name="twitter:site" content="@firstshowing" />
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:type" content="article" />
	<meta property="og:title" content="LFF 2022 Review: Zeller's 'The Son' is an Important Cautionary Tale" />
	<meta property="og:url" content="https://www.firstshowing.net/2022/lff-2022-review-zellers-the-son-is-an-important-cautionary-tale/" />
	<meta name="twitter:creator" content="@msbreviews">
	<style>
		.article h2 a:hover { color: #c40000!important;	}
		.pocketwrap { display:inline!important;
			margin:0 0 0 5px!important;padding:0;border:0;
			vertical-align:-64%; }
		.pocketwrap img { display:inline!important; }
		.fblikewrapper { display:inline-block!important;height:14px;width:140px!important;}
		#dsq-combo-widget #dsq-combo-content h3{color:#555;font-size:10pt!important;}
		#dsq-combo-widget #dsq-combo-content .dsq-combo-box{margin-bottom:0px!important;}
		.dsq-clearfix {font-weight:bold!important;}
		.twitter-tweet { margin: 12px auto !important; }
		.topfeatarea a:link, .topfeatarea a:visited {
			text-decoration: none!important;
		}
		.gsib_a {
			padding:0px 9px 4px 9px !important;
		}
		#header a, #header a:link, #header a:visited, #header a:hover {
			color:#b50a00; text-decoration:none !important;
		}
		img.wp-smiley, img.emoji {
			display: inline !important;
			border: none !important;
			box-shadow: none !important;
			height: 1em !important;
			width: 1em !important;
			margin: 0 .07em !important;
			vertical-align: -0.1em !important;
			background: none !important;
			padding: 0 !important;
		}
		div.finalwhiteadbox2 {
		    background-color: #e9e9e9;
		    border: 0 none;
		    clear: none;
		    margin: 0 0 6px 6px;
		    text-align: left;
		    width: 300px;
			padding: 0;
		}
	</style>

	<script data-cfasync="false" type="text/javascript">
	  var freestar = freestar || {};
	  freestar.hitTime = Date.now();
	  freestar.queue = freestar.queue || [];
	  freestar.config = freestar.config || {};
	  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
	  freestar.config.enabled_slots = [];
	  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/firstshowing";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
	  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
	</script>
	<script async src="https://www.googletagmanager.com/gtag/js?id=G-XF7D0HW2PH"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'G-XF7D0HW2PH');
	</script>
</head>
<body>
	<div id="wrapper"><div id="wrapper2">
    <div id="main">
      <div id="header">
        <a href="https://www.firstshowing.net" title="FirstShowing.net" rel="home"><img src="https://media2.firstshowing.net/firstshowing/images/FirstShowing-MinLogoRcopv1-12.png" alt="FirstShowing.net Logo" id="FSmainlogo" height="126" width="201" /></a>
		<div class="ad" style="width:728px;height:90px;overflow:hidden;">	<div id="div-gpt-ad-728x90-ATF" style="text-align:center;margin:0;padding:0;"><script data-cfasync="false" type='text/javascript'>
        freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
    </script></div></div>
		<div class="slogan2" title="Connecting Hollywood with its Audience">&nbsp;<!-- Slogan Used To Be Here --></div><div class="topsoc" style="padding-left:54px;"><a href="https://www.firstshowing.net/feed/" rel="alternate" title="Our Feed"><img src="https://cdn.firstshowing.net/firstshowing/images/rssfeedoranggood-12v2b.png" width="20" height="20" alt="RSS" style="padding-left:12px;position:relative;border:0;" /></a>&nbsp;<a href="https://t.me/firstshowing" target="_blank" rel="noopener nofollow" title="FS Telegram"><img src="https://cdn.firstshowing.net/firstshowing/img14/TelegramLogoMiniX2b.png" width="20" height="20" alt="Telegram" style="padding-left:12px;position:relative;border:0;" /></a></div>
		<div id="search" class="fsn_google_cse" style="text-align:left!important;"><!--SearchBoxHere-->
			<form method="GET" action="https://www.firstshowing.net/?s=">
				<div class="searchdiv">
					<input type="search" name="s" class="searchbox" placeholder="Search...">
					<button type="submit"><span title="Search">&#8981;</span></button>
				</div>
			</form></div>
      </div><div id="nav2">
		<div class="buttonsv2">
<a href="https://www.firstshowing.net/" class="buttontxt" style="padding-left:12px!important;">HOME</a> 
<a href="/category/trailers/" class="buttontxt">TRAILERS</a> 
<a href="/schedule2022/" class="buttontxt">2022 SCHEDULE</a> 
<a href="/schedule2023/" class="buttontxt">2023 SCHEDULE</a> 
<a href="/category/shortfilms/" class="buttontxt">SHORT FILMS</a> 
<a href="/category/reviews/" class="buttontxt buttonhigh">REVIEWS</a> 
<a href="/category/podcasts/" class="buttontxt">PODCAST</a> 
<a href="/category/interviews/" class="buttontxt">INTERVIEWS</a> 
<a href="/movienews/" class="buttontxt">NEWS FEEDS</a> 
<a href="/about/" class="buttontxtlast blank" style="padding-right:11px!important;">ABOUT US</a> 
		</div>
	  </div>
      <div id="content">

		<h1 id="pagetitle"><a href="/category/reviews/" title="Click for more reviews">REVIEWS</a>
		</h1>

		
		<div class="review">

			<h2 id="post-617825">LFF 2022 Review: Zeller's 'The Son' is an Important Cautionary Tale</h2>
			<p class="date">by <a href="https://www.firstshowing.net/author/msbento/" title="Posts by Manuel São Bento" rel="author">Manuel São Bento</a>		<br />October 14, 2022<br /></p>
		
		<div class="image" style="text-align:center;"><a href="https://www.firstshowing.net/2022/lff-2022-review-zellers-the-son-is-an-important-cautionary-tale/"><img loading="lazy" src="https://media2.firstshowing.net/firstshowing/img14/TheSonReviewMainimagelffbigTsr01.jpg" alt="The Son Review" width="350" height="168" /></a></div>
<p>One of the most common stereotypes associated with critics is the presumed emotional distance from the characters and events that take place on the big screen. A "robot without a heart" is a description I've seen thrown at several journalists, but with the growth of the online film community, this dated misconception has lost its original value. <strong><em>The Father</em></strong> remains the last A+ I gave to a movie precisely because it profoundly impacted me on a personal level, so expectations were high for <strong><em>The Son</em></strong>, French writer / director <strong>Florian Zeller's</strong> "sequel" to <em>The Father</em>, which has earned quite a divisive response from the industry following its Venice Film Festival premiere (<a href="https://www.firstshowing.net/2022/venice-2022-florian-zellers-the-son-wants-us-to-talk-about-this/">read Alex's review here</a>). Fortunately, I fall on the (very) positive side.<span id="more-617825"></span></p>
<p>As with his previous film, Zeller keeps the action of <em>The Son</em> almost entirely on the interior. All scenes take place inside apartments, conference rooms, houses, or in hospitals, and on the rare occasions that the film drifts outside, such moments don't last more than mere seconds. This creative decision puts the filmmaker again in an arduous position to capture the audience's attention through the cast's performances above all – their connection with the characters and their respective conversations. Some movies are able to "hide" their narrative issues with overwhelming visuals, but this type of storytelling doesn't benefit that much from phenomenal technical aspects if the two pillars of any cinematographic work have serious flaws.</p>
<p>I'll get straight to the film's most divisive matter – related to the protagonist and the target audience. <em>The Son</em> depends tremendously on the perspective from which the audience looks at the story. Anyone who decides to examine the unfolding of the narrative exclusively through the eyes of Nicholas (<strong>Zen McGrath</strong>), the son of divorced parents with major mental health problems, may find it challenging to understand the purpose of the screenplay or the message Zeller wants to convey. There's no doubt: <em>The Son</em> is a thought-provoking, sad, depressing, frustrating movie with several triggering plot points that will inevitably leave many viewers uncomfortable or even inconsolable.</p>
<p>However, there's a big difference between what the audience would like the film to be about and what the filmmaker always had in mind. I don't consider the comment "the movie is about <em>this</em>, but it should be about <em>that</em>" fair criticism, and <em>The Son</em> seems to be suffering a lot from this reasoning. Indeed, some films deceive or confuse viewers with their own plot, either by regularly changing their central theme or by not making it clear who the protagonist is. Even so, many cases are similar to Zeller's latest flick. <em>The Son</em> never stops being a <strong>cautionary tale</strong> about and <em>for</em> (absent) parents, focusing primarily on Peter (<strong>Hugh Jackman</strong>).</p>
<p>Zeller's film delivers a critical message about the impact parents' actions – or lack thereof – have on their children. <em>The Son</em> depicts in a harsh, extremely shocking manner what can be the consequences of the lack of affection, attention, understanding, and presence in their children's lives, especially when they're going through a tough phase, be it something superficial like a very bad day at school or something heavier that involves deep emotional or any physical / mental health problems. The lack of impartiality and rationality with which many parents deal with their kids' issues creates blind spots, where the former are unable to observe in the latter what, from an external viewpoint, seems obvious (especially to viewers of this film).</p>
<p>On one hand, Peter is a father driven by professional ambition and, as such, his parental presence leaves much to be desired. On the other hand, his ex-wife Kate (<strong>Laura Dern</strong>) doesn't seem to have the capability to connect with her son, even feeling genuinely afraid to live with him. In the midst of it all, Peter's new girlfriend and mother, Beth (<strong>Vanessa Kirby</strong>), tries to adapt to the constant changes in her life, but she's also the only one able to look at Nicholas and realize something isn't right. She's seems to be the only person with enough emotional detachment to analyze the situation fairly and recognize that special care is needed. And this is where Zeller's fascinating dialogue and interactions come in.</p>
<p>Jackman and Kirby offer superb performances, while Dern and McGrath are a couple of levels below - some passionate line deliveries sound forced, curiously more on the part of the actress whose tone of voice, at times, seems too sappy, almost as if she's being sarcastic. Regardless of these minor inconsistencies, the cast works brilliantly together, creating a truly tense atmosphere during every conversation. However, Jackman deserves the whole spotlight. I'm uncertain whether this is the best performance of his career, but he hasn't been this good since <strong><em>Prisoners</em></strong> – putting aside his Wolverine adventures.</p>
<p>The talented actor carries all his sequences throughout the entirety of <em>The Son</em>, which mostly consists of scenes featuring Peter with him. Along with the events of the unforgettably traumatic third act, Jackman is one of many emotional triggers that will make the vast majority of viewers shed more than just a couple of tears. Once again, I emphasize that the film is, in fact, a cautionary tale focused on parents and the unfitting treatment of their children, something that <em>could</em> gradually lead to more severe results. Zeller should have approached the topic of mental health in a more educational, modern way since Nicholas' arc not only adds nothing to the discussion but can inadvertently reinstate preconceptions about this type of illness.</p>
<p>To conclude, it's necessary to also give an honorable mention to <strong>Hans Zimmer's</strong> score. More subtle than usual but with the same powerful impact in the most sensitive moments. Also, <strong>Anthony Hopkins</strong> deserves much praise, despite having just a little more screen time than a cameo. Bearing in mind the importance of the character – Peter's father – and how much he impacts his son's personality, the only scene in which he's present doesn't seem sufficient. There was room to deepen this relationship, as well as with Nicholas.</p>
<p style="text-align: center;color: #000"><strong><em>Final Thoughts</em></strong></p>
<p><em>The Son</em> is an emotionally devastating film with a shocking yet important cautionary message for all parents. A gradually sadder, depressing, frustrating story that grips the audience through its tension-filled dialogue, but the lack of something new and impactful directly about those primarily affected by mental health issues could be an uncomfortable trigger for many viewers. Hugh Jackman stands out the most with one of the best performances of his career in a genuinely powerful, tear-inducing display. It may receive an understandably divisive reception, but I definitely consider it a must-watch flick.</p>
<p style="text-align: center"><strong>Manuel's London Rating: <span class="redcolor" title="on the A-F scale">B+</span></strong><br />
<em>Follow Manuel on Twitter - <a href="https://twitter.com/msbreviews" target="_blank" rel="nofollow noopener noreferrer">@msbreviews</a> / Or Letterboxd - <a href="https://letterboxd.com/msbreviews" target="_blank" rel="nofollow noopener noreferrer">@msbreviews</a></em></p>
				<table class="socialtable"><tr><td class="socialright"><div class="twitbox" style="width:64px!important;"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.firstshowing.net/2022/lff-2022-review-zellers-the-son-is-an-important-cautionary-tale/" data-text="LFF 2022 Review: Zeller's 'The Son' is an Important Cautionary Tale" data-via="firstshowing" data-lang="en" data-related="firstshowing,fsnewsfeed" data-dnt="true" data-show-count="false">Tweet</a></div></td></tr></table>
				<p style="padding:0px;margin-top:0px;margin-bottom:8px;"><span class="technotags"><strong>Find more posts:</strong> <a href="https://www.firstshowing.net/category/reviews/" rel="category tag">Review</a></span></p>
				
<div id="disqus_thread"></div>
		</div>

	
<div id="rightbar" style="margin-top:0px!important;"><!-- google_ad_section_start(weight=ignore) -->
	<div id="featured">
		<div id="slideshow">
		<ul id="slnav">
			<li id="prev"><a href="#">prev</a></li>
		    <li id="next"><a href="#">next</a></li>
		</ul>
		<ul id="slides">

		</ul>
		</div>
	</div>
	
	<div class="v4greyheader"><div class="sidepodfeat"><p>FEATURED POSTS</p><div class="rss2" style="margin-top:9px!important;"><a href="https://www.firstshowing.net/category/featured/" title="View More Featured Posts">VIEW MORE</a></div></div></div>
	
	<div class="medrectadv4"><div style="height:auto!important;min-height:250px;background-color:transparent;z-index:-1;padding:0;margin:0;text-align:center!important;overflow:hidden;" id="div-gpt-ad-300x250-ATF"><script data-cfasync="false" type='text/javascript'>
		freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-300x250-ATF", slotId: "div-gpt-ad-300x250-ATF" });
    </script></div></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>FOLLOW FS HERE</p><div class="rss2"><a href="https://www.firstshowing.net/feed/" title="Our RSS Feed" rel="alternate">OUR RSS</a><a href="https://www.firstshowing.net/feed/" title="FirstShowing.net RSS" rel="alternate" type="application/rss+xml"><img src="https://cdn.firstshowing.net/firstshowing/images/rssfeedoranggood-12v2b.png" class="rss" height="14" width="14" style="margin-bottom:-3px!important;" alt="RSS" /></a></div></div></div>
	
	<div class="v4active" style="padding:8px 0 0px 0!important;">Subscribe to <a href="https://www.firstshowing.net/feed/" title="our RSS feed" rel="alternate"><b>our feed</b></a> -or- <a href="https://follow.it/firstshowing-net?action=followPub" target="_blank" rel="nofollow" title="Subscribe to our daily newsletter">daily newsletter</a>:<br />
          <form action="https://api.follow.it/subscription-form/cksrS0labFZkeFdZYnRVV0p2U1dONDk1M1c2RTNZNndkZzVTcHZZZzRkYUNzWEVJNkV6dnJiUk9ieVFYeU90NjllZ1JmYytINWxSYkVxWWdXMDdwYUpvQ0tSbU1uYURITDk2UXltT1VEUzYzMGlCbThvVFdVRUFTM0ZRQ2UvQTh8S2pSdnJ1RG5OVXQ3eFJ2N2FsQmhnZ2VWRlpvNVJiT2hnTVl5QXZzMTk2RT0=/8" method="post" target="popupwindow" onsubmit="window.open('https://api.follow.it/subscription-form/cksrS0labFZkeFdZYnRVV0p2U1dONDk1M1c2RTNZNndkZzVTcHZZZzRkYUNzWEVJNkV6dnJiUk9ieVFYeU90NjllZ1JmYytINWxSYkVxWWdXMDdwYUpvQ0tSbU1uYURITDk2UXltT1VEUzYzMGlCbThvVFdVRUFTM0ZRQ2UvQTh8S2pSdnJ1RG5OVXQ3eFJ2N2FsQmhnZ2VWRlpvNVJiT2hnTVl5QXZzMTk2RT0=/8', 'popupwindow', 'scrollbars=yes');return true">
            <input type="text" name="email" placeholder="Drop your e-mail here" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="https://cdn.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
			Follow Alex's main account on <a href="https://twitter.com/firstshowing" target="_blank" title="Twitter @firstshowing"><img src="https://cdn.firstshowing.net/firstshowing/img/twitter-logo-sidebar.gif" alt="twitter" height="18" width="78" style="margin-top:7px;margin-bottom:-4px;border:none;" /></a>:<br />
			<div style="text-align:center;padding:7px 0 4px 0!important;border:none;" class="twfollowbox"><a href="https://twitter.com/firstshowing" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @Firstshowing</a></div>
			For the latest posts <i>only</i> - follow this one:<br />
			<div style="text-align:center;padding:5px 0 4px 0!important;border:none;" class="twfollowbox"><a href="https://twitter.com/FSnewsfeed" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @FSnewsfeed</a></div>
			<p style="margin-top:2px!important;padding-bottom:7px!important;margin-bottom:0px!important;">Add our updates to your <span style="color:#2bb24c;">Feedly</span> - <a href='https://feedly.com/i/subscription/feed%2Fhttp%3A%2F%2Fwww.firstshowing.net%2Ffeed%2F' target='_blank' rel='nofollow'>click here</a></p>
			<p style="margin-top:2px!important;padding-bottom:12px!important;margin-bottom:0px!important;">Get the latest posts sent in <a href="https://t.me/firstshowing" target="_blank" rel="noopener" title="https://t.me/firstshowing">Telegram</a> <a href="https://t.me/firstshowing" target="_blank" rel="noopener" title="Telegram"><img src="https://cdn.firstshowing.net/firstshowing/img14/TelegramLogoMinic21.gif" height="16" width="16" style="margin-bottom:-3px!important;border:0;" alt="Telegram" /></a></p></div>
			
	<div class="v4greyheader"><div class="sidepodtext"><p>LATEST TO WATCH</p></div></div>
	<div class="whiteinset" style="padding-bottom:4px!important;"><div class="tgbsidebar" style="font-size:8pt!important;padding-top:0px!important;"><p style="text-align:center;margin-top:0px!important;padding-bottom:0px!important;margin-bottom:0px!important;padding-top:10px;width:276px;font-weight:normal!important;">					<a href="https://www.firstshowing.net/2022/second-trailer-for-the-english-western-series-starring-emily-blunt/"><strong>Second Trailer for 'The English' Western Series Starring Emily Blunt</strong></a> (<span class="dsq-postid" data-dsqidentifier="618106 https://www.firstshowing.net/?p=618106">1 Comment</span>)<br /><br />					<a href="https://www.firstshowing.net/2022/red-band-trailer-for-wild-comedy-house-party-directed-by-calmatic/"><strong>Red Band Trailer for Wild Comedy 'House Party' Directed by Calmatic</strong></a> (<span class="dsq-postid" data-dsqidentifier="618108 https://www.firstshowing.net/?p=618108">0 Comments</span>)<br /><br />					<a href="https://www.firstshowing.net/2022/official-trailer-for-on-the-line-radio-thriller-starring-mel-gibson/"><strong>Official Trailer for 'On The Line' Radio Thriller Starring Mel Gibson</strong></a> (<span class="dsq-postid" data-dsqidentifier="618073 https://www.firstshowing.net/?p=618073">0 Comments</span>)<br /><br />					<a href="https://www.firstshowing.net/2022/get-ready-to-rumble-bar-fight-comedy-trailer-with-melissa-fumero/"><strong>Get Ready to Rumble! 'Bar Fight' Comedy Trailer with Melissa Fumero</strong></a> (<span class="dsq-postid" data-dsqidentifier="618074 https://www.firstshowing.net/?p=618074">2 Comments</span>)<br /><br />					<a href="https://www.firstshowing.net/2022/watch-what-if-wes-anderson-directed-a-tarantino-movie-video/"><strong>Watch: 'What If Wes Anderson Directed a Tarantino Movie?' Video</strong></a> (<span class="dsq-postid" data-dsqidentifier="618029 https://www.firstshowing.net/?p=618029">0 Comments</span>)<br /><br /></p></div></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><!--StickyAdBelow--></div></div>
	
	<div class="insetfacebook" style="padding:0!important;width:300px;">							</div>
			<div class="finalwhiteadbox2" style="padding:0 0 0 0!important;"><div style="height:auto!important;min-height:250px;background-color:transparent;padding:0;margin:0;width:300px;text-align:center!important;" id="div-gpt-ad-300x250-sticky"><script data-cfasync="false" type='text/javascript'>
        freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-300x250-sticky", slotId: "div-gpt-ad-300x250-sticky" });
    </script>
					</div>
		</div>
</div><!-- google_ad_section_end -->
      </div>
      <div id="footer" style="height:170px!important;">
    	  <div style="text-align:center;margin:0 auto;padding:8px 0 2px 0;height:90px;clear:both;float:none;width:728px!important;" id="div-gpt-ad-728x90-BTF">
			<script data-cfasync="false" type='text/javascript'>
			        freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-BTF", slotId: "div-gpt-ad-728x90-BTF" });
			 </script>
    	  </div>
        <div>
          <p>Want emails instead?<br />Subscribe to our daily<br />newsletter updates:</p>
          <form action="https://api.follow.it/subscription-form/cksrS0labFZkeFdZYnRVV0p2U1dONDk1M1c2RTNZNndkZzVTcHZZZzRkYUNzWEVJNkV6dnJiUk9ieVFYeU90NjllZ1JmYytINWxSYkVxWWdXMDdwYUpvQ0tSbU1uYURITDk2UXltT1VEUzYzMGlCbThvVFdVRUFTM0ZRQ2UvQTh8S2pSdnJ1RG5OVXQ3eFJ2N2FsQmhnZ2VWRlpvNVJiT2hnTVl5QXZzMTk2RT0=/8" method="post" target="popupwindow" onsubmit="window.open('https://api.follow.it/subscription-form/cksrS0labFZkeFdZYnRVV0p2U1dONDk1M1c2RTNZNndkZzVTcHZZZzRkYUNzWEVJNkV6dnJiUk9ieVFYeU90NjllZ1JmYytINWxSYkVxWWdXMDdwYUpvQ0tSbU1uYURITDk2UXltT1VEUzYzMGlCbThvVFdVRUFTM0ZRQ2UvQTh8S2pSdnJ1RG5OVXQ3eFJ2N2FsQmhnZ2VWRlpvNVJiT2hnTVl5QXZzMTk2RT0=/8', 'popupwindow', 'scrollbars=yes');return true">
            <input type="text" name="email" placeholder="Type your e-mail here" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="https://cdn.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
        </div>
	    <p class="copyright" style="width:472px!important;">&copy; 2006-2022 First Showing&reg; LLC. All rights reserved.<br />&nbsp;&nbsp;&nbsp;<a href="https://www.firstshowing.net/privacy-policy/">Privacy Policy</a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://letterboxd.com/firstshowing/" rel="nofollow noopener" target="_blank">Letterboxd <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://twitter.com/firstshowing" rel="nofollow noopener" target="_blank">Twitter <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://steadyhq.com/en/firstshowing" rel="nofollow noopener" target="_blank">Support Us <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;</p></div></div>
		</div></div>
	<script data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LnR3dHRyID0gKGZ1bmN0aW9uKGQsIHMsIGlkKSB7CgkgIHZhciBqcywgZmpzID0gZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSwKCSAgICB0ID0gd2luZG93LnR3dHRyIHx8IHt9OwoJICBpZiAoZC5nZXRFbGVtZW50QnlJZChpZCkpIHJldHVybiB0OwoJICBqcyA9IGQuY3JlYXRlRWxlbWVudChzKTsKCSAganMuaWQgPSBpZDsKCSAganMuc3JjID0gImh0dHBzOi8vcGxhdGZvcm0udHdpdHRlci5jb20vd2lkZ2V0cy5qcyI7CgkgIGZqcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqcywgZmpzKTsKCgkgIHQuX2UgPSBbXTsKCSAgdC5yZWFkeSA9IGZ1bmN0aW9uKGYpIHsKCSAgICB0Ll9lLnB1c2goZik7CgkgIH07CgoJICByZXR1cm4gdDsKCX0oZG9jdW1lbnQsICJzY3JpcHQiLCAidHdpdHRlci13anMiKSk7"></script>
	<script type='text/javascript'>
	    (function() {
	        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	        _sf_async_config.uid = 1105; 
	        _sf_async_config.domain = 'firstshowing.net'; 
	        _sf_async_config.useCanonical = true;
 
	        function loadChartbeat() {
	            var e = document.createElement('script');
	            var n = document.getElementsByTagName('script')[0];
	            e.type = 'text/javascript';
	            e.async = true;
	            e.src = '//static.chartbeat.com/js/chartbeat.js';
	            n.parentNode.insertBefore(e, n);
	        }
	        loadChartbeat();
	     })();
	</script>
	<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"firstshowing"};
/* ]]> */
</script>
<script type='text/javascript' id='disqus_count-js' data-type="lazy" data-src="https://www.firstshowing.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js"></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"617825 https:\/\/www.firstshowing.net\/?p=617825","disqusShortname":"firstshowing","disqusTitle":"LFF 2022 Review: Zeller's 'The Son' is an Important Cautionary Tale","disqusUrl":"https:\/\/www.firstshowing.net\/2022\/lff-2022-review-zellers-the-son-is-an-important-cautionary-tale\/","postId":"617825"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.firstshowing.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
      </body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 50/53 objects using memcached
Page Caching using memcached 
Database Caching using memcached

Served from: firstshowing.net @ 2022-10-14 16:00:54 by W3 Total Cache
-->