<!DOCTYPE html>
<html lang="en-US" dir="ltr" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="viewport" content="width=device-width" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>Sundance 2023: Official Selection of All 99 Feature Films Announced | FirstShowing.net</title>
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
	<link rel="icon" href="/favicon.ico" type="image/x-icon" />
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
	<link rel="apple-touch-icon" href="https://cdn.firstshowing.net/firstshowing/img/apple-touch-icon.png" type="image/png" />
	<link rel="manifest" href="/site.webmanifest">
	<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="theme-color" content="#ffffff">
	<meta name="google-site-verification" content="ha_FyFru9mtbfSqG2HXlyjE-haLRH5d9b_NA8weutqw" />
	<meta name="p:domain_verify" content="0bef2690d2cb740e9d5f1a899b89daf2"/>
	<meta name="msvalidate.01" content="0767C8BBD8A13700F244C871116251A0" />
	<link rel='preconnect' href='//media2.firstshowing.net' />
	<link rel='preconnect' href='//cdn.firstshowing.net' />
	<link rel='preconnect' href='//ajax.aspnetcdn.com' />
	<link rel="stylesheet" href="https://www.firstshowing.net/wp-content/themes/fsnetv2/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://cdn.firstshowing.net/firstshowing/js/style-v761cdnv3.css" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="FirstShowing.net RSS Feed" href="https://www.firstshowing.net/feed/" />
	<link rel="image_src" href="https://media2.firstshowing.net/firstshowing/img14/Sundance2023LineupmainimageTsr1.jpg" />
	<meta property="og:image" content="https://media2.firstshowing.net/firstshowing/img14/Sundance2023LineupmainimageTsr1.jpg" />	<link rel='preconnect' href='//a.pub.network' />
	<link rel='preconnect' href='https://www.youtube-nocookie.com' crossorigin>
	<link rel='dns-prefetch' href='https://www.youtube-nocookie.com' />
	<link rel='preconnect' href='//cdn.iubenda.com' />
	<link rel='dns-prefetch' href='//www.googletagmanager.com' />
	<link rel='dns-prefetch' href='//firstshowing.disqus.com' />
	<script type="text/javascript">
	var _iub = _iub || [];
	_iub.csConfiguration = {"gdprAppliesGlobally":false,"countryDetection":true,"askConsentAtCookiePolicyUpdate":true,"preferenceCookie":{"expireAfter":60},"googleAdditionalConsentMode":true,"lang":"en","siteId":2231940,"consentOnContinuedBrowsing":false,"enableTcf":true,"askConsentIfCMPNotFound":false,"cookiePolicyId":44773496, "banner":{ "slideDown":false,"prependOnBody":false,"acceptButtonDisplay":true,"customizeButtonDisplay":true,"acceptButtonColor":"#b60001","acceptButtonCaptionColor":"white","customizeButtonColor":"#dadada","customizeButtonCaptionColor":"#4d4d4d","rejectButtonDisplay":true,"rejectButtonColor":"#b60001","rejectButtonCaptionColor":"white","position":"float-top-center","textColor":"#000000","backgroundColor":"#ffffff" }};
	</script>
	<script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub-v2.js"></script>
	<script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/safe-tcf-v2.js"></script>
	<script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//www.firstshowing.net' />
<script type='text/javascript' src='https://ajax.aspnetcdn.com/ajax/jQuery/jquery-3.6.0.min.js?ver=5.7.2' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.firstshowing.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.firstshowing.net/wp-json/wp/v2/posts/624511" /><link rel="canonical" href="https://www.firstshowing.net/2022/sundance-2023-official-selection-of-99-films/" />
<link rel="alternate" type="application/json+oembed" href="https://www.firstshowing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.firstshowing.net%2F2022%2Fsundance-2023-official-selection-of-99-films%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.firstshowing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.firstshowing.net%2F2022%2Fsundance-2023-official-selection-of-99-films%2F&amp;format=xml" />
	<meta name="description" content="Let's find out what the next year in cinema looks like. Every new year brings us another Sundance Film Festival and with less than two months until Sundance" /><meta property="og:description" content="Let's find out what the next year in cinema looks like. Every new year brings us another Sundance Film Festival and with less than two months until Sundance" />
<meta name="keywords" content="sundance 2023, film festival, official selection, sundance films, sundance line-up, 2023 films,indies,movie news,sundance 23" /><meta name="news_keywords" content="sundance 2023, film festival, official selection, sundance films, sundance line-up, 2023 films,indies,movie news,sundance 23" />

	<script type="text/javascript" src="https://ajax.aspnetcdn.com/ajax/jquery.cycle/2.99/jquery.cycle.min.js"></script>
	<script type="text/javascript" src="https://cdn.firstshowing.net/firstshowing/js/slider5.js"></script>
	<!-- FirstShowing.net Meta -->
	<meta property="og:site_name" content="FirstShowing.net" />
	<meta name="application-name" content="FirstShowing.net" />
	<meta property="fb:app_id" content="189769734372664" />
	<meta property="fb:pages" content="164967176399" />
	<meta property="article:publisher" content="https://www.facebook.com/firstshowing" />
	<meta name="twitter:site" content="@firstshowing" />
	<meta property="og:locale" content="en_US"/>
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sundance 2023: Official Selection of All 99 Feature Films Announced" />
	<meta property="og:url" content="https://www.firstshowing.net/2022/sundance-2023-official-selection-of-99-films/" />
	<meta name="twitter:creator" content="@firstshowing">
	<style>
		.article h2 a:hover { color: #c40000!important;	}
		.pocketwrap { display:inline!important;
			margin:0 0 0 5px!important;padding:0;border:0;
			vertical-align:-64%; }
		.pocketwrap img { display:inline!important; }
		.fblikewrapper { display:inline-block!important;height:14px;width:140px!important;}
		#dsq-combo-widget #dsq-combo-content h3{color:#555;font-size:10pt!important;}
		#dsq-combo-widget #dsq-combo-content .dsq-combo-box{margin-bottom:0px!important;}
		.dsq-clearfix {font-weight:bold!important;}
		.twitter-tweet { margin: 12px auto !important; }
		.topfeatarea a:link,.topfeatarea a:visited{text-decoration:none!important}
		.gsib_a{padding:0 9px 4px!important}
		#header a, #header a:link, #header a:visited, #header a:hover {
			color:#b50a00; text-decoration:none !important;
		}
		img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}
		div.finalwhiteadbox2{background-color:#e9e9e9;border:0 none;clear:none;margin:0 0 6px 6px;text-align:left;width:300px;padding:0}
	</style>

	<script data-cfasync="false" type="text/javascript">
	  var freestar = freestar || {};
	  freestar.hitTime = Date.now();
	  freestar.queue = freestar.queue || [];
	  freestar.config = freestar.config || {};
	  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
	  freestar.config.enabled_slots = [];
	  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/firstshowing";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
	  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
	</script>
	<script async src="https://www.googletagmanager.com/gtag/js?id=G-XF7D0HW2PH"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'G-XF7D0HW2PH');
	</script>
</head>
<body>
	<div id="wrapper"><div id="wrapper2">
    <div id="main">
      <div id="header">
        <a href="https://www.firstshowing.net" title="FirstShowing.net" rel="home"><img src="https://media2.firstshowing.net/firstshowing/images/FirstShowing-MinLogoRcopv1-12.png" alt="FirstShowing.net Logo" id="FSmainlogo" height="126" width="201" /></a>
		<div class="ad" style="width:728px;height:90px;overflow:hidden;">	<div id="div-gpt-ad-728x90-ATF" style="text-align:center;margin:0;padding:0;"><script data-cfasync="false" type='text/javascript'>
        freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-ATF", slotId: "div-gpt-ad-728x90-ATF" });
    </script></div></div>
		<div class="slogan2" title="Connecting Hollywood with its Audience">&nbsp;<!-- Slogan Used To Be Here --></div><div class="topsoc" style="padding-left:54px;"><a href="https://www.firstshowing.net/feed/" rel="alternate" title="Our Feed"><img src="https://cdn.firstshowing.net/firstshowing/images/rssfeedoranggood-12v2b.png" width="20" height="20" alt="RSS" style="padding-left:12px;position:relative;border:0;" /></a>&nbsp;<a href="https://t.me/firstshowing" target="_blank" rel="noopener nofollow" title="FS Telegram"><img src="https://cdn.firstshowing.net/firstshowing/img14/TelegramLogoMiniX2b.png" width="20" height="20" alt="Telegram" style="padding-left:12px;position:relative;border:0;" /></a></div>
		<div id="search" class="fsn_google_cse" style="text-align:left!important;"><!--SearchBoxHere-->
			<form method="GET" action="https://www.firstshowing.net/?s=">
				<div class="searchdiv">
					<input type="search" name="s" class="searchbox" placeholder="Search...">
					<button type="submit"><span title="Search">&#8981;</span></button>
				</div>
			</form></div>
      </div><div id="nav2">
		<div class="buttonsv2">
<a href="https://www.firstshowing.net/" class="buttontxt" style="padding-left:12px!important;">HOME</a> 
<a href="/category/trailers/" class="buttontxt">TRAILERS</a> 
<a href="/schedule2022/" class="buttontxt">2022 SCHEDULE</a> 
<a href="/schedule2023/" class="buttontxt">2023 SCHEDULE</a> 
<a href="/category/shortfilms/" class="buttontxt">SHORT FILMS</a> 
<a href="/category/reviews/" class="buttontxt">REVIEWS</a> 
<a href="/category/podcasts/" class="buttontxt">PODCAST</a> 
<a href="/category/interviews/" class="buttontxt">INTERVIEWS</a> 
<a href="/movienews/" class="buttontxt">NEWS FEEDS</a> 
<a href="/about/" class="buttontxtlast blank" style="padding-right:11px!important;">ABOUT US</a> 
		</div>
	  </div>
      <div id="content">

		<h1 id="pagetitle">LATEST NEWS</h1>

		
		<div class="review">

			<h2 id="post-624511">Sundance 2023: Official Selection of All 99 Feature Films Announced</h2>
			<p class="date">by <a href="https://www.firstshowing.net/author/abillington/" title="Posts by Alex Billington" rel="author">Alex Billington</a>		<br />December 7, 2022<br /></p>
		
		<div class="image" style="text-align:center;"><a href="https://www.firstshowing.net/2022/sundance-2023-official-selection-of-99-films/"><img loading="lazy" src="https://media2.firstshowing.net/firstshowing/img14/Sundance2023LineupmainimageTsr1.jpg" alt="Sundance 2023 Line-Up" width="350" height="168" /></a></div>
<p>Let's find out what the next year in cinema looks like. Every new year brings us another <strong>Sundance Film Festival</strong> and with less than two months until <strong>Sundance 2023</strong> kicks off on January 19th, it's time to find out what's premiering at this prestigious fest in Utah. Sundance has revealed their 2023 selection of ALL of their official feature films in the selection this year, including <strong>99 films</strong> playing across these 10 categories (including their usual four Competition categories - now bumped up to 12 films in each), ranging from new documentaries to quirky comedies, compelling dramas, and everything else good. The 2023 festival is taking place both as an in-person festival returning to snowy Park City, UT, as well as a virtual festival with online premieres only available for the second half. Sundance is still one of my favorite festivals in the world, and we'll be returning for our 17th year in a row to cover it. View the entire selection of new films below to get a sense of what the 2023 line-up contains. Some of the most exciting offerings are in the Premieres category.<span id="more-624511"></span></p>
<p>Browse through all the feature film selections for Sundance 2023 films - and visit <a href="https://festival.sundance.org/program/"><strong>Sundance.org</strong></a> for more.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>U.S. Dramatic Competition:</strong></span></span><br />
<img src="https://media2.firstshowing.net/firstshowing/img14/Sundance2023Lineupmainimage591.jpg" alt="Shortcomings" width="599" title="Shortcomings - Directed by Randall Park" /></p>
<p>Presenting 12 world premieres of fiction feature films, the Dramatic Competition offers audiences a first look at groundbreaking new voices in American independent film.</p>
<p><strong><em>The Accidental Getaway Driver</em></strong> (Director &#038; Screenwriter: Sing J. Lee, Screenwriter: Christopher Chen, Producers: Kimberly Steward, Basil Iwanyk, Andy Sorgie, Brendon Boyea, Joseph Hiếu) — During a routine pickup, an elderly Vietnamese cab driver is taken hostage at gunpoint by three recently escaped Orange County convicts. Based on a true story. Cast: Hiệp Trần Nghĩa, Dustin Nguyen, Dali Benssalah, Phi Vũ, Gabrielle Chan. Available online.</p>
<p><strong><em>All Dirt Roads Taste of Salt</em></strong> (Director &#038; Screenwriter: Raven Jackson, Producers: Maria Altamirano, Barry Jenkins, Adele Romanski, Mark Ceryak) – A decades-spanning exploration of a woman’s life in Mississippi and an ode to the generations of people, places, and ineffable moments that shape us. Cast: Charleen McClure, Moses Ingram, Kaylee Nicole Johnson, Reginald Helms Jr., Sheila Atim, Chris Chalk. Available online.</p>
<p><strong><em>Fair Play</em></strong> (Director &#038; Screenwriter: Chloe Domont, Producers: Leopold Hughes, Ben LeClair, Tim White, Trevor White, Allan Mandelbaum) — An unexpected promotion at a cutthroat hedge fund pushes a young couple’s relationship to the brink, threatening to unravel far more than their recent engagement. Cast: Phoebe Dynevor, Alden Ehrenreich, Eddie Marsan. Available online.</p>
<p><strong><em>Fancy Dance</em></strong> (Director, Screenwriter, and Producer: Erica Tremblay, Screenwriter: Miciana Alise, Producers: Deidre Backs, Heather Rae, Nina Yang Bongiovi, Tommy Oliver) — Following her sister's disappearance, a Native American hustler kidnaps her niece from the child's white grandparents and sets out for the state powwow in hopes of keeping what is left of their family intact. Cast: Lily Gladstone, Isabel Deroy-Olson, Ryan Begay, Shea Whigham, Audrey Wasilewski. Available online.</p>
<p><strong><em>Magazine Dreams</em></strong> (Director &#038; Screenwriter: Elijah Bynum, Producers: Jennifer Fox, Dan Gilroy, Jeffrey Soros, Simon Horsman) — An amateur bodybuilder struggles to find human connection as his relentless drive for recognition pushes him to the brink. Cast: Jonathan Majors, Haley Bennett, Taylour Paige, Mike O’Hearn, Harrison Page, Harriet Sansom Harris. Available online.</p>
<p><strong><em>Mutt</em></strong> (Director, Screenwriter, &#038; Producer: Vuk Lungulov-Klotz, Producers: Alexander Stegmaier, Stephen Scott Scarpulla, Jennifer Kuczaj, Joel Michaely) — Over the course of a single hectic day in New York City, three people from Feña's past are thrust back into his life. Having lost touch since transitioning from female to male, he navigates the new dynamics of old relationships while tackling the day-to-day challenges of living life in between. Cast: Lío Mehiel, Cole Doman, MiMi Ryder, Alejandro Goic. Available online.</p>
<p><strong><em>The Persian Version</em></strong> (Director, Screenwriter, &#038; Producer: Maryam Keshavarz, Producers: Anne Carey, Ben Howe, Luca Borghese, Peter Block, Corey Nelson) — When a large Iranian-American family gathers for the patriarch's heart transplant, a family secret is uncovered that catapults the estranged mother and daughter into an exploration of the past. Toggling between the United States and Iran over decades, mother and daughter discover they are more alike than they know. Cast: Layla Mohammadi, Niousha Noor, Kamand Shafieisabet, Bella Warda, Bijan Daneshmand, Shervin Alenabi. Available online.</p>
<p><strong><em>Shortcomings</em></strong> (Director: Randall Park, Screenwriter: Adrian Tomine, Producers: Margot Hand, Randall Park, Hieu Ho, Jennifer Berman, Howard Cohen, Eric d’Arbeloff) — Following Ben, Miko, and Alice as they navigate a range of interpersonal relationships and traverse the country in search of the ideal connection. Cast: Justin H. Min, Sherry Cola, Ally Maki, Debby Ryan, Tavi Gevinson, Sonoya Mizuno. Available online.</p>
<p><strong><em>Sometimes I Think About Dying</em></strong> (Director: Rachel Lambert, Screenwriters: Kevin Armento, Stefanie Abel Horowitz, Katy Wright-Mead, Producers: Alex Saks, Daisy Ridley, Dori Rath, Lauren Beveridge, Brett Beveridge) — Fran likes to think about dying. It brings sensation to her quiet life. When she makes the new guy at work laugh, it leads to more: a date, a slice of pie, a conversation, a spark. The only thing standing in their way is Fran herself. Cast: Daisy Ridley, Dave Merheje, Parvesh Cheena, Marcia DeBonis, Meg Stalter, Brittany O'Grady. Available online. </p>
<p><strong><em>The Starling Girl</em></strong> (Director &#038; Screenwriter: Laurel Akira Parmet, Producers: Kevin Rowe, Kara Durrett) — Seventeen-year-old Jem Starling struggles with her place within her Christian fundamentalist community, but everything changes when her magnetic youth pastor Owen returns to their church. Cast: Eliza Scanlen, Lewis Pullman, Jimmi Simpson, Wrenn Schmidt, Austin Abrams, Jessamine Burgum. Available online.</p>
<p><strong><em>Theater Camp</em></strong> (Directors &#038; Screenwriters: Molly Gordon, Nick Lieberman, Screenwriters: Noah Galvin, Ben Platt, Producers: Erik Feig, Samie Kim Falvey, Julia Hammer, Ryan Heller, Will Ferrell, Jessica Elbaum) — When the beloved founder of a run-down theater camp in upstate New York falls into a coma, the eccentric staff must band together with the founder's crypto-bro son to keep the camp afloat. Cast: Molly Gordon, Ben Platt, Noah Galvin, Jimmy Tatro, Patti Harrison, Ayo Edebiri. Available online.</p>
<p><strong><em>A Thousand and One</em></strong> (Director &#038; Screenwriter: A.V. Rockwell, Producers: Eddie Vaisman, Julia Lebedev, Lena Waithe, Rishi Rajani, Brad Weston) — Convinced it's one last, necessary crime on the path to redemption, unapologetic and free-spirited Inez kidnaps 6-year-old Terry from the foster care system. Holding on to their secret and each other, mother and son set out to reclaim their sense of home, identity, and stability in New York City. Cast: Teyana Taylor, Will Catlett, Josiah Cross, Aven Courtney, Aaron Kingsley Adetola. Available online.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>U.S. Documentary Competition:</strong></span></span><br />
<img src="https://media2.firstshowing.net/firstshowing/img14/Sundance2023Lineupmainimage592.jpg" alt="Bad Press" width="599" title="Bad Press - Directed by Rebecca Landsberry-Baker &#038; Joe Peeler" /></p>
<p>World-premiere American documentaries that illuminate the ideas, people, and events that shape the present day.</p>
<p><strong><em>AUM: The Cult at the End of the World</em></strong> (Directors &#038; Producers: Ben Braun, Chiaki Yanagimoto, Producers: Dan Braun, Josh Braun, Rick Brookwell) — On the morning of March 20, 1995, a deadly nerve gas attack in the Tokyo subway sent the nation and its people into chaos. This exploration of Aum Shinrikyo, the cult responsible for the attack, involves the participation of those who lived through the horror as it unfolded. Available online.</p>
<p><strong><em>Bad Press</em></strong> (Directors: Rebecca Landsberry-Baker, Joe Peeler, Producers: Conrad Beilharz, Garrett F. Baker, Tyler Graim) — When the Muscogee Nation suddenly begins censoring its free press, a rogue reporter fights to expose her government's corruption in a historic battle that will have ramifications for all of Indian country. Available online.</p>
<p><strong><em>The Disappearance of Shere Hite</em></strong> (Director and Producer: Nicole Newnham, Producers: Molly O’Brien, R.J. Cutler, Elise Pearlstein, Kimberley Ferdinando, Trevor Smith) — Shere Hite’s 1976 bestselling book, The Hite Report, liberated the female orgasm by revealing the most private experiences of thousands of anonymous survey respondents. Her findings rocked the American establishment and presaged current conversations about gender, sexuality, and bodily autonomy. So how did Shere Hite disappear? Available online.</p>
<p><strong><em>Going to Mars: The Nikki Giovanni Project</em></strong> (Directors and Producers: Joe Brewster, Michèle Stephenson, Producer: Tommy Oliver) — Intimate vérité, archival footage, and visually innovative treatments of poetry take us on a journey through the dreamscape of legendary poet Nikki Giovanni as she reflects on her life and legacy. Available online.</p>
<p><strong><em>Going Varsity in Mariachi</em></strong> (Directors: Alejandra Vasquez, Sam Osborn, Producers: James Lawler, Luis A. Miranda, Jr., Julia Pontecorvo) — In the competitive world of high school mariachi, the musicians from the South Texas borderlands reign supreme. Under the guidance of coach Abel Acuña, the teenage captains of Edinburg North High School’s acclaimed team must turn a shoestring budget and diverse crew of inexperienced musicians into state champions. Available online.</p>
<p><strong><em>Joonam</em></strong> (Director: Sierra Urich, Producer: Keith Wilson) — Spurred by a provocative family memory and a lifetime of separation from the country her mother left behind, a young filmmaker delves into her mother and grandmother's complicated pasts and her own fractured Iranian identity. Available online.</p>
<p><strong><em>Little Richard: I Am Everything</em></strong> (Director &#038; Producer: Lisa Cortés, Producers: Robert Friedman, Liz Yale Marsh, Caryn Capotosto) — This celebration of Little Richard reveals the Black queer origins of rock ’n' roll, finally exploding the whitewashed canon of American pop music. Through archival and performance footage, the revolutionary icon’s life unspools with all of its switchbacks and contradictions. Available online.</p>
<p><strong><em>Nam June Paik: Moon is the Oldest TV</em></strong> (Director &#038; Producer: Amanda Kim, Producers: Amy Hobby, David Koh, Mariko Munro, Jennifer Stockman, Jesse Wann) — The quixotic journey of Nam June Paik, one of the most famous Asian artists of the 20th century, who revolutionized the use of technology as an artistic canvas and prophesied both the fascist tendencies and intercultural understanding that would arise from the interconnected metaverse of today's world. Available online.</p>
<p><strong><em>A Still Small Voice</em></strong> (Director and Producer: Luke Lorentzen, Producer: Kellen Quinn) — An aspiring hospital chaplain begins a yearlong residency in spiritual care, only to discover that to successfully tend to her patients, she must look deep within herself. Available online.</p>
<p><strong><em>The Stroll</em></strong> (Directors: Kristen Lovell, Zackary Drucker, Producer: Matt Wolf) — The history of New York’s Meatpacking District, told from the perspective of transgender sex workers who lived and worked there. Filmmaker Kristen Lovell, who walked “The Stroll” for a decade, reunites her community to recount the violence, policing, homelessness, and gentrification they overcame to build a movement for transgender rights. Available online.</p>
<p><strong><em>Victim/Suspect</em></strong> (Director &#038; Producer: Nancy Schwartzman, Producers: Julie Goldman, Christopher Clements, Alice Henty, Rachel de Leon, Amanda Pike) — Investigative journalist Rae de Leon travels nationwide to uncover and examine a shocking pattern: Young women tell the police they’ve been sexually assaulted, but instead of finding justice, they’re charged with the crime of making a false report, arrested, and even imprisoned by the system they believed would protect them. Available online.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>World Cinema Dramatic Competition:</strong></span></span><br />
<img src="https://media2.firstshowing.net/firstshowing/img14/Sundance2023Lineupmainimage593.jpg" alt="Sorcery" width="599" title="Sorcery - Directed by Christopher Murray" /></p>
<p>Fiction projects from emerging artists around the world offer fresh perspectives and inventive styles.</p>
<p><strong><em>Animalia</em></strong> / France, Morocco, Qatar (Director &#038; Screenwriter: Sofia Alaoui, Producers: Margaux Lorier, Toufik Ayadi, Christophe Barral) — A young, pregnant woman finds emancipation as aliens land in Morocco. Cast: Oumaïma Barid, Mehdi Dehbi, Fouad Oughaou. Available online.</p>
<p><strong><em>Bad Behaviour</em></strong> / New Zealand (Director &#038; Screenwriter: Alice Englert, Producers: Molly Hallam, Desray Armstrong) — Lucy, a former child actor, seeks enlightenment at a retreat led by spiritual leader Elon while she navigates her close yet turbulent relationship with her stunt-performer daughter, Dylan. Cast: Jennifer Connelly, Ben Whishaw, Alice Englert, Ana Scotney, Dasha Nekrasova, Marlon Williams. Available online.</p>
<p><strong><em>Girl</em></strong> / U.K. (Director &#038; Screenwriter: Adura Onashile, Producers: Rosie Crerar, Ciara Barry) — Eleven-year-old Ama and her mother, Grace, take solace in the gentle but isolated world they obsessively create. Ama’s growing up threatens the boundaries of their tenderness and forces Grace to reckon with a past she struggles to forget. Cast: Déborah Lukumuena, Danny Sapani, Le'Shantey Bonsu, Liana Turner. Available online.</p>
<p><strong><em>Heroic</em></strong> / Mexico, Sweden (Director, Screenwriter, &#038; Producer: David Zonana, Producers: Michel Franco, Eréndira Núñez Larios) — Luis, an 18-year-old boy with Indigenous roots, enters the Heroic Military College in hopes of ensuring a better future. There, he encounters a rigid and institutionally violent system designed to turn him into a perfect soldier. Cast: Santiago Sandoval Carbajal, Fernando Cuautle, Mónica del Carmen, Esteban Caicedo, Carlos Gerardo García, Isabel Yudice. Available online.</p>
<p><strong><em>Mamacruz</em></strong> / Spain (Director &#038; Screenwriter: Patricia Ortega, Screenwriter: José Ortuño, Producer: Olmo Figueredo) — With the help of her newly emigrated daughter, a religious grandmother learns how to use the internet. However, an accidental encounter with pornography poses a dilemma for her. Cast: Kiti Mánver. Available online.</p>
<p><strong><em>Mami Wata</em></strong> / Nigeria (Director &#038; Screenwriter: C.J. "Fiery" Obasi, Producer: Oge Obasi) — When the harmony in a village is threatened by outside elements, two sisters must fight to save their people and restore the glory of a mermaid goddess to the land. Cast: Evelyne Ily, Uzoamaka Aniunoh, Kelechi Udegbe, Emeka Amakeze, Rita Edochie, Tough Bone. Available online.</p>
<p><strong><em>La Pecera</em></strong> / Puerto Rico, Spain (Director, Screenwriter, &#038; Producer: Glorimar Marrero Sánchez, Producers: Amaya Izquierdo, José Esteban Alenda) — As her cancer spreads, Noelia's ultimate decision is to return to her native Vieques, Puerto Rico, and claim her freedom to decide her own fate. She reunites with her friends and family, who are still dealing with the contamination of the U.S. Navy after sixty years of military practices. Cast: Isel Rodríguez, Modesto Lacén, Magali Carrasquillo, Maximiliano Rivas, Anamín Santiago, Idenisse Salamán. Available online.</p>
<p><strong><em>Scrapper</em></strong> / U.K. (Director &#038; Screenwriter: Charlotte Regan, Producer: Theo Barrowclough) — Georgie is a dreamy 12-year-old girl who lives happily alone in her London flat, filling it with magic. Out of nowhere, her estranged father turns up and forces her to confront reality. Cast: Harris Dickinson, Lola Campbell, Alin Uzun, Ambreen Razia, Olivia Brady, Aylin Tezel. Available online.</p>
<p><strong><em>Shayda</em></strong> / Australia (Director, Screenwriter, and Producer: Noora Niasari, Producer: Vincent Sheehan) — Shayda, a brave Iranian mother, finds refuge in an Australian women’s shelter with her 6-year-old daughter. Over Persian New Year, they take solace in Nowruz rituals and new beginnings, but when her estranged husband re-enters their lives, Shayda’s path to freedom is jeopardized. Cast: Zar Amir Ebrahimi, Osamah Sami, Leah Purcell, Jillian Nguyen, Mojean Aria, Selina Zahednia. Available online.</p>
<p><strong><em>Slow</em></strong> / Lithuania, Spain, Sweden (Director &#038; Screenwriter: Marija Kavtaradze, Producer: Marija Razgute) — Dancer Elena and sign language interpreter Dovydas meet and form a beautiful bond. As they dive into a new relationship, they must navigate how to build their own kind of intimacy. Cast: Greta Grinevičiūtė, Kęstutis Cicėnas. Available online.</p>
<p><strong><em>Sorcery</em></strong> / Chile, Mexico, Germany (Director &#038; Screenwriter: Christopher Murray, Screenwriter: Pablo Paredes, Producers: Juan de Dios Larraín, Pablo Larraín, Rocío Jadue, Nicolás Celis) — On the remote island of Chiloé in the late 19th century, an Indigenous girl named Rosa lives and works with her father on a farm. When the foreman brutally turns on Rosa’s father, she sets out for justice, seeking help from the king of a powerful organization of sorcerers. Cast: Valentina Véliz, Daniel Antivilo, Sebastian Hulk, Daniel Muñoz. Available online.</p>
<p><strong><em>When It Melts</em></strong> / Belgium (Director &#038; Screenwriter: Veerle Baetens, Screenwriter: Maarten Loix, Producers: Bart Van Langendonck, Ellen Havenith, Jacques-Henri Bronckart) — Many years after a sweltering summer that spun out of control, Eva returns to the village she grew up in with an ice block in the back of her car. In the dead of winter, she confronts her past and faces up to her tormentors. Cast: Charlotte De Bruyne, Rosa Marchant. Available online.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>World Cinema Documentary Competition:</strong></span></span><br />
<img src="https://media2.firstshowing.net/firstshowing/img14/Sundance2023Lineupmainimage594.jpg" alt="Fantastic Machine" width="599" title="Fantastic Machine - Directed by Axel Danielson &#038; Maximilien Van Aertryck" /></p>
<p>Documentaries by some of the boldest global filmmakers capturing the world today.</p>
<p><strong><em>5 Seasons of Revolution</em></strong> / Germany, Syria, Netherlands, Norway (Director: Lina, Producer: Diana El Jeiroudi) — An aspiring video journalist in her 20s finds herself already facing self-reckoning. Born in Damascus, Syria, Lina starts to report on the events around her until she is compelled to become a war reporter and, later, the unexpected narrator of her own destiny. Available online.</p>
<p><strong><em>20 Days in Mariupol</em></strong> / Ukraine (Director &#038; Producer: Mstyslav Chernov, Producers: Michelle Mizner, Raney Aronson-Rath, Derl McCrudden) — As the Russian invasion begins, a team of Ukrainian journalists trapped in the besieged city of Mariupol struggle to continue their work documenting the war’s atrocities. Available online.</p>
<p><strong><em>Against the Tide</em></strong> / India (Director &#038; Producer: Sarvnik Kaur, Producer: Koval Bhatia) — Two friends, both Indigenous fishermen, are driven to desperation by a dying sea. Their friendship begins to fracture as they take very different paths to provide for their struggling families. Available online.</p>
<p><strong><em>The Eternal Memory</em></strong> / Chile (Director &#038; Producer: Maite Alberdi, Producers: Juan de Dios Larraín, Pablo Larraín, Rocío Jadue) — Augusto and Paulina have been together for 25 years. Eight years ago, he was diagnosed with Alzheimer’s disease. Both fear the day he no longer recognizes her. Available online.</p>
<p><strong><em>Fantastic Machine</em></strong> / Sweden, Denmark (Directors &#038; Producers: Axel Danielson, Maximilien Van Aertryck) — From the first camera to 45 billion cameras worldwide today, the visual sociologist filmmakers widen their lens to expose both humanity’s unique obsession with the camera’s image and the social consequences that lay ahead. Available online.</p>
<p><strong><em>Iron Butterflies</em></strong> / Ukraine, Germany (Director: Roman Liubyi, Producers: Andrii Kotliar, Volodymyr Tykhyy, David Armati Lechner, Isabelle Bertolone, Trini Götze) — In summer 2014, sunflower fields and coal mines in eastern Ukraine turned into a 12 square kilometer crime scene. A multi-layered investigation into the downing of flight MH17, in which a butterfly-shaped shrapnel was found in the pilot's body, implicated the state responsible for a war crime that remains unpunished. Available online.</p>
<p><strong><em>Is There Anybody Out There?</em></strong> / U.K. (Director: Ella Glendining, Producer: Janine Marmot) — While navigating daily discrimination, a filmmaker who inhabits and loves her unusual body searches the world for another person like her, and explores what it takes to love oneself fiercely despite the pervasiveness of ableism. Available online.</p>
<p><strong><em>The Longest Goodbye</em></strong> / Israel, Canada (Director &#038; Producer: Ido Mizrahy, Producers: Nir Sa'ar, Paul Cadieux) — Social isolation affects millions of people, even Mars-bound astronauts. A savvy NASA psychologist is tasked with protecting these daring explorers. Available online.</p>
<p><strong><em>Milisuthando</em></strong> / South Africa (Director &#038; Screenwriter: Milisuthando Bongela, Producer: Marion Isaacs) — Set in past, present, and future South Africa — an invitation into a poetic, memory-driven exploration of love, intimacy, race, and belonging by the filmmaker, who grew up during apartheid but didn't know it was happening until it was over. Available online.</p>
<p><strong><em>Pianoforte</em></strong> / Poland (Director: Jakub Piątek, Producer: Maciej Kubicki) — Young pianists take part in the legendary International Chopin Piano Competition. A unique chance of a lifetime, portrayed from backstage and set to Chopin's music. Available online.</p>
<p><strong><em>Smoke Sauna Sisterhood</em></strong> / Estonia, France, Iceland (Director: Anna Hints, Producer: Marianne Ostrat) — In the darkness of a smoke sauna, women share their innermost secrets and intimate experiences, washing off the shame trapped in their bodies and regaining their strength through a sense of communion. Available online.</p>
<p><strong><em>Twice Colonized</em></strong> / Greenland, Denmark, Canada (Director: Lin Alluna, Producers: Emile Hertling Péronard, Alethea Arnaquq-Baril, Stacey Aglok MacDonald, Bob Moore) — Renowned Inuit lawyer Aaju Peter has long fought for the rights of her people. When her son suddenly dies, Aaju embarks on a journey to reclaim her language and culture after a lifetime of whitewashing and forced assimilation. But can she both change the world and mend her own wounds? Available online.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>NEXT:</strong></span></span><br />
<img src="https://media2.firstshowing.net/firstshowing/img14/Sundance2023Lineupmainimage595.jpg" alt="To Live and Die and Live" width="599" title="To Live and Die and Live - Directed by Qasim Basir" /></p>
<p>Visionary works distinguished by an innovative, forward-thinking approach to storytelling populate this program.</p>
<p><strong><em>Bravo, Burkina!</em></strong> / U.S.A. (Director, Screenwriter, &#038; Producer: Walé Oyéjidé, Producers: Giulia Alagna, Heather Barnes) — A Burkinabé boy flees his village and migrates to Italy. When disillusioned by heartbreak and haunted by memories of home, he travels through time in hope of regaining all he has lost. Cast: Alain Tiendrebeogo, Mousty Mbaye, Noel Minougou, Aissata Deme, Afissatou Coulibaly. Fiction. Available online. </p>
<p><strong><em>Divinity</em></strong> / U.S.A. (Director, Screenwriter, &#038; Producer: Eddie Alcazar, Producer: Steven Soderbergh) — Two mysterious brothers abduct a mogul during his quest for immortality. Meanwhile, a seductive woman helps them launch a journey of self-discovery. Cast: Stephen Dorff, Moises Arias, Jason Genao, Karrueche Tran, Bella Thorne, Scott Bakula. Fiction. Available online.</p>
<p><strong><em>Fremont</em></strong> / U.S.A. (Director &#038; Screenwriter: Babak Jalali, Screenwriter: Carolina Cavalli, Producers: Marjaneh Moghimi, Sudnya Shroff, Rachael Fung, George Rush, Chris Martin, Laura Wagner) — Donya works for a Chinese fortune cookie factory in San Francisco. Formerly a translator for the U.S. military in Afghanistan, she struggles to put her life back in order. In a moment of sudden revelation, she decides to send out a special message in a cookie. Cast: Anaita Wali Zada, Jeremy Allen White, Gregg Turkington. Fiction. Available online.</p>
<p><strong><em>Kim's Video</em></strong> / U.S.A. (Directors, Screenwriters, &#038; Producers: David Redmon, Ashley Sabin, Producers: Deborah Smith, Dale Smith, Francesco Galavotti, Rebecca Tabasky) — Playing with the forms and tropes of various cinema genres, the filmmaker sets off on a quest to find a legendary lost video collection of 55,000 movies in Sicily. Documentary. Available online.</p>
<p><strong><em>King Coal</em></strong> / U.S.A. (Director &#038; Producer: Elaine McMillion Sheldon, Producers: Shane Boris, Diane Becker, Peggy Drexler) — The cultural roots of coal continue to permeate the rituals of daily life in Appalachia even as its economic power wanes. The journey of a coal miner’s daughter exploring the region’s dreams and myths, untangling the pain and beauty, as her community sits on the brink of massive change. Documentary. Available online.</p>
<p><strong><em>Kokomo City</em></strong> / U.S.A. (Director &#038; Producer: D. Smith, Producers: Harris Doran, Bill Butler) — Four Black transgender sex workers explore the dichotomy between the Black community and themselves, while confronting issues long avoided. Documentary. Available online.</p>
<p><strong><em>To Live and Die and Live</em></strong> / U.S.A. (Director, Screenwriter, &#038; Producer: Qasim Basir, Producers: Nina Yang Bongiovi, Forest Whitaker, Amin Joseph, Dana Offenbach, Samantha Basir) — Muhammad returns home to Detroit to bury his stepfather and is thrust into settling his accounts, but Muhammad’s struggles with depression and addiction may finish him before he finishes the task. Cast: Amin Joseph, Skye P. Marshall, Omari Hardwick, Cory Hardrict, Dana Gourrier, Maryam Basir. Fiction. Available online.</p>
<p><strong><em>The Tuba Thieves</em></strong> / U.S.A. (Director, Screenwriter, and Producer: Alison O’Daniel, Producer: Rachel Nederveld, Wendy Ettinger, Maida Lynn, Su Kim, Maya E. Rudolph) — From 2011 to 2013, tubas were stolen from Los Angeles high schools. This is not a story about thieves or missing tubas. Instead, it asks what it means to listen. Documentary. Available online.</p>
<p><strong><em>Young. Wild. Free.</em></strong> / U.S.A (Director: Thembi L. Banks, Screenwriters: Juel Taylor, Tony Rettenmaier, Producers: Charles D. King, James Lopez, Poppy Hanks, Tommy Oliver, Baron Davis, Tracy "Twinkie" Byrd) — High school senior Brandon is drowning in responsibilities when his world is turned upside down after being robbed at gunpoint by the girl of his dreams. Cast: Algee Smith, Sanaa Lathan, Sierra Capri, Mike Epps. Fiction. Available online.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>Premieres:</strong></span></span><br />
<img src="https://media2.firstshowing.net/firstshowing/img14/Sundance2023Lineupmainimage596.jpg" alt="Drift" width="599" title="Drift - Directed by Anthony Chen" /></p>
<p>A showcase of world premieres of some of the most highly anticipated fiction and nonfiction films of the coming year.</p>
<p><strong><em>Cassandro</em></strong> / U.S.A (Director &#038; Screenwriter: Roger Ross Williams, Screenwriters: David Teague, Julián Herbert, Producers: Gerardo Gatica, Todd Black, David Bloomfield, Ted Hope, Julie Goldman) —  Saúl Armendáriz, a gay amateur wrestler from El Paso, rises to international stardom after he creates the character Cassandro, the "Liberace of Lucha Libre." In the process, he upends not just the macho wrestling world, but also his own life. Cast: Gael García Bernal, Roberta Colindrez, Perla De La Rosa, Joaquín Cosío, Raúl Castillo. Fiction.</p>
<p><strong><em>Cat Person</em></strong> / France, U.S.A (Director: Susanna Fogel, Screenwriter: Michelle Ashford, Producers: Helen Estabrook, Jeremy Steckler) — College student Margot meets 33-year-old Robert at the movie theater where she works. After a casual flirtation at the concession stand, they carry on conversations through texts. As their perceptions of each other collide, events spiral out of control. Based on The New Yorker short story by Kristen Roupenian. Cast: Emilia Jones, Nicholas Braun, Geraldine Viswanathan, Hope Davis, Fred Melamed, Isabella Rossellini. Fiction. Available online.</p>
<p><strong><em>Deep Rising</em></strong> / U.S.A (Director &#038; Producer: Matthieu Rytz) — The fate of the planet's last untouched wilderness, the deep ocean, is under threat as a secretive organization is about to allow massive extraction of seabed metals to address the world's energy crisis. Narrated by Jason Momoa. Documentary.</p>
<p><strong><em>The Deepest Breath</em></strong> / U.K, Ireland (Director &#038; Screenwriter: Laura McGann, Producers: John Battsek, Sarah Thomson, Jamie D’Alton, Anne McLoughlin) — A champion freediver and expert safety diver seemed destined for one another despite the different paths they took to meet at the pinnacle of the freediving world. A look at the thrilling rewards — and inescapable risks — of chasing dreams through the depths of the ocean. Documentary.</p>
<p><strong><em>Drift</em></strong> / France, U.K, Greece (Director &#038; Producer: Anthony Chen, Screenwriters: Susanne Farrell, Alexander Maksik, Producers: Peter Spears, Emilie Georges, Naima Abed, Cynthia Erivo, Solome Williams) — Jacqueline, a young refugee, lands alone and penniless on a Greek island where she tries to survive, then to cope with her past. While gathering her strength, she begins a friendship with a rootless tour guide and together they find the resilience to forge ahead. Cast: Cynthia Erivo, Alia Shawkat, Ibrahima Ba, Honor Swinton Byrne, Zainab Jah, Suzy Bemba. Fiction.</p>
<p><strong><em>Eileen</em></strong> / U.S.A (Director &#038; Producer: William Oldroyd, Screenwriters and Producers: Luke Goebel,  Ottessa Moshfegh, Producers: Anthony Bregman, Stefanie Azpiazu, Peter Cron) — Set during a bitter 1964 Massachusetts winter, young secretary Eileen becomes enchanted by the glamorous new counselor at the prison where she works. Their budding friendship takes a twisted turn when Rebecca reveals a dark secret — throwing Eileen onto a sinister path. Based on Ottessa Moshfegh's award-winning novel. Cast: Thomasin McKenzie, Anne Hathaway, Shea Whigham, Marin Ireland, Owen Teague. Fiction.</p>
<p><strong><em>Fairyland</em></strong> / U.S.A (Director, Screenwriter, and Producer: Andrew Durham, Producers: Sofia Coppola, Megan Carlson, Siena Oberman, Greg Lauritano, Laure Sudreau) — Set against the backdrop of San Francisco's vibrant cultural scene in the 1970s and '80s, chronicling a father-daughter relationship as it evolves from an era of bohemian decadence to the heartbreaking AIDS crisis. Based on the best-selling memoir Fairyland: A Memoir of My Father by Alysia Abbott. Cast: Scoot McNairy, Emilia Jones, Geena Davis, Cody Fern, Adam Lambert, Maria Bakalova. Fiction.</p>
<p><strong><em>Food and Country</em></strong> / U.S.A (Director &#038; Producer: Laura Gabbert, Producers: Ruth Reichl, Paula P. Manzanedo, Caroline Libresco) — America’s policy of producing cheap food at all costs has long hobbled small independent farmers, ranchers, and chefs. Worried for their survival, trailblazing food writer Ruth Reichl reaches out across political and social divides to uncover the country's broken food system and the innovators risking it all to transform it. Documentary. Available online.</p>
<p><strong><em>Invisible Beauty</em></strong> / U.S.A (Directors: Bethann Hardison, Frédéric Tcheng, Producer: Lisa Cortés) — Fashion revolutionary Bethann Hardison looks back on her journey as a pioneering Black model, modeling agent, and activist, shining a light on an untold chapter in the fight for racial diversity. Documentary.</p>
<p><strong><em>It's Only Life After All</em></strong> / U.S.A (Director &#038; Producer: Alexandria Bombach, Producers: Kathlyn Horan, Jess Devaney, Anya Rous) — Blending 40 years of home movies, film archives, and intimate present-day vérité, a poignant reflection from Amy Ray and Emily Saliers of iconic folk rock duo Indigo Girls. A timely look into the obstacles, activism, and life lessons of two queer friends who never expected to make it big. Documentary.</p>
<p><strong><em>Jamojaya</em></strong> / U.S.A (Director, Screenwriter, &#038; Producer: Justin Chon, Screenwriter: Maegan Houang, Producers: Alan Pao, David Matheny, Joseph Dang, Alex Chi, Yama Cibulka, Shaun Sanghani) — A father-son relationship is put to the test when an up-and-coming rapper at the crossroads of his career decides to let go of his manager, who is also his father. This decision forces them to confront the past and figure out what they want of each other. Cast: Brian Imanuel, Yayu A.W. Unru, Kate Lyn Sheil, Henry Ian Cusick, Anthony Kiedis. Fiction. Available online.</p>
<p><strong><em>Judy Blume Forever</em></strong> / U.S.A (Directors &#038; Producers: Davina Pardo, Leah Wolchok, Producers: Sara Bernstein, Justin Wilkes, Marcella Steingart) — The radical honesty of the books by young adult fiction pioneer Judy Blume changed the way millions of readers understood themselves, their sexuality, and what it meant to grow up, but also led to critical battles against book banning and censorship. Documentary.</p>
<p><strong><em>Landscape With Invisible Hand</em></strong> / U.S.A (Director &#038; Screenwriter: Cory Finley, Producers: Dede Gardner, Jeremy Kleiner) — When Earth is taken over by aliens who control the economy, a pair of teenagers come up with a plan to save their family. Cast: Tiffany Haddish, Asante Blackk, Kylie Rogers, Josh Hamilton, Michael Gandolfini, William Jackson Harper. Fiction.</p>
<p><strong><em>A Little Prayer</em></strong> / U.S.A (Director, Screenwriter, &#038; Producer: Angus MacLachlan, Producers: Lauren Vilchik, Max A. Butler) — In the South, a man tests the limits of patriarchal interference to protect his daughter-in-law when he discovers that his son is having an affair. Cast: David Strathairn, Jane Levy, Celia Weston, Will Pullen, Anna Camp, Dascha Polanco. Fiction. Available online.</p>
<p><strong><em>Murder in Big Horn</em></strong> / U.S.A (Director &#038; Producer: Razelle Benally, Director: Matthew Galkin, Producers: Ivan Macdonald, Ivy Macdonald) — The deaths of a group of Native American women in rural Montana are the focus as Native families, journalists, and local law enforcement reveal a violent crisis set in motion almost 200 years ago. Documentary. Available online.</p>
<p><strong><em>Passages</em></strong> / France (Director &#038; Screenwriter: Ira Sachs, Screenwriter: Mauricio Zacharias, Producers: Saïd Ben Saïd, Michel Merkt) — An intimate examination of attraction and emotional abuse between men and women. Cast: Franz Rogowski, Ben Whishaw, Adèle Exarchopoulos. Fiction.</p>
<p><strong><em>Plan C</em></strong> / U.S.A (Director &#038; Producer: Tracy Droz Tragos) — A hidden grassroots organization doggedly fights to expand access to abortion pills across the United States keeping hope alive during a global pandemic and the fall of Roe v. Wade. Documentary.</p>
<p><strong><em>The Pod Generation</em></strong> / Belgium, France, U.K (Director &#038; Screenwriter: Sophie Barthes, Producers: Geneviève Lemal, Yann Zenou, Nadia Kamlichi, Martin Metz) — In a not-so-distant future, amid a society madly in love with technology, tech giant Pegazus offers couples the opportunity to share their pregnancies via detachable artificial wombs or pods. And so begins Rachel and Alvy's wild ride to parenthood in this brave new world. Cast: Emilia Clarke, Chiwetel Ejiofor, Rosalie Craig, Vinette Robinson, Jean-Marc Barr. Fiction.</p>
<p><strong><em>Pretty Baby: Brooke Shields</em></strong> / U.S.A (Director: Lana Wilson, Producers: Christine O'Malley, Jack Turner) — A galvanizing look at actor, model, and icon Brooke Shields as she transforms from sexualized young girl to a woman discovering her power. Holding a mirror up to a society that objectifies women and girls, her story shows the perils and triumphs of gaining agency in a hostile world. Documentary.</p>
<p><strong><em>Radical</em></strong> / U.S.A (Director &#038; Screenwriter: Christopher Zalla, Producers: Ben Odell, Eugenio Derbez, Joshua Davis) — In a Mexican border town plagued by neglect, corruption, and violence, a frustrated teacher tries a radical new method to break through his students’ apathy and unlock their curiosity, their potential&#8230; and maybe even their genius. Based on a true story. Cast: Eugenio Derbez, Daniel Haddad, Jenifer Trejo, Mia Fernanda Solis, Danilo Guardiola. Fiction.</p>
<p><strong><em>Rotting in the Sun</em></strong> / U.S.A (Director &#038; Screenwriter: Sebastian Silva, Screenwriter: Pedro Peirano, Producer: Jacob Wasserman) — After filmmaker Sebastian Silva goes missing in Mexico City, social media celebrity Jordan Firstman begins searching for him, suspecting that the cleaning lady in Sebastian’s building may have something to do with his disappearance. Cast: Jordan Firstman, Catalina Saavedra, Sebastian Silva. Fiction.</p>
<p><strong><em>Rye Lane</em></strong> / U.K (Director: Raine Allen-Miller, Screenwriters: Nathan Bryon, Tom Melia, Producers: Yvonne Isimeme Ibazebo, Damian Jones) — Two twenty-somethings reeling from bad breakups deal with their nightmare exes and connect over the course of an eventful day in South London. Cast: David Jonsson, Vivian Oparah. Fiction.</p>
<p><strong><em>Still: A Michael J. Fox Movie</em></strong> / U.S.A (Director and Producer: Davis Guggenheim, Producers: Jonathan King, Annetta Marion, Will Cohen) — The improbable tale of a short kid from a Canadian army base who became the darling of 1980s Hollywood — only to find the course of his life altered by a stunning diagnosis. What happens when an incurable optimist confronts an incurable disease? Documentary.</p>
<p><strong><em>You Hurt My Feelings</em></strong> / U.S.A (Director &#038; Screenwriter: Nicole Holofcener, Producers: Stefanie Azpiazu, Anthony Bregman) — A novelist's longstanding marriage is suddenly upended when she overhears her husband giving his honest reaction to her latest book. Cast: Julia Louis-Dreyfus, Tobias Menzies, Michaela Watkins, Owen Teague, Arian Moayed. Fiction.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>Midnight:</strong></span></span><br />
<img src="https://media2.firstshowing.net/firstshowing/img14/Sundance2023Lineupmainimage597.jpg" alt="In My Mother's Skin" width="599" title="In My Mother's Skin - Directed by Kenneth Dagatan" /></p>
<p>From horror and comedy to works that defy genre classification, these films will keep you wide awake, even at the most arduous hour.</p>
<p><strong><em>birth/rebirth</em></strong> / U.S.A. (Director &#038; Screenwriter: Laura Moss, Screenwriter: Brendan J. O’Brien, Producers: Mali Elfman, David Grove Churchill Viste) — A single mother and a childless morgue technician are bound together by their relationship to a little girl they have reanimated from the dead. Cast: Marin Ireland, Judy Reyes, A.J. Lister, Breeda Wool. Fiction.</p>
<p><strong><em>In My Mother's Skin</em></strong> / Philippines (Director &#038; Screenwriter: Kenneth Dagatan, Producers: Bradley Liew, Bianca Balbuena, Huang Junxiang, Stefano Centini) — Stranded in the Philippines during World War II, a young girl finds that her duty to protect her dying mother is complicated by her misplaced trust in a beguiling, flesh-eating fairy. Cast: Beauty Gonzalez, Felicity Kyle Napuli, Jasmine Curtis-Smith, James Mavie Estrella, Angeli Bayani. Fiction. Available online.</p>
<p><strong><em>Infinity Pool</em></strong> / Canada (Director and Screenwriter: Brandon Cronenberg, Producers: Karen Harnisch, Andrew Cividino, Christian Piovesan, Noah Segal, Rob Cotterill, Anita Juka) — James and Em are enjoying an all-inclusive beach vacation when a fatal accident exposes the resort's perverse subculture of hedonistic tourism, reckless violence, and surreal horrors. Cast: Alexander Skarsgård, Mia Goth, Cleopatra Coleman. Fiction.</p>
<p><strong><em>My Animal</em></strong> / Canada (Director: Jacqueline Castel, Screenwriter: Jae Matthews, Producers: Andrew Bronfman, Michael Solomon) — Heather, an outcast teenage goalie in a small northern town, falls for newcomer Jonny, an alluring but tormented figure skater. As their relationship deepens, Heather’s growing desires clash with her darkest secret, forcing her to control the animal within. Cast: Bobbi Salvör Menuez, Amandla Stenberg, Stephen McHattie, Heidi von Palleske, Cory Lipman, Joe Apollonio. Fiction.</p>
<p><strong><em>Onyx the Fortuitous and the Talisman of Souls</em></strong> / U.S.A. (Director, Screenwriter, and Producer: Andrew Bowser, Producers: Clark Baker, Michael Mobley, Olivia Taylor Dudley) — Onyx joins a group of fellow occultists to attend a dark ritual at the mansion of their idol, Bartok. Suspecting Bartok's nefarious intentions, Onyx is suddenly immersed in a world of monsters, mystery, and mayhem. Cast: Andrew Bowser, Olivia Taylor Dudley, Jeffrey Combs, Ralph Ineson, Rivkah Reyes, T.C. Carson. Fiction. Available online.</p>
<p><strong><em>Polite Society</em></strong> / U.K. (Director &#038; Screenwriter: Nida Manzoor, Producers: Tim Bevan, Eric Fellner, Olivier Kaempfer, John Pocock) — Aspiring martial artist Ria Khan believes she must save her older sister, Lena, from her impending marriage. With the help of her friends, Ria attempts to pull off the most ambitious of all wedding heists in the name of independence and sisterhood. Cast: Priya Kansara, Ritu Arya, Nimra Bucha, Akshay Khanna, Seraphina Beh, Ella Bruccoleri. Fiction.</p>
<p><strong><em>Run Rabbit Run</em></strong> / Australia (Director: Daina Reid, Screenwriter: Hannah Kent, Producers: Sarah Shaw, Anna McLeish) — As a fertility doctor, Sarah has a firm understanding of the cycle of life. However, when she is forced to make sense of the increasingly strange behavior of her young daughter, Sarah must challenge her own beliefs and confront a ghost from her past. Cast: Sarah Snook, Lily LaTorre, Damon Herriman, Greta Scacchi. Fiction. Available online.</p>
<p><strong><em>Talk to Me</em></strong> / Australia (Director &#038; Screenwriter: Danny Philippou, Director: Michael Philippou, Screenwriter: Bill Hinzman, Producers: Samantha Jennings, Kristina Ceyton) — When a group of friends discover how to conjure spirits using an ancient embalmed hand, they become hooked on the new thrill. Until one of them goes too far and opens the door to the spirit world. Cast: Sophie Wilde, Miranda Otto, Alexandra Jensen, Joe Bird, Zoe Terakes, Otis Dhanji. Fiction.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>Spotlight:</strong></span></span></p>
<p>The Spotlight section is a tribute to the cinema we love from throughout the past year.</p>
<p><strong><em>The Eight Mountains</em></strong> / Italy and Belgium (Directors and Screenwriters: Felix van Groeningen, Charlotte Vandermeersch, Producers: Mario Gianani, Lorenzo Gangarossa) — Pietro spends his childhood summers in the same secluded Italian mountain village where Bruno was raised, in which they form a decades-long friendship. Over the years, their paths diverge as Bruno remains faithful to the mountain while Pietro comes and goes from the city. Cast: Luca Marinelli, Alessandro Borghi, Filippo Timi, Elena Lietti. Fiction. Available online.</p>
<p><strong><em>L'Immensità</em></strong> / Italy (Director and Screenwriter: Emanuele Crialese, Screenwriter: Francesca Manieri, Vittorio Moroni, Producer: Lorenzo Gangarossa, Mario Gianani — Clara has relocated to Rome with Felice and their three children. From their new apartment, Clara sees a city in transition: an old society washed away by an emerging middle class. The paint is fresh, the appliances are new, but expectations around family, desire, and gender remain traditional as ever. Cast: Penélope Cruz, Vincenzo Amato, Luana Giuliani, Patrizio Francioni, Maria Chiara Gorett, Penelope Nieto Conti. Fiction. Available online.</p>
<p><strong><em>Joyland</em></strong> / Pakistan (Director and Screenwriter: Saim Sadiq, Producers: Apoorva Guru Charan, Sarmad Sultan Khoosat, Sabiha Sumar, Lauren Mann) — As the Ranas, a happily patriarchal joint family, yearn for the birth of a baby boy to continue the family line, their youngest son secretly joins an erotic dance theater and falls for an ambitious trans starlet. Their impossible love story illuminates the entire family's desire for a sexual rebellion. Cast: Ali Junejo, Rasti Farooq, Alina Khan, Sarwat Gilani, Sania Saeed, Salmaan Peerzada. Fiction. Available online.</p>
<p><strong><em>Other People’s Children</em></strong> / France (Director and Screenwriter: Rebecca Zlotowski, Producers: Frederic Jouve, Marie Lecoq — Rachel is 40 years old with no children. She loves her life: her high school students, her friends, her guitar lessons. When she falls in love with Ali, she becomes attached to Leila, his 4-year-old daughter. She loves her like her own, but to love other people’s children is risky. Cast: Virginie Efira, Roschdy Zem, Chiara Mastroianni, Callie Ferreira-Goncalves, Yamée Couture, Michel Zlotowski. Fiction. Available online.</p>
<p><strong><em>Squaring the Circle (The Story of Hipgnosis)</em></strong> / U.K. (Director: Anton Corbijn, Screenwriter, and Producer: Trish D Chetty, Producers: Ged Doherty, Colin Firth) — An inside look at the studio responsible for some of the most iconic and recognizable album covers of all time. From Pink Floyd’s The Dark Side of the Moon to Led Zeppelin’s Houses of the Holy, the studio ruled the ’70s. Documentary. Available online.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>Kids:</strong></span></span></p>
<p>This section of the Festival is especially for our youngest independent film fans.</p>
<p><strong><em>Aliens Abducted My Parents and Now I Feel Kinda Left Out</em></strong> / U.S.A. (Director &#038; Producer: Jake Van Wagoner, Screenwriter and Producer: Austin Everett, Producers: Micah Merrill, Maclain Nelson, Jeremy Prusso) — Itsy is new in town and her life seems over until she meets her space-obsessed neighbor Calvin, who believes his parents were abducted by aliens. An aspiring journalist, Itsy decides to write an exposé on Calvin but ends up discovering much more. Cast: Emma Tremblay, Jacob Buster, Will Forte, Elizabeth Mitchell, Kenneth Cummins, Matt Biedel. Fiction. Available online.</p>
<p><strong><em>The Amazing Maurice</em></strong> / Germany, U.K. (Director: Toby Genkel, Screenwriter: Terry Rossio, Producers: Emely Christians, Andrew Baker, Robert Chandler) — A streetwise cat and his gang of rats who come up with a perfect money-making scheme. Based on the novel The Amazing Maurice and His Educated Rodents by Sir Terry Pratchett. Cast: Hugh Laurie, Emilia Clarke, Himesh Patel, Gemma Arterton. Fiction. Available online.</p>
<p><strong><em>Blueback</em></strong> / Australia (Director, Screenwriter, &#038; Producer: Robert Connolly, Producers: Liz Kearney, James Grandison) — An intimate mother-daughter relationship is forged by the women’s keen desire to protect the inhabitants of the pristine blue oceans on the Australian coast where they live. Adapted from Tim Winton's bestselling and critically acclaimed novella. Cast: Mia Wasikowska, Eric Bana, Radha Mitchell, Ilsa Fogg, Liz Alexander, Ariel Donoghue. Fiction.</p>
<p style="text-align:center;"><span class="redcolor"><span style="font-size:12pt;"><strong>New Frontier Films:</strong></span></span></p>
<p>New Frontier champions artists who engage in experimental storytelling at the crossroads of film, art, performance, and media technology, showcasing cutting-edge work that explores and evolves cinema culture in today’s rapidly changing landscape. New Frontier is presently in a process of reimagination. This year, we return to our roots to offer a lineup of resonant experimental films.</p>
<p><strong><em>A Common Sequence</em></strong> / U.S.A (Directors and Producers: Mary Helena Clark and Mike Gibisser, Producer: Graciela Guerrero-Reyes) — An interconnected look at tradition, colonialism, property, faith, and science, as seen through labor practices that link an endangered salamander, mass-produced apples, and the evolving fields of genomics and machine learning. Documentary. Available online.</p>
<p><strong><em>Gush</em></strong> / U.S.A (Director, Screenwriter, and Producer: Fox Maxy) — An embodied rumination of both male and female power, healing and haunting, all within an apocalyptic world. A transformation that courses through unknown terror to untamed collective joy. Cast: Michel Sayegh, Ruth Fish, Sergio Mejia, Littlebear Sanchez, No'aash Iswut Peltier, Suavitel Paper. Fiction. Available online.</p>
<p><strong><em>Last Things</em></strong> / U.S.A, Portugal, France (Director, Screenwriter, and Producer: Deborah Stratman, Producers: Anže Peržin, Gaëlle Boucand) — Evolution and extinction from the point of view of rocks. A humid take on minerals, where sci-fi meets sci-fact. The geo-biosphere is a place of evolutionary possibility, where humans disappear but life endures. Documentary. Available online.</p>
<div style="text-align:center;padding:14px 0 6px 0;margin-top:0px;">
<p style="text-align:center;padding:0;margin:0 auto;width:560px;height:1px;background:black;background: -webkit-gradient(radial, 50% 50%, 0, 50% 50%, 280, from(#000), to(#fff));">&nbsp;</p>
</div>
<p><strong>Robert Redford</strong>, President and Founder of Sundance Institute, comments on this year of Sundance films: "Maintaining an essential place for artists to express themselves, take risks, and for visionary stories to endure and entertain is distinctly Sundance. The Festival continues to foster these values and connections through independent storytelling. We are honored to share the compelling selection of work at this year's Festival from distinct perspectives and unique voices." <strong>Joana Vicente</strong>, Sundance Institute's CEO, on this year's selection: "These filmmakers reflect the world around us through bold and thrilling storytelling. It is critical for the arts to foster dialogue, especially during unprecedented times — these stories are needed to provoke discussion, share diverse viewpoints, and challenge us. We are delighted to welcome this group of passionate artists to the Festival and look forward to celebrating the films together with audiences." Let's go.</p>
<p>Sundance is one of my top festivals, and I'm excited to get a glimpse at all the films playing. This year looks as intriguing as always, with plenty of fresh discoveries and some unique premieres. Bring on another year of Sundance. <a href="https://www.firstshowing.net/category/sundance23/" title="Sundance 2023"><strong>Sundance 2023</strong></a> runs from January 19th to January 29th, 2023. Visit <a href="https://festival.sundance.org/">Sundance.org</a> for more.</p>
				<table class="socialtable"><tr><td class="socialright"><div class="twitbox" style="width:64px!important;"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.firstshowing.net/2022/sundance-2023-official-selection-of-99-films/" data-text="Sundance 2023: Official Selection of All 99 Feature Films Announced" data-via="firstshowing" data-lang="en" data-related="firstshowing,fsnewsfeed" data-dnt="true" data-show-count="false">Tweet</a></div></td></tr></table>
				<p style="padding:0px;margin-top:0px;margin-bottom:8px;"><span class="technotags"><strong>Find more posts:</strong> <a href="https://www.firstshowing.net/category/indies/" rel="category tag">Indies</a>, <a href="https://www.firstshowing.net/category/movie-news/" rel="category tag">Movie News</a>, <a href="https://www.firstshowing.net/category/sundance23/" rel="category tag">Sundance 23</a></span></p>
				
<div id="disqus_thread"></div>
		</div>

	
<div id="rightbar" style="margin-top:0px!important;"><!-- google_ad_section_start(weight=ignore) -->
	<div id="featured">
		<div id="slideshow">
		<ul id="slnav">
			<li id="prev"><a href="#">prev</a></li>
		    <li id="next"><a href="#">next</a></li>
		</ul>
		<ul id="slides">

		</ul>
		</div>
	</div>
	
	<div class="v4greyheader"><div class="sidepodfeat"><p>FEATURED POSTS</p><div class="rss2" style="margin-top:9px!important;"><a href="https://www.firstshowing.net/category/featured/" title="View More Featured Posts">VIEW MORE</a></div></div></div>
	
	<div class="medrectadv4"><div style="height:auto!important;min-height:250px;background-color:transparent;z-index:-1;padding:0;margin:0;text-align:center!important;overflow:hidden;" id="div-gpt-ad-300x250-ATF"><script data-cfasync="false" type='text/javascript'>
		freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-300x250-ATF", slotId: "div-gpt-ad-300x250-ATF" });
    </script></div></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><p>FOLLOW FS HERE</p><div class="rss2"><a href="https://www.firstshowing.net/feed/" title="Our RSS Feed" rel="alternate">OUR RSS</a><a href="https://www.firstshowing.net/feed/" title="FirstShowing.net RSS" rel="alternate" type="application/rss+xml"><img src="https://cdn.firstshowing.net/firstshowing/images/rssfeedoranggood-12v2b.png" class="rss" height="14" width="14" style="margin-bottom:-3px!important;" alt="RSS" /></a></div></div></div>
	
	<div class="v4active" style="padding:8px 0 0px 0!important;">Subscribe to <a href="https://www.firstshowing.net/feed/" title="our RSS feed" rel="alternate"><b>our feed</b></a> -or- <a href="https://follow.it/firstshowing-net?action=followPub" target="_blank" rel="nofollow" title="Subscribe to our daily newsletter">daily newsletter</a>:<br />
          <form action="https://api.follow.it/subscription-form/cksrS0labFZkeFdZYnRVV0p2U1dONDk1M1c2RTNZNndkZzVTcHZZZzRkYUNzWEVJNkV6dnJiUk9ieVFYeU90NjllZ1JmYytINWxSYkVxWWdXMDdwYUpvQ0tSbU1uYURITDk2UXltT1VEUzYzMGlCbThvVFdVRUFTM0ZRQ2UvQTh8S2pSdnJ1RG5OVXQ3eFJ2N2FsQmhnZ2VWRlpvNVJiT2hnTVl5QXZzMTk2RT0=/8" method="post" target="popupwindow" onsubmit="window.open('https://api.follow.it/subscription-form/cksrS0labFZkeFdZYnRVV0p2U1dONDk1M1c2RTNZNndkZzVTcHZZZzRkYUNzWEVJNkV6dnJiUk9ieVFYeU90NjllZ1JmYytINWxSYkVxWWdXMDdwYUpvQ0tSbU1uYURITDk2UXltT1VEUzYzMGlCbThvVFdVRUFTM0ZRQ2UvQTh8S2pSdnJ1RG5OVXQ3eFJ2N2FsQmhnZ2VWRlpvNVJiT2hnTVl5QXZzMTk2RT0=/8', 'popupwindow', 'scrollbars=yes');return true">
            <input type="text" name="email" placeholder="Drop your e-mail here" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="https://cdn.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
			Follow Alex's main account on <a href="https://twitter.com/firstshowing" target="_blank" title="Twitter @firstshowing"><img src="https://cdn.firstshowing.net/firstshowing/img/twitter-logo-sidebar.gif" alt="twitter" height="18" width="78" style="margin-top:7px;margin-bottom:-4px;border:none;" /></a>:<br />
			<div style="text-align:center;padding:7px 0 4px 0!important;border:none;" class="twfollowbox"><a href="https://twitter.com/firstshowing" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @Firstshowing</a></div>
			For the latest posts <i>only</i> - follow this one:<br />
			<div style="text-align:center;padding:5px 0 4px 0!important;border:none;" class="twfollowbox"><a href="https://twitter.com/FSnewsfeed" class="twitter-follow-button" data-show-count="true" data-width="230px" data-align="center" data-lang="en">Follow @FSnewsfeed</a></div>
			<p style="margin-top:2px!important;padding-bottom:7px!important;margin-bottom:0px!important;">Add our updates to your <span style="color:#2bb24c;">Feedly</span> - <a href='https://feedly.com/i/subscription/feed%2Fhttp%3A%2F%2Fwww.firstshowing.net%2Ffeed%2F' target='_blank' rel='nofollow'>click here</a></p>
			<p style="margin-top:2px!important;padding-bottom:12px!important;margin-bottom:0px!important;">Get the latest posts sent in <a href="https://t.me/firstshowing" target="_blank" rel="noopener" title="https://t.me/firstshowing">Telegram</a> <a href="https://t.me/firstshowing" target="_blank" rel="noopener" title="Telegram"><img src="https://cdn.firstshowing.net/firstshowing/img14/TelegramLogoMinic21.gif" height="16" width="16" style="margin-bottom:-3px!important;border:0;" alt="Telegram" /></a></p></div>
			
	<div class="v4greyheader"><div class="sidepodtext"><p>LATEST TO WATCH</p></div></div>
	<div class="whiteinset" style="padding-bottom:4px!important;"><div class="tgbsidebar" style="font-size:8pt!important;padding-top:0px!important;"><p style="text-align:center;margin-top:0px!important;padding-bottom:0px!important;margin-bottom:0px!important;padding-top:10px;width:276px;font-weight:normal!important;">					<a href="https://www.firstshowing.net/2022/another-terrible-trailer-for-romcom-action-movie-shotgun-wedding/"><strong>Another Terrible Trailer for RomCom Action Movie 'Shotgun Wedding'</strong></a> (<span class="dsq-postid" data-dsqidentifier="624503 https://www.firstshowing.net/?p=624503">0 Comments</span>)<br /><br />					<a href="https://www.firstshowing.net/2022/dance-remix-second-trailer-for-robo-doll-horror-movie-m3gan/"><strong>Dance Remix Second Trailer for Robo Doll Horror Movie 'M3GAN'</strong></a> (<span class="dsq-postid" data-dsqidentifier="624479 https://www.firstshowing.net/?p=624479">0 Comments</span>)<br /><br />					<a href="https://www.firstshowing.net/2022/intriguing-mi6-netflix-series-treason-trailer-starring-charlie-cox/"><strong>Intriguing MI6 Netflix Series 'Treason' Trailer Featuring Charlie Cox</strong></a> (<span class="dsq-postid" data-dsqidentifier="624471 https://www.firstshowing.net/?p=624471">1 Comment</span>)<br /><br />					<a href="https://www.firstshowing.net/2022/full-trailer-for-poe-movie-the-pale-blue-eye-starring-bale-melling/"><strong>Full Trailer for Poe Movie 'The Pale Blue Eye' Starring Bale & Melling</strong></a> (<span class="dsq-postid" data-dsqidentifier="624455 https://www.firstshowing.net/?p=624455">0 Comments</span>)<br /><br />					<a href="https://www.firstshowing.net/2022/anna-kendrick-is-stuck-in-a-bad-relationship-in-alice-darling-trailer/"><strong>Anna Kendrick is Stuck in a Bad Relationship in 'Alice, Darling' Trailer</strong></a> (<span class="dsq-postid" data-dsqidentifier="624426 https://www.firstshowing.net/?p=624426">0 Comments</span>)<br /><br /></p></div></div>
	
	<div class="v4greyheader"><div class="sidepodtext"><!--StickyAdBelow--></div></div>
	
	<div class="insetfacebook" style="padding:0!important;width:300px;">							</div>
			<div class="finalwhiteadbox2" style="padding:0 0 0 0!important;"><div style="height:auto!important;min-height:250px;background-color:transparent;padding:0;margin:0;width:300px;text-align:center!important;" id="div-gpt-ad-300x250-sticky"><script data-cfasync="false" type='text/javascript'>
        freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-300x250-sticky", slotId: "div-gpt-ad-300x250-sticky" });
    </script>
					</div>
		</div>
</div><!-- google_ad_section_end -->
      </div>
      <div id="footer" style="height:170px!important;">
    	  <div style="text-align:center;margin:0 auto;padding:8px 0 2px 0;height:90px;clear:both;float:none;width:728px!important;" id="div-gpt-ad-728x90-BTF">
			<script data-cfasync="false" type='text/javascript'>
			        freestar.config.enabled_slots.push({ placementName: "div-gpt-ad-728x90-BTF", slotId: "div-gpt-ad-728x90-BTF" });
			 </script>
    	  </div>
        <div>
          <p>Want emails instead?<br />Subscribe to our daily<br />newsletter updates:</p>
          <form action="https://api.follow.it/subscription-form/cksrS0labFZkeFdZYnRVV0p2U1dONDk1M1c2RTNZNndkZzVTcHZZZzRkYUNzWEVJNkV6dnJiUk9ieVFYeU90NjllZ1JmYytINWxSYkVxWWdXMDdwYUpvQ0tSbU1uYURITDk2UXltT1VEUzYzMGlCbThvVFdVRUFTM0ZRQ2UvQTh8S2pSdnJ1RG5OVXQ3eFJ2N2FsQmhnZ2VWRlpvNVJiT2hnTVl5QXZzMTk2RT0=/8" method="post" target="popupwindow" onsubmit="window.open('https://api.follow.it/subscription-form/cksrS0labFZkeFdZYnRVV0p2U1dONDk1M1c2RTNZNndkZzVTcHZZZzRkYUNzWEVJNkV6dnJiUk9ieVFYeU90NjllZ1JmYytINWxSYkVxWWdXMDdwYUpvQ0tSbU1uYURITDk2UXltT1VEUzYzMGlCbThvVFdVRUFTM0ZRQ2UvQTh8S2pSdnJ1RG5OVXQ3eFJ2N2FsQmhnZ2VWRlpvNVJiT2hnTVl5QXZzMTk2RT0=/8', 'popupwindow', 'scrollbars=yes');return true">
            <input type="text" name="email" placeholder="Type your e-mail here" /><input type="hidden" value="firstshowing" name="uri" class="hidden" /><input type="hidden" name="loc" value="en_US" class="hidden" />
            <input type="image" src="https://cdn.firstshowing.net/firstshowing/images/subscribe-footer.gif" alt="Subscribe" class="submit" />
          </form>
        </div>
	    <p class="copyright" style="width:472px!important;">&copy; 2006-2022 First Showing&reg; LLC. All rights reserved.<br />&nbsp;&nbsp;&nbsp;<a href="https://www.firstshowing.net/privacy-policy/">Privacy Policy</a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://letterboxd.com/firstshowing/" rel="nofollow noopener" target="_blank">Letterboxd <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://twitter.com/firstshowing" rel="nofollow noopener" target="_blank">Twitter <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;<span style="font-size:7pt!important;">|</span>&nbsp;&nbsp;&nbsp;<a href="https://steadyhq.com/en/firstshowing" rel="nofollow noopener" target="_blank">Membership <span style="font-size:9pt!important;">&#x279a;</span></a>&nbsp;&nbsp;&nbsp;</p></div></div>
		</div></div>
	<script data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LnR3dHRyID0gKGZ1bmN0aW9uKGQsIHMsIGlkKSB7CgkgIHZhciBqcywgZmpzID0gZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSwKCSAgICB0ID0gd2luZG93LnR3dHRyIHx8IHt9OwoJICBpZiAoZC5nZXRFbGVtZW50QnlJZChpZCkpIHJldHVybiB0OwoJICBqcyA9IGQuY3JlYXRlRWxlbWVudChzKTsKCSAganMuaWQgPSBpZDsKCSAganMuc3JjID0gImh0dHBzOi8vcGxhdGZvcm0udHdpdHRlci5jb20vd2lkZ2V0cy5qcyI7CgkgIGZqcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqcywgZmpzKTsKCgkgIHQuX2UgPSBbXTsKCSAgdC5yZWFkeSA9IGZ1bmN0aW9uKGYpIHsKCSAgICB0Ll9lLnB1c2goZik7CgkgIH07CgoJICByZXR1cm4gdDsKCX0oZG9jdW1lbnQsICJzY3JpcHQiLCAidHdpdHRlci13anMiKSk7"></script>
	<script type='text/javascript'>
	    (function() {
	        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	        _sf_async_config.uid = 1105; 
	        _sf_async_config.domain = 'firstshowing.net'; 
	        _sf_async_config.useCanonical = true;
 
	        function loadChartbeat() {
	            var e = document.createElement('script');
	            var n = document.getElementsByTagName('script')[0];
	            e.type = 'text/javascript';
	            e.async = true;
	            e.src = '//static.chartbeat.com/js/chartbeat.js';
	            n.parentNode.insertBefore(e, n);
	        }
	        loadChartbeat();
	     })();
	</script>
	<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"firstshowing"};
/* ]]> */
</script>
<script type='text/javascript' id='disqus_count-js' data-type="lazy" data-src="https://www.firstshowing.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js"></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"624511 https:\/\/www.firstshowing.net\/?p=624511","disqusShortname":"firstshowing","disqusTitle":"Sundance 2023: Official Selection of All 99 Feature Films Announced","disqusUrl":"https:\/\/www.firstshowing.net\/2022\/sundance-2023-official-selection-of-99-films\/","postId":"624511"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.firstshowing.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
      </body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 63/67 objects using memcached
Page Caching using memcached 
Database Caching using memcached

Served from: firstshowing.net @ 2022-12-07 14:55:10 by W3 Total Cache
-->